Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Probleme Plasma Fujitsu PDS-4233
Goto page: <  1, 2

 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Plasma -> FUJITSU
Previous topic :: Next topic  
Author Message
bruno_du76



Joined: 02 Feb 2011
Posts: 21

PostPosted: Tue 1 Mar - 21:21 (2011)    Post subject: Probleme Plasma Fujitsu PDS-4233 Reply with quote

Previous post review:

Pas de problème pour tester toutes les tensions sur l'écran B, mais en principe elles doivent correspondre a celles données sur le schéma.
pour l'écran A, c'est pas possible car il se met en sécurité trop rapidement (le voyant rouge en façade clignote ), et 5s c'est vraiment le max
je peux intervertir les alimentations facilement car très accessibles des le couvercle arrière démonté, ça permettra de voir rapidement si c'est l'alimentation de l'écran A qui est HS Smile
Par contre pour le problème de l'écran B, tu ne penses pas que c'est la carte que j'ai désigné sous le ventilateur ??
ça peut aussi venir de l'alimentation ??
je fais ça ce week end avec mon fils , car j'ai installé l'écran B sur le mur et faut le décrocher SmileSmile
Back to top
Visit poster’s website
Publicité






PostPosted: Tue 1 Mar - 21:21 (2011)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
bruno_du76
Nouveau venu
Nouveau venu

Offline

Joined: 02 Feb 2011
Posts: 21
Localisation: Rouen_Est
Masculin

PostPosted: Tue 1 Mar - 21:39 (2011)    Post subject: Probleme Plasma Fujitsu PDS-4233 Reply with quote

Je vais suivre la procédure donnée en page 15 du service Manual pour verifier que c'est bien l'alim qui est HS
elle se fait en débranchant tous les connecteurs , juste a court -circuiter quelques broches pour charger l'alim et la faire démarrer
si les tensions de 65 et 160V ne sont pas présentes c'est l'alimentation obligatoirement SmileSmile

si c'est le cas j'intervertis les 2 alimentations
@+, Bruno


Back to top
Visit poster’s website
bruno_du76
Nouveau venu
Nouveau venu

Offline

Joined: 02 Feb 2011
Posts: 21
Localisation: Rouen_Est
Masculin

PostPosted: Wed 2 Mar - 15:57 (2011)    Post subject: Probleme Plasma Fujitsu PDS-4233 Reply with quote

Rebonjour a tous,
Je viens de suivre la procédure fujitsu du manuel page 15 pour tester l'alimentation sans la connecter au reste de l'électronique
on connecte la pin 1 de P2 a la pin 13 de P2 a travers une resistance de 1K
et on réuni la broche 1 de P4 a la broche 9 de P6
une fois l'alimentation connectée au secteur on peut mesurer toutes les tensions SmileSmile
voici un petit récap, j'ai mis en gras les tensions qui me paraissaient un peu en dehors des normes


Plasma Fujitsu_A Tensions mesurées avec procédure page 15

Connecteur ---------Tension prévue-------Tension mesurée

P2-2&3............................. 14........................... 14.01
P2-5................................ -8............................. -7.69
P2-7.................................2.5............................ 2.54

P3-3&4............................ 2.5.............................2.54
P3-6.................................3.3.............................3.31
P3-8.................................. 5..............................5.06
P3-10................................ 8..........................6.55

P4.................................... 14............................14.01

P5-1...................................5......................... 9.05
P5-4.................................. 5..............................5.06
P5-7................................. 60............................ 60.6
P5-9&10.......................... 173.......................... 174.4

Bizarre cette tension sur P5-1 qui est a 9V au lieu de 5V !!! et ces 6.55 un peu basse par rapport aux 8V prévus sur P3-10


Back to top
Visit poster’s website
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,395
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Wed 2 Mar - 21:41 (2011)    Post subject: Probleme Plasma Fujitsu PDS-4233 Reply with quote

Bonsoir bruno,

C'est très bien avoir lu le sm ...enfin des tensions valider.
Beau relevé, d'accord avec toi pour les 3 tensions a vide en gras.
Donc Vs et Vd sont OK.
La liaison de la pin 1 de P2 a la pin 13 de P2 a travers une résistance de 1K, simule la commande de la carte MAIN/DIGITAL.
Sans schéma de cette carte pour faire un dépannage aux composants ça va être chaud ...
Maintenant faut voir l'alim de l'écran B ?
Tiens nous au courant de tes relevés.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Back to top
bruno_du76
Nouveau venu
Nouveau venu

Offline

Joined: 02 Feb 2011
Posts: 21
Localisation: Rouen_Est
Masculin

PostPosted: Thu 3 Mar - 10:07 (2011)    Post subject: Probleme Plasma Fujitsu PDS-4233 Reply with quote

Salut jules,
Je vais faire la même chose avec l'écran B ce week end
si toutes les tensions sont OK sur l'alim B, je mettrais cette alim B sur l'écran A pour voir si il démarre.
restera a essayer de réparer cette alim A et regarder le problème sur l'écran B SmileSmile
pas fini ce truc....
@++
Bruno


Back to top
Visit poster’s website
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Plasma -> FUJITSU All times are GMT + 1 Hour
Goto page: <  1, 2
Page 2 of 2

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group