Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

TV LE40R86BDX/XEC


 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Previous topic :: Next topic  
Author Message
cherif1969
Nouveau venu
Nouveau venu

Offline

Joined: 09 Nov 2010
Posts: 28
Masculin

PostPosted: Thu 19 Jan - 15:27 (2017)    Post subject: TV LE40R86BDX/XEC Reply with quote

Bonjour
j'ai une panne avec ce téléviseur
le rétroéclairage fonctionne mais pas d'image rien de rien .
les condos sont changés et pareil
j'ai changé aussi la carte inverter et rien pareil
j'ai court-circuité l'eeprom pareil rien .
en court-circuitant j'ai la led bleu qui s'est rallumée mais lorsque que j'enlève la prise secteur pendant 1 minute plus rien plu de led bleu
il faut refaire le court-circuit .
sur le connecteur qui relie carte alim à Main :

au lieu d'avoir 12v sur la patte 7 j'ai 10.80
sur la patte 21 je n'ai que 12.20 au lieu de 13V

sur le petit connecteur qui relie carte alim à la carte inverter j'ai 10.8V au lieu d'avoir 12V

pouvez-vous m'aider ?
Merci


Back to top
Publicité






PostPosted: Thu 19 Jan - 15:27 (2017)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
verwil
Semi Professionnel
Semi Professionnel

Offline

Joined: 24 Jun 2011
Posts: 1,250

PostPosted: Thu 19 Jan - 20:03 (2017)    Post subject: TV LE40R86BDX/XEC Reply with quote

Bonsoir,


Si ça n'a pas été fait, faites le test alim/inverter/rétroéclairage.
Secteur déconnecté, platine gestion déconnectée,
relier entre elles les broches 1 et 3 de CN801: power on/off et stby 5,2v (avec une résistance d'environ 4,7k)
   "              "                     1 et 5 de CNI803: det 5v et inverter on/off   (   "              "               "           "  ),
Reconnecter le secteur, l'alimentation,l'inverter et le rétroéclairage doivent fonctionner.
Hormis l'image,est-ce que le son est présent ? et est-ce que la platine LVDS est correctement alimentée ?


Cdt.


Back to top
cherif1969
Nouveau venu
Nouveau venu

Offline

Joined: 09 Nov 2010
Posts: 28
Masculin

PostPosted: Thu 19 Jan - 20:19 (2017)    Post subject: TV LE40R86BDX/XEC Reply with quote

Bonjour
il faut impérativement mettre cette résistance de 4,7 K , car je l'ai fait sans .
pour tester le son je ne vois pas comment faire : il faudrait le faire avec péritel ? ou comment ?
pour la platine LDVS : vous parlez de la platine Inverter ? j'ai tester les 12v mais je n'ai que 10,82 au connecteur CNI806
Je n'ai pas testé le CNI 801 et CNI 802
merci déjà


Back to top
cherif1969
Nouveau venu
Nouveau venu

Offline

Joined: 09 Nov 2010
Posts: 28
Masculin

PostPosted: Thu 19 Jan - 20:36 (2017)    Post subject: TV LE40R86BDX/XEC Reply with quote

Justement
on doit avoir combien aux CNI801 et CNI802 ?


Back to top
verwil
Semi Professionnel
Semi Professionnel

Offline

Joined: 24 Jun 2011
Posts: 1,250

PostPosted: Thu 19 Jan - 21:44 (2017)    Post subject: TV LE40R86BDX/XEC Reply with quote

Re.


J'utilise des résistances pour sécuriser le test, mais vous pouvez shunter directement si vous voulez, par contre vous ne dites pas le résultat de votre essai.
La péritel c'est très bien pour le test du son,avec un lecteur de DVD,un ancien magnétoscope...etc.
La platine LVDS,c'est la platine T-CON,qui est reliée entre la platine gestion et la dalle.
Pas de multimètre sur les sorties CNI801 et 802, sorties hautes tensions pour alimenter les tubes CCFL !
10,82 sur CNI806 ça semble correspondre à la tension "à vide" de l'alimentation (donc quand elle n'est pas connectée).


Cdt.


Back to top
cherif1969
Nouveau venu
Nouveau venu

Offline

Joined: 09 Nov 2010
Posts: 28
Masculin

PostPosted: Fri 20 Jan - 22:38 (2017)    Post subject: TV LE40R86BDX/XEC Reply with quote

Bonsoir
pour l'instant je ne peux tester le son je n'ai plus de magnéto ou lecteur dvd en péritel ..... donc ce W-e
parcontre la dalle est fonctionnelle : le rétroéclairage est bon
j'ai sur la carte MAIN (BN41-00813E-MP(1.0) RIF.C6) des tensions au connecteur qui relie le TCON (4046HDCP2LV0.6)
je n'ai pas trouver de schéma pour le TCON et MAIN
j'ai du 14.06V ; 2,26V ; 3.23V ; 1,99V , 0.38V
sur le TCON il y a VIN bien alimenté au 14.06V après ça doit être un fusible qui est bon

Merci encore


Back to top
pappyserge
Semi Professionnel
Semi Professionnel

Offline

Joined: 02 Oct 2007
Posts: 2,744
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

PostPosted: Sat 21 Jan - 16:21 (2017)    Post subject: TV LE40R86BDX/XEC Reply with quote

Bonjour à vous
Met un autre TV qui fonctionne, branché en péritel et sur AV. Si il y a le son, tu l'entendras de suite.
Et pour la carte mère, la ref est BN94-??????? sur une étiquette avec code barre.
pappyserge
_________________
http://www.depanntout.com/portal.php


Back to top
Visit poster’s website
cherif1969
Nouveau venu
Nouveau venu

Offline

Joined: 09 Nov 2010
Posts: 28
Masculin

PostPosted: Sat 21 Jan - 17:59 (2017)    Post subject: TV LE40R86BDX/XEC Reply with quote

Merci
pour la carte MAIN
alors j'ai : BN94-01472M
pas de schéma sur le net
hébien c'est bien futé de mettre sur un autre téléviseur et c'est logique . je tiendrais au courant ce soir
HDMI aussi ça fonctionne ?


Back to top
cherif1969
Nouveau venu
Nouveau venu

Offline

Joined: 09 Nov 2010
Posts: 28
Masculin

PostPosted: Tue 24 Jan - 03:16 (2017)    Post subject: TV LE40R86BDX/XEC Reply with quote

Bonjour
alors j'ai eu du son mais :
la télé redémarre plusieurs fois
si j'enlève la péritel , la dalle reste allumée.
si je branche un décodeur TNT pareil ,
et sur n'importe quelle péritel du téléviseur .....

je n'ai pas trouvé le schéma de cette carte BN94-01472M


Back to top
cherif1969
Nouveau venu
Nouveau venu

Offline

Joined: 09 Nov 2010
Posts: 28
Masculin

PostPosted: Fri 27 Jan - 11:54 (2017)    Post subject: TV LE40R86BDX/XEC Reply with quote

Bonjour
J'ai du son mais pas d'image ... j'ai réussi à mettre sur AV2 car AV1 ça tenait pas ....
maintenant le son pas d'image
au bout d'un certain temps la télé redémarre et le son revient .


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group