Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sansung LE40M87BD ne démarre pas
Goto page: 1, 2, 3, 4  >

 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Previous topic :: Next topic  
Author Message
jpchateau
Débutant
Débutant

Offline

Joined: 26 Aug 2014
Posts: 76
Masculin

PostPosted: Sun 24 Apr - 13:22 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Bonjour à tous

Voilà je me lance dans le dépannage cette fois ci sur un LCD LE40M87BDX/XEC

Symptômes: Lors de la mise sous tension on entend le clic du relais de la carte d'alimentation retentir, la led de la face avant clignote puis le relais retombe et rebelote.

Carte d'alimentation BN44-00167
Carte Main BN94-01452L (sur plaque métallique) et BN94-01490A (sur plaque Tuner)

Test de la carte d'alimentation:
Pour commencer condensateur RAS, pont entre pin 1-3 du CN801 et pont pin 1-5 connecteur Inverter,
le retroélclairage s'allume, mesure des différentes tensions (5v, 12,V etc...) tout est ok

test de la carte main:

Pour commencer j'ai tout rebranché le tout et j'ai testé les tensions (par coup de 3-4 secondes le temps de la carte d'alim reboot) sur les pins de la carte tuner:

voici les tension (tensions que je dois avoir/tension relevées)
9v=8,86V
5V=4,8V
33V=33,6
3,3V=3,3V
1,8=0V
1,2V=4V

 
les deux dernières tensions sont assez bizarre.

Est ce que vous auriez une idée pour que je test des IC ou autre, quelqu'un aurait il ce schéma?

Merci pour vos réponses
jp


Back to top
Publicité






PostPosted: Sun 24 Apr - 13:22 (2016)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
verwil
Semi Professionnel
Semi Professionnel

Offline

Joined: 24 Jun 2011
Posts: 1,250

PostPosted: Sun 24 Apr - 20:59 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Bonsoir,


Les schémas du LE40M87BDX et de l'alimentation BN44-00167
se trouve sur le site: www.elektrotanya.com
Pour les télécharger suivez la procédure expliquée sur le "post" précédant concernant le "LE32R86BDX".


Cordialement.


Back to top
Raphaél
Amateur
Amateur

Offline

Joined: 06 Feb 2012
Posts: 363

PostPosted: Mon 25 Apr - 09:06 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Bonjour.
TV assez facile a dépanner. J'en ai eu fait plusieurs.
Ma méthode :
Vérifier sur carte alim : capacité et surtout ESR (très important) de CM806/807/808/809/812.
Si vous n'avez pas le matériel nécessaire, les changer (même si elles ont bel aspect!).

Carte SSB débranché de l'alim : sur l'alim vérifier le 5VStBy puis faire un cc entre broche une et trois de CN801 (par précaution faire cela avec une résistance de 1Kohms).
Vérifier le 12V audio, le 13V system et voir si le PFC démarre bien (en mesurant la tension aux bornes de la capa CP809 de 220µF vous devez trouver 385 Volts quand le relais colle).
Si durant cette phase de test le relais reste enclenché votre problème se situe sur la carte SSB : les données contenues dans la mémoire E2prom 24C256 sont corrompues! Il faut la dessouder et l'effacer (tout à FF) ou en mettre une neuve vierge si vous n'avez pas le matériel. Ce problème survient souvent à cause d'un mauvais filtrage sur la carte alim (voir plus haut les capas en cause).
Si durant cette phase de test le relais continu de battre la mesure, voir en premier  les résistances CMS RP820/821/822/823/824 ainsi que CP809.

Bon dépannage.
Raphaél.

 


Back to top
robert65
Confirmer
Confirmer

Offline

Joined: 29 Jul 2010
Posts: 523
Localisation: Frs
Masculin Capricorne (22déc-19jan)

PostPosted: Mon 25 Apr - 12:36 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Bonjour
Merci pour les infos, ça peut servir
Cdt


Back to top
jpchateau
Débutant
Débutant

Offline

Joined: 26 Aug 2014
Posts: 76
Masculin

PostPosted: Mon 25 Apr - 14:49 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Merci verwil, j'ai pu télécharger les doc et je vais commencer mes test.

Par contre sur le schéma le 1,2V et le 1,8V sont en NC, peut parce que ce n'est pas utilisé par le tuner, cependant je devrais avoir cette tension sur les pates du tuner non?.

Merci Raphaêl pour ces infos, il est clair que je ne pourrais pas contrôler le ESR des condos (d'ailleurs ça se contôle comment ?)

les tests effectués sur l'alim ont été fait carte principale débranché donc à vide, j'ai fait un pont entre pin 1 et 3, le relais a collé et les tensions à la sortie du connecteur BN801 semblaient bonnes.

Par contre quand tu parles de contôler le 12V audio  et 13V systeme c'est sur la carte SSB ?
Merci jp


Back to top
Raphaél
Amateur
Amateur

Offline

Joined: 06 Feb 2012
Posts: 363

PostPosted: Mon 25 Apr - 16:11 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Re.
l'ESR se mesure avec un ESRmètre.
Vous n'avez pas, alors changer d'office les caps indiquées.. Pour le prix qu'elles coûtent il ne faut pas hésiter. Et votre TV risque de redémarrer!
Sinon direction l'eeprom et si c'est elle en cause c'est que vous aviez certainement un mauvais filtrage de l'alim.
Le 12V et le 13V je parle bien des tensions délivrées par l'alim.
Sur table le relais colle... mesurer quand même le PFC.

PS : je ne me souvient plus de l'emplacement de cette mémoire... peut-être qu'avec une photo (du dos de la carte ssb)... ou si quelqu'un peut aider?

Raphaél.


Back to top
jpchateau
Débutant
Débutant

Offline

Joined: 26 Aug 2014
Posts: 76
Masculin

PostPosted: Tue 26 Apr - 10:23 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Bonjour Raphaél

Je suis allé sur le net en effet je ne connaissais pas les ESRmétres et j'en ai point, par contre n'est il pas possible de contrôler la tension aux bornes de ces condensateurs avec un oscilloscope (chose que j'ai ?)

Sinon j'ai récupéré les plans et repéré les composants à tester et à remplacer, je vais tester ce soir.

Concernant l'Eeprom je ne connais pas sont rôle, si j'ai bien compris lorsque des tensions ne rentrent pas dans des tolérences, l'Eeprom mémorise ces défauts et empêche donc la carte SSB de démarrer?

JP


Back to top
Raphaél
Amateur
Amateur

Offline

Joined: 06 Feb 2012
Posts: 363

PostPosted: Tue 26 Apr - 14:39 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Bonjour.
Vous avez un oscillo : c'est parfait! Mesurer vos tensions d'alim avec. La tension doit apparaître quasi lisse si elle est bien filtrée.
Cette mémoire ne mémorise pas les défauts de tension. Elle est là pour dialoguer avec le "cerveau" de la carte SSB (un µ controleur).
Le controleur y stocke entre autre les données de configuration de votre TV. Ce type de mémoire n'est pas volatile (vous coupez l'alimentation les données ne s'effacent pas).
Au démarrage la première chose que fait le controleur : il va lire dans la mémoire certains paramètres. Si ils sont cohérents le contrôleur poursuit son boulot et maintient le Power-on actif (votre relais restant collé par exemple ).
Si la mémoire contient des données fausse ou manquantes (on dit que les données sont corrompues) le contrôleur relâche le Power-On et retente l'opération encore et encore.

Les données peuvent avoir étaient corrompu par une mauvaise alimentation (en terme de qualité pas de quantité). C'est une des causes les plus fréquentes. Par exemple pour le 13Volts : que vous ayez 12V7 ou 13V3 c'est bon. Mais si cette tension est mal filtrée de drôles de phénomènes peuvent apparaître!

Pour revenir à cette mémoire : si vous en souder une neuve vous allez me dire : mais y a pas de données utiles dedans! Effectivement elle est vide. Au démarrage le contrôleur le constate. Au lieu de s'arrêter (comme dans le cas d'une lecture de données corrompues) il va lui-même écrire des données qui vont bien. Des valeurs par défaut! Votre TV redevient "neuf" comme au sortir du carton. Il vous faudra par exemple reprogrammer les chaînes, votre niveau de luminosité préféré e.t.c.).

Voilà pour ces explications volontairement simplistes et imagées... Que les puristes me pardonne.
Par contre rien ne dit que c'est VOTRE panne. Des causes plus complexes (mais rarement) peuvent produire le même défaut constaté.

Raphaél. 


Back to top
jpchateau
Débutant
Débutant

Offline

Joined: 26 Aug 2014
Posts: 76
Masculin

PostPosted: Tue 26 Apr - 17:00 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Bon je viens d'effectuer les tests des tension de sorties 5,4, 12V et 13V RAS, les tension sont linéaires sans parasites et ont les bonnes tensions.

Je pense que que l'alim ne doit pas être mis en cause, je pars explorer des tests de tension sur les regulateurs de la carte SSB

j'ai pas trouvé l'eeprom sur cette carte


Back to top
jpchateau
Débutant
Débutant

Offline

Joined: 26 Aug 2014
Posts: 76
Masculin

PostPosted: Tue 26 Apr - 17:06 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

ce qui me semble bizarre c'est que lorsque la carte SSB active le relais j'ai aucune tension qui arrive sur un des régulateurs de la carte TCON, fusible TCON ok, je recherche aussi l'éventuel régulateur qui peut avoir une tension de sortie de 1,2 et 1,8 arrivant aux pistes de la carte tuner B1,2VT et B1,8VT ou je relève B1,2VT à 2,4V et B1,8VT à 0V, est ce que ce serait le tuner qui produirait ces tensions? d'après la page 114 du Service manuel il devrait y avoir ces tensions a ces bornes.

Back to top
jpchateau
Débutant
Débutant

Offline

Joined: 26 Aug 2014
Posts: 76
Masculin

PostPosted: Tue 26 Apr - 18:19 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

bon test supplémentaire, j'ai contrôlé le CP809 et j'ai bien 383,8V et stable, par contre en rebranchant le tout j'ai refais des mesures avec l'osciloscope sur les sorties 5,4,12V et 13V en parallèle de la cartre SSB (donc carte SSB connectée à la carte d'alim), le 5,4V et 12V sont stable et linéaire, par contre le 13V reste bien à 13,2V mais à l'oscillo on voit que la droite monte à 13V lorsque que le relais colle et puis oscille légèrement. je suppose que le remplacement des condos indiqué ci dessus s'impose non?  

Back to top
Raphaél
Amateur
Amateur

Offline

Joined: 06 Feb 2012
Posts: 363

PostPosted: Wed 27 Apr - 07:34 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Bonjour.
D'où l'utilité de l'oscilloscope!

C'est pour cela qu'il faut toujours "charger" les sorties d'une alimentation pour faire un vrai test...
Il me semble que les 2 broches du tuner que vous citez ne sont pas utilisées. Si quelqu'un peut confirmer?
Pas de tension d'alim T-CON : elle est, souvent sur les cartes SSB mais pas toujours, délivrée a la T-CON qu'après la routine de démarrage de la carte SSB. Le LE40M87 je ne sais pas. Regarder le SM. Je pense qu'il y a peut-être le schéma de la SSB.
Changer les capas : vous avez la tête dure (humour)! Je vous le dit depuis le début!

Raphaél.


Back to top
Raphaél
Amateur
Amateur

Offline

Joined: 06 Feb 2012
Posts: 363

PostPosted: Wed 27 Apr - 08:00 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Re.
L'eeprom est implantée en U9 au dos de la SSB.


Back to top
jpchateau
Débutant
Débutant

Offline

Joined: 26 Aug 2014
Posts: 76
Masculin

PostPosted: Wed 27 Apr - 12:47 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Merci pour les infos Raphaél

ce soir je vais acheter les condos et je vais les changer ce soir.

Petite question: dois je remplacer l'eeprom ? ou je change d'abord les condos e change ensuite l'eeprom si ça marche tjs pas.

Merci


Back to top
jpchateau
Débutant
Débutant

Offline

Joined: 26 Aug 2014
Posts: 76
Masculin

PostPosted: Wed 27 Apr - 19:15 (2016)    Post subject: Sansung LE40M87BD ne démarre pas Reply with quote

Bon condos changé, pb persiste.

J'ai trouvé au dos de la carte une composant identifié IC3208 avec la référence ATMEL 738 24C256BN SU18 peut être que c'est ça? je suppose que la remise à zero de cette mémoire doit se faire avec un programmateur d'eeprom?

Dois je remplacer ou le pb vient d'ailleurs?

Merci


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG All times are GMT + 1 Hour
Goto page: 1, 2, 3, 4  >
Page 1 of 4

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group