Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

LCD LE40A566


 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Previous topic :: Next topic  
Author Message
Nigoune51
Nouveau venu
Nouveau venu

Offline

Joined: 16 Sep 2015
Posts: 9
Localisation: Reims
Masculin Taureau (20avr-20mai)

PostPosted: Fri 18 Sep - 15:03 (2015)    Post subject: LCD LE40A566 Reply with quote

Bonjour,


Voilà je me retrouve avec une télé Samsung qui est fatiguée et elle démarre plus !!!


c'est une LCD LE40A566, elle démarre plus je pense qu'elle reste en mode veille, la  led rouge clignote 5 fois puis s'éteint.


J'ai fait un shunt sur le connecteur 801


J'ai le 5.18 V par contre j'ai que 12.6V au lieu des 13V


l'alim est une bn44-00199a


Les condensateurs ne sont pas gonflés j'en ai même démonté quelque uns pour les tester.


Back to top
Publicité






PostPosted: Fri 18 Sep - 15:03 (2015)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
pappyserge
Semi Professionnel
Semi Professionnel

Offline

Joined: 02 Oct 2007
Posts: 2,744
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

PostPosted: Fri 18 Sep - 19:20 (2015)    Post subject: LCD LE40A566 Reply with quote

Bonsoir Nigoune
Tu as shunté quoi sur le connecteur CN801 ?
_________________
http://www.depanntout.com/portal.php


Back to top
Visit poster’s website
Nigoune51
Nouveau venu
Nouveau venu

Offline

Joined: 16 Sep 2015
Posts: 9
Localisation: Reims
Masculin Taureau (20avr-20mai)

PostPosted: Fri 18 Sep - 19:23 (2015)    Post subject: LCD LE40A566 Reply with quote

Bonsoir PappySerge,


Merci pour votre réponse


J'ai shunté le PS_ON et le STD5.1V.




 


Back to top
pappyserge
Semi Professionnel
Semi Professionnel

Offline

Joined: 02 Oct 2007
Posts: 2,744
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

PostPosted: Fri 18 Sep - 19:33 (2015)    Post subject: LCD LE40A566 Reply with quote

Nigoune
Me dire TU
Bon, le connecteur, tu le ""débranches"" et tu shuntes comme tu as fais PS-ON au Standby
Tu shuntes le 1 et 5 du CNI805, c'est le Inverter-ONOFF et le DET-5v tu le laisse branché avec le shunt.
Tu mets en marche, tu dois avoir toutes les tensions de l'alim et le rétroéclairage allumé.
_________________
http://www.depanntout.com/portal.php


Back to top
Visit poster’s website
Nigoune51
Nouveau venu
Nouveau venu

Offline

Joined: 16 Sep 2015
Posts: 9
Localisation: Reims
Masculin Taureau (20avr-20mai)

PostPosted: Fri 18 Sep - 19:53 (2015)    Post subject: LCD LE40A566 Reply with quote

Je viens de faire les relevés avec ta méthode avec les deux shuntes.
le rétroéclairage présent


les tensions : 
- pin 7-8 13V(s)   12.28V
- pin 13-14-15-16 5.18V
- pin 19-21-22 13V'(M) 12.22V


Back to top
pappyserge
Semi Professionnel
Semi Professionnel

Offline

Joined: 02 Oct 2007
Posts: 2,744
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

PostPosted: Fri 18 Sep - 20:01 (2015)    Post subject: LCD LE40A566 Reply with quote

Nigoune
Je connais celle alim, elle peut descendre à 12v sans problème.
Remplacer CM872 et CM873 c'est 470µf/25v
Mais ta panne est sur la carte gestion, donc déjà voir à la loupe si pas un CI explosé. Soudures/ condos ou autres.
Après en général, je la remplace.
_________________
http://www.depanntout.com/portal.php


Back to top
Visit poster’s website
Nigoune51
Nouveau venu
Nouveau venu

Offline

Joined: 16 Sep 2015
Posts: 9
Localisation: Reims
Masculin Taureau (20avr-20mai)

PostPosted: Fri 18 Sep - 20:19 (2015)    Post subject: LCD LE40A566 Reply with quote

Merci beaucoup pour ces précisions je vais voir à tout ça demain matin à la lumière du jour !!

Back to top
Nigoune51
Nouveau venu
Nouveau venu

Offline

Joined: 16 Sep 2015
Posts: 9
Localisation: Reims
Masculin Taureau (20avr-20mai)

PostPosted: Sat 19 Sep - 07:25 (2015)    Post subject: LCD LE40A566 Reply with quote

Bonjour,


J'ai regardé à la loupe la carte  gestion, et j'ai vu un Ci avec tout autour une dispersion de produit chimique, sur le boitier il y a des petits trou donc j'en déduis que c'est celui ci qui pose problème.


C'est un double AOP le AP358. Je vais voir les caractéristique et voir pour le remplacer par un LM358.


Back to top
pappyserge
Semi Professionnel
Semi Professionnel

Offline

Joined: 02 Oct 2007
Posts: 2,744
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

PostPosted: Sat 19 Sep - 07:53 (2015)    Post subject: LCD LE40A566 Reply with quote

Bonjour Nigoune
Il y a moyen de mettre une photo du composant ??
Tuto pour les photos
http://www.teleservice-depannage.com/t1734-TUTO-ajouter-des-photos-sur-le-f…
--
Si elles ne passent pas? plus de 1Mo, donc trop grosses.
Essayez avec C-joint
Accueil de Cjoint.com
Vous cliquez parcourir/ Vous cliquez sur ta photo et Ouvrir
Un peu plus bas vous cliquez "créer le lien c-joint" et vous attendez quelques secondes
Et vous faites un copier de cette partie en noire cadrée rouge en balayant la ligne avec la souris
Et vous la coller sur votre message

_________________
http://www.depanntout.com/portal.php


Back to top
Visit poster’s website
Nigoune51
Nouveau venu
Nouveau venu

Offline

Joined: 16 Sep 2015
Posts: 9
Localisation: Reims
Masculin Taureau (20avr-20mai)

PostPosted: Sat 19 Sep - 08:41 (2015)    Post subject: LCD LE40A566 Reply with quote

Par contre tu as le schéma de la carte car je vois pas l'étage précédent qui attaque ce circuit, et si celui-ci est monté en comparateur ou en ampli, le numéro de la carte : BN94-02126N


Voici les photos de la bête :






Back to top
pappyserge
Semi Professionnel
Semi Professionnel

Offline

Joined: 02 Oct 2007
Posts: 2,744
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

PostPosted: Sat 19 Sep - 12:16 (2015)    Post subject: LCD LE40A566 Reply with quote

Nigoune
Oui, il a pris un coup de chaud, il est HS.
Je regarde pour le schéma.
_________________
http://www.depanntout.com/portal.php


Back to top
Visit poster’s website
Nigoune51
Nouveau venu
Nouveau venu

Offline

Joined: 16 Sep 2015
Posts: 9
Localisation: Reims
Masculin Taureau (20avr-20mai)

PostPosted: Sat 19 Sep - 19:31 (2015)    Post subject: LCD LE40A566 Reply with quote

Merci PappySerge,


Je suis allé chercher le circuit et les condos demain soir remontage de tout ça !!!


Back to top
Nigoune51
Nouveau venu
Nouveau venu

Offline

Joined: 16 Sep 2015
Posts: 9
Localisation: Reims
Masculin Taureau (20avr-20mai)

PostPosted: Mon 21 Sep - 18:54 (2015)    Post subject: LCD LE40A566 Reply with quote

Et bien le circuit que j'ai remplacé n'a rien changé, je pense qu'il y a plusieurs circuits atteins donc je pense prendre une carte de gestion d’occasion.  

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group