Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

PHILIPS 32PFL3605/12 qui ne s'allume plus


 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Previous topic :: Next topic  
Author Message
el80n
Nouveau venu
Nouveau venu

Offline

Joined: 13 Jul 2013
Posts: 5

PostPosted: Sat 13 Jul - 17:35 (2013)    Post subject: PHILIPS 32PFL3605/12 qui ne s'allume plus Reply with quote

Bonjour à tous /



Marque : PHILIPS
Model : 32PFL3605/12
Chassis :
Default constaté : plus rien ne s'allume (ni ecran, ni led)
Les mesures effectuées : 
en sortie de la carte d'alimentation
5V ok
12V reste à 0
24V reste à 0


le fusible est ok
pas de défaut visible sur la carte




voici un lien vers un pdf de maintenance de ce modèle : http://tvrepair.ru/arhiv/tpm4.1.pdf


J'avoue que je ne sais pas trop par où commencer. Une idée ?






Back to top
Publicité






PostPosted: Sat 13 Jul - 17:35 (2013)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
el80n
Nouveau venu
Nouveau venu

Offline

Joined: 13 Jul 2013
Posts: 5

PostPosted: Sun 14 Jul - 16:21 (2013)    Post subject: PHILIPS 32PFL3605/12 qui ne s'allume plus Reply with quote

re-bonjour
Bon. Je pense que lorsque j'ai fait mes mesures, la TV était en standby... pour l'activer, je dois envoyer du 3.3V ou du 5V sur l'entrée SB ?




Back to top
el80n
Nouveau venu
Nouveau venu

Offline

Joined: 13 Jul 2013
Posts: 5

PostPosted: Mon 15 Jul - 00:21 (2013)    Post subject: PHILIPS 32PFL3605/12 qui ne s'allume plus Reply with quote

Bon, donc je pense avoir un problème avec le signal 3.3V de la broche S/B. Il reste constamment à 1.17V, que l'on pousse le bouton ON ou pas. 


j'ai tenté de réchauffer les condensateurs au sèche cheveux.. ça n'a rien changé. Quelqu'un a-t-il une idée ?


Back to top
el80n
Nouveau venu
Nouveau venu

Offline

Joined: 13 Jul 2013
Posts: 5

PostPosted: Mon 15 Jul - 16:36 (2013)    Post subject: PHILIPS 32PFL3605/12 qui ne s'allume plus Reply with quote

L'enquête avance. TV branchée, la puce U4201 prend bien en compte le bouton On/Off de façade sur sa Pin 23


Tension ADIN5 au repos : 1.20V
Tension ADIN5 bouton Power appuyé : 0V


Par contre, en sortie de cette même puce, Standby et 5V_PWR_SW reste à 1.2 V . Donc soit la puce est HS, soit il y a quelque chose autour qui ne fournit pas la tension attendue. J'ai vérifié visuellement tous les composants SMD (et les grosses capas), il n'y a rien de brulé, de gonflé ou de louche, des 2 cotés de la carte.  Que suggérez-vous ?





Back to top
el80n
Nouveau venu
Nouveau venu

Offline

Joined: 13 Jul 2013
Posts: 5

PostPosted: Tue 16 Jul - 23:02 (2013)    Post subject: PHILIPS 32PFL3605/12 qui ne s'allume plus Reply with quote

Bon, je progresse. Par un heureux hasard, la télé s'est mise en marche une fois. J'ai pu à cette occasion vérifier que la broche Standby de la carte de puissance attend du 3V3. Je me suis donc mis à chercher où le 3V3 est créé pour voir ce qu'il en est. C'est là :





C'est un régulateur de tension G973 (fiche ici : http://www.gmt.com.tw/product/datasheet/EDS-973.pdf)
En fonctionnement normal, j'ai donc :


VEN : 2.69
POK : 5.3
VPP : 5.3
VIN : 5.3
ADJ : 0.8
VO : 3.30


A ce moment là, je peux éteindre et rallumer la télé en appuyant sur le bouton On/Off de facade. Si je coupe le secteur, je retombe en mode "je veux pas m'allumer" et là les mesures sont : 


VEN : 2.69
POK : 5.3
VPP : 5.3
VIN : 5.3
ADJ : 0.29
VO : 1.20



Donc en gros, il y a les bonnes valeurs en entrée. Par contre en sortie, non. Si à ce moment-là je décide de mesurer la tension sur la borne ADJ avec le "-" de mon multimetre sur la borne "-" d'un des deux condos C7158 et C7153 (connectée à la masse), alors il se passe un truc qui m'échappe et la tension remonte à 0.8 sur ADJ et puis tout fonctionne normalement (3V3 + la télé s'allume).


Alors d'après vous, c'est ..


-  le condo C7158 (j'aimerais bien, il a l'air simple à remplacer)?
-  le C7159 (smd - d'ailleurs à quoi sert-il ?) ?
- la resistance R7142 (smd) que mon multimètre mesure à 2.1kOhm au lieu de 4.7kOhm .. pourtant, quand on obtient le 3V3, ça veut dire que forcément.. elle est correcte
- la resistance R7141 (smd) que mon multimètre mesure à 1.23kOhm 
- un autre condo des entrées ?
- le régulateur lui-même ?




Je suis curieux d'avoir votre avis.







Back to top
SPOUNTZ38
Apprenti
Apprenti

Offline

Joined: 15 Dec 2011
Posts: 117
Localisation: GRENOBLE
Masculin Gémeaux (21mai-20juin)

PostPosted: Mon 23 Sep - 09:38 (2013)    Post subject: PHILIPS 32PFL3605/12 qui ne s'allume plus Reply with quote

Bonjour,

Avez vous résolu votre pb?


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group