Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

mio c510


 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage BRUN Hifi Pc etc ... -> GPS ( hard & soft )
Previous topic :: Next topic  
Author Message
sergep
Nouveau venu
Nouveau venu

Offline

Joined: 08 Aug 2010
Posts: 24
Masculin

PostPosted: Wed 27 Jun - 09:15 (2012)    Post subject: mio c510 Reply with quote

Bonjour,je possède un gps:
marque: mio
type :c510

symptôme : dès l'allumage, l'écran reste noir et la led bleue clignote.
                   j'ai fait reset soft et hard mais aucun changement

Quelqu'un pourrait il m'aider,
merci.

ps:je possède deux gps identiques,le chargeur de voiture que j'utilisais s'est cassé(câble),j'ai donc pris le 2e qui est presque neuf.

    C'est à ce moment je crois que ça a coincé.

Merci encore.


Back to top
Publicité






PostPosted: Wed 27 Jun - 09:15 (2012)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage BRUN Hifi Pc etc ... -> GPS ( hard & soft ) All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group