Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] LG 55LE5300


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
KARMAZ
Observateur

Hors ligne

Inscrit le: 02 Avr 2012
Messages: 2

MessagePosté le: Lun 2 Avr - 12:22 (2012)    Sujet du message: [Résolu] LG 55LE5300 Répondre en citant

Bonjour,

Suite à mise jour du firmware qui s'est effectuée sans soucis j'ai une bande verticale de 1/6 de l'ecran avec un affichage de couleur type 8 bits et la bande a cote avec un leger decalage de ligne 1 sur 2, tout le reste fonctionne nickel.
Firmware Origine: 3.00.12 plateforme Saturn7
Probleme apparu suite passage en 3.03.18, passage en 3.03.26 puis 3.03.32 idem.

Le défaut est visible également sur les menus et sur toutes les sources.

Exception cependant l’écran de démarrage LG avec l'horloge semble ne pas présenter le défaut, sans ça j'aurais penser à la carte T-CON voir pire a une des nappes thermosoudé sur la dalle...

Le fait que cela arrive après le redémarrage de la maj firmware laisser penser a un probleme de mise a jour mais je ne vois pas comment le soft pourrait provoquer ce défaut ??

Je poste une photo ce soir.

Merci d'avance pour votre aide.


Dernière édition par KARMAZ le Mar 3 Avr - 07:41 (2012); édité 2 fois
Revenir en haut
Publicité






MessagePosté le: Lun 2 Avr - 12:22 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
KARMAZ
Observateur

Hors ligne

Inscrit le: 02 Avr 2012
Messages: 2

MessagePosté le: Mar 3 Avr - 07:35 (2012)    Sujet du message: [Résolu] LG 55LE5300 Répondre en citant

Problème résolu, je suis entré dans le menu service EZ ADJUST via la méthode IR Hack> code accès 0413< dans le menu option1 la taille était bien sur 55 mais la ligne tool était sur LE53 j'ai changé en LE55 et voila résultat immédiat !
Ces firmwares servent à toute une gamme d’écran et dans la même ref à plusieurs dalles et je ne sais trop pourquoi suite au flash ce paramètre s'est configuré pour une autre dalle, une chance pour moi qu'une partie de l’écran était lisible sinon impossible de naviguer dans ces menus...

L'autre possibilité etant que cette dalle ne soit pas celle d'origine (j'ai acheté l'ecran d'occase) et que la selection automatique en fonction du modele et numero de série ne corresponde pas.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:38 (2017)    Sujet du message: [Résolu] LG 55LE5300

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> LG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com