Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

42PF5320


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
juju974
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2012
Messages: 5
Localisation: reunion
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 26 Mar - 16:15 (2012)    Sujet du message: 42PF5320 Répondre en citant

Marque : PHILIPS
Model : 42PF5320/10
Chassis : PDP 42KV7A062
DALLE : LG 42KV7
Default constaté : Son ok pas de voyant
Les mesures effectuées : FUSIBLE OK

Bonjour a tous,

Je rencontre actuellement un problème avec mon écran plasma. En effet tout commence par une bonne image, après une dizaine de minute l'image se détériore (les images semblent ne plus s'effacer les vert deviennent noir, pixellisation..). Si j’arrête la TV  et que je le rallume la carte alim semble se mettre en sécurité(led verte de la carte alim clignote) et la led rouge en facade reste allume et impossible de la rallumer. Il est impossible de mesurer les tensions va vs car même si le relais clac il ne le reste pas assez longtemps pour que je mesure les tensions(celles ci sont bien présente un bref instant)

Merci d'avance pour toutes réponses qui me permettra d'avancer Very Happy


Revenir en haut
Publicité






MessagePosté le: Lun 26 Mar - 16:15 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
juju974
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2012
Messages: 5
Localisation: reunion
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 26 Mar - 17:04 (2012)    Sujet du message: 42PF5320 Répondre en citant

Désolé il fallait lire 42v7A062 pour la dalle
Merci


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 26 Mar - 21:51 (2012)    Sujet du message: 42PF5320 Répondre en citant

Bonsoir Lulu974,

Sauf erreur ta dalle est une LG PDP42V7####.
Peut être un problème de la carte Z-sus.
En attendant plus d'infos regarde déjà ses sujet du forum : http://teleservice.xooit.fr/search.php?q=PDP42V7&search_terms=any&s…
Bon dépannage.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
juju974
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2012
Messages: 5
Localisation: reunion
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 27 Mar - 12:20 (2012)    Sujet du message: 42PF5320 Répondre en citant

bonjour,

Ci joint les images de la tv en panne.

Avant de continuer mes investigations je voudrais savoir si il est possible de mesurer les tensions (Vs Va ...) sur la carte alim  sans brancher les ysus et zsus.

Merci









Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 27 Mar - 13:48 (2012)    Sujet du message: 42PF5320 Répondre en citant

Bonsoir Lulu974,

Bien sûr avec ou sans  brancher les ysus et zsus.
Les tensions sont indiquées sur une autre étiquette.
Profite pour mesurer les tensions sur la Y-sus et Z-sus.
Exemple:


Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
juju974
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2012
Messages: 5
Localisation: reunion
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 27 Mar - 16:27 (2012)    Sujet du message: 42PF5320 Répondre en citant

Bonsoir,
Merci pour ta réponse.
Il n'y a aucune tension
sauf le +5v2 , je m'explique:
J'ai tout debranche sur la carte alim sauf ma carte ou sont relie les entrees et qui commande la carte alim
Je branche le 220v un relais claque puis les tensions commencent a monter et 3 secondes apres un 2eme claquement puis plus rien sauf la verte de la carte alim qui clignote(2 court un long) et seul le +5v2 présent .
Je ne sais pas si il y a d'autres mesurent a faire.
Merci


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 27 Mar - 19:55 (2012)    Sujet du message: 42PF5320 Répondre en citant

Re Lulu974,

OK, donne nous la ou les références de l'alim.
Une belle photo complète du châssis serait un plus.

Donc tu m'arrive plus à avoir une image ?
Pour l'essai je pense qu'il suffit de débranché les connecteurs avec les fils rouge et bleu (ysus et zsus).
Mesure aussi si sur un connecteur tu na pas indiqué "RLT-ON" et "VS-ON".
Si oui, tu peut débrancher ce connecteur et voir si l'alim démarre.
Tiens nous informé.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
juju974
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2012
Messages: 5
Localisation: reunion
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 28 Mar - 16:38 (2012)    Sujet du message: 42PF5320 Répondre en citant

bonsoir ,

Merci a jules pour ses conseils.

J'ai pu me procurer le Service Manual de mon chassis LC4.9E AA. Je suis donc rentrer dans le menu Service Mode grâce a la led de la façade avant et j'ai vérifier les codes erreurs et il n'y en a qu'un(le 8 ). Il concerne la carte tv et plus particulièrement  la partie Scaler EEPROM. J'ai découvert que le connecteur qui relie la carte TV à la carte logic est dessoudé en partie. Ceci explique je pense l'absence d'image et certainement le fait que l'alim se mette en sécurité.

Je ne sais pas si ce problème et à l'origine de ma panne mais pour continuer je dois me procurer cette carte tv car il m'est impossible de la réparer(soudure trop petite).

Si quelqu'un en possède une, je suis intéressé.

Cordialement juju974

Embarassed


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:35 (2017)    Sujet du message: 42PF5320

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com