Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Plasma Philips 42pf5521d/12


 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Plasma -> PHILIPS
Previous topic :: Next topic  
Author Message
julien55
Apprenti
Apprenti

Offline

Joined: 11 Oct 2008
Posts: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

PostPosted: Tue 20 Mar - 21:55 (2012)    Post subject: Plasma Philips 42pf5521d/12 Reply with quote

Bonsoir,

J'ai une télévision de type plasma philips avec un probleme d'image....

Ref platine alimentation : 3104 328 42742

J'ai changé les différents condensateurs qui posent probleme sur cette platine d'alimentation mais toujours le meme probleme

J'ai testé aussi les tensions VA VS et autre...Mais apparement celle ci sont absentes

Quelqu'un aurait il une aide pour le dépannage pour cette platine ? Quelle composant ou étage réalisent les tensions va vs ? ESt il possible de shunter l'alimentation sans la plainte d'alimentation pour la dépanner outre que sur la télévision ?

Un grand merci d'avance

Cordialement

Julien
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Back to top
Publicité






PostPosted: Tue 20 Mar - 21:55 (2012)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
julien55
Apprenti
Apprenti

Offline

Joined: 11 Oct 2008
Posts: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

PostPosted: Thu 12 Apr - 19:48 (2012)    Post subject: Plasma Philips 42pf5521d/12 Reply with quote

Bonsoir,

Alors concernant mon philips , j'ai avancé mais je suis toujours bloqué avec la tension VA qui me pose vraiment un probleme.....

Alors pour résumer un peu la situation je fais un topo de ce que j'ai comme tension....

J'ai ma tension VS qui est donc ok (83V) , le +5V et sur VA je devrais avoir une tension de 65V environ et j'ai que +24V environ....Un probleme avec un condensateur  ? , un probleme de Ci qui me fait pas generer la tension VA ?

Entre temps , j'ai eu la chance de tomber sur un lot de platine en panne ou hs..Et dans ce lot , deux cartes identiques a la mienne....Du coup j'ai décidé de les tester , et de voir ce que ca donnait...La premiere pas de VS pas de VA que le +5V....La deuxieme, en la branchant , les tensions sont présentes 2secondes et hop chutent a 0V...

J'ai donc pris en main la deuxieme et j'ai décidé de changer les condensateurs posant probleme sur ces alims de m....... (désolé mais elle m'enquiquine ces saletés de platines)....

Alors en changeant ces condensateurs , la je retrouve les tensions VS (83V) , le +5V (OK) , et VA (27V)....Alors meme tension d'alimentation que sur celle d'origine....

Qu'est ce qui réalise les tensions VS et la tension VA ? (Bon le VS , lui est ok donc juste pour information , mais je crois que c'est le CI mc33067 qui genere cela avec le transistor +17V a coté mais pour Va je crois que c'est le CI 7112 et le transistor plus la résistance cms ? )

Je donne la liste des condensateurs que j'ai remplacé
J'ai remplacé les condensateurs suivants :

2059 ,  2016 , 2053 , 2052 , 2062 , 2113 , 2133 , 2465 , 2510 , 2508 , 2541 , 2540 , 2231 , 2230 , 2229 , 2205 , 2210 ...

Si quelqu'un peut m'aiguiller avant tout , je le remercie d'avance...

Merci encore a tous les membres participant a ce superbe forum qui est la pour l'entraide avant tout et surtout certaines personnes qui se reconnaitront Wink

A bientot

Julien
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,395
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Thu 12 Apr - 22:36 (2012)    Post subject: Plasma Philips 42pf5521d/12 Reply with quote

Bonsoir Julien,

Sauf erreur châssis LC4.41E-AB.
Pas assez de recule sur cette carte d'alim mais regarde si ça colle.




J'espère que cela va t-aider (pas plus d'infos).
Bon dépannage.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Back to top
eristote44
Observateur

Offline

Joined: 10 Apr 2012
Posts: 4

PostPosted: Fri 13 Apr - 06:19 (2012)    Post subject: Plasma Philips 42pf5521d/12 Reply with quote

Salut,


J'ai le même problème que toi avec des mesures différentes lol.


Voilà ou j'en suis, j'ai testé les tensions Vs et Va mais je ne les ai pas  non plus!
Sur Schéma en A7 j'ai remarquer que le Va alimentais le Vs.
Donc j'en déduis que le problème se trouve avant le Va!


Voici mon poste:
http://teleservice.xooit.fr/t9960-Plasma-philips-ref-42PF5521D-12.htm


Fais moi partager si tu trouve


Merci ,
Éric


Back to top
julien55
Apprenti
Apprenti

Offline

Joined: 11 Oct 2008
Posts: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

PostPosted: Fri 13 Apr - 07:32 (2012)    Post subject: Plasma Philips 42pf5521d/12 Reply with quote

BOnjour Jules,

Merci, je regarde cela et je tiens informer des nouvelles evolutions....

Eristote, si j'avance comme je l'ai indiqué , je mettrai sur le forum sans probleme si ca peut t'aider...

Cordialement

Julien
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Back to top
julien55
Apprenti
Apprenti

Offline

Joined: 11 Oct 2008
Posts: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

PostPosted: Sat 14 Apr - 17:58 (2012)    Post subject: Plasma Philips 42pf5521d/12 Reply with quote

Re,

J'ai relevé différentes tensions que je vais détailler ci dessous :

- A l'entrée du transistor 6220 , VA =83V
- A l'entrée du fusible 1110, VA = 83V
- A l'entrée du transistor 7110 , toujours 83V
- Sur la base du transistor 7110 et patte 8 du tea , toujours 83V
- Sur la patte 1 du tea, tension de 10V
- A la sortie du 7117 et l'entrée 3118 (résistance cms de 0,6ohms environ) et 3117 (que j'ai pas pu visualisé aucun repere sur la platine, des toutes petites résistances cms) , la une tension de 24V
- Entre la patte 2 et 4 , tension de 24V

J'ai aussi essayé d'échanger le transistor 7217 et 7117 , que j'ai pris d'une autre platine (pratiquement les memes caractéristiques sauf l'ampérage qui est différent mais niveau tension c'est quasiment pareil), et la toujours du 24V en sortie....

Alors je ne sais pas s'il y a d'autre tension que je pourrai prendre , car sur le schéma il y a des reperes genre 1106 (patte 6 du tea ?) ou autre qui pourraient faire avancer le probleme

En tout cas je vous remercie et je vous souhaite une bonne fin de soirée et un bon dimanche

Cordialement

Julien 
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Back to top
Contenu Sponsorisé






PostPosted: Today at 08:04 (2019)    Post subject: Plasma Philips 42pf5521d/12

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Plasma -> PHILIPS All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group