Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Samsung LE52A756 ne démarre plus
Aller à la page: 1, 2, 3, 4, 5  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
jimmy33
Débutant
Débutant

Hors ligne

Inscrit le: 20 Mar 2012
Messages: 32
Localisation: Bordeaux

MessagePosté le: Mar 20 Mar - 21:00 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Bonjour

Mon TV samsung acheté en 2009 s'est éteint d'un coup avec le voyant d'allumage qui clignote et un petit bruit (comme un petit oiseau) se fait entendre en même temps que le clignotement.
J'ai ouvert le TV et vérifié les condensateurs qui sont intact. D'ailleurs rien ne me semble anormal.
J'ai testé les différents fusibles.
Dois-je tester d'autre choses ?

Merci d'avance pour vos suggestions.


Dernière édition par jimmy33 le Jeu 29 Mar - 14:55 (2012); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mar 20 Mar - 21:00 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 20 Mar - 21:43 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Bonjour ,

Dans le but de faciliter l’aide au dépannage sur le forum, il est obligatoire d'utiliser le formulaire ci-après lorsque vous demandez de l'aide.
Note : Si vous ne savez pas comment répondre à une des questions du formulaire, laissez vide.
Ce formulaire est valable pour toute demande aussi bien hifi TV magnétoscope etc...
Défaut constaté :
Les mesures effectuées :
Si possible joindre une photo du défaut (surtout pour la TV)
Si possible joindre une photo du châssis complet platine etc.. (surtout si plasma et LCD)
Merci d'utiliser ce formulaire à chaque fois, votre problème sera ainsi réglé plus rapidement.
Pour joindre une photo voir ce lien ------------>> http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jimmy33
Débutant
Débutant

Hors ligne

Inscrit le: 20 Mar 2012
Messages: 32
Localisation: Bordeaux

MessagePosté le: Sam 24 Mar - 09:43 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Merci pour votre réponse rapide et excusez-moi pour ne pas avoir suivi les règles de ce forum. En fait, je voulai savoir si j'ai une chance de pouvoir réparer mon TV.
Mon TV: SAMSUNG  LE52A756 acheté en avril 2009


Model Carte Alim: SIP528A
Défaut constaté : Il s'est éteint brusquement avec le clic intermittent des Samsung mais aussi en rythme une sorte de petit bruit d'oiseau, en rythme du clic qui vient de la zone proche des condensateurs. Ces condensateurs me semblent indemnes.
  

Les 2 du haut à gauche sont des 25V, 1000µF, 105° (CM851 et 852), les 2 en dessous des 16V (CM854 et 855), les 2 en haut à droite des 25V, 470µF, 105° (CM856 et 858) et le petit 50V, 47µF, 105°.
Les mesures effectuées : Je n'ai pas fait de mesure (je ne sais pas par quoi commencer ni comment les faire. Cependant, j'ai l'appareil de mesure, quleques notions et je "sais" faire une soudure propre) car je ne trouve pas de ps-on.
J'ai testé les 2 fusibles sur la carte d'alim qui fonctionnent.Voici les quelques photos qui pourront vous être utiles


 
 
 


A la face arriere, j'entendais legrincement derrière le radiateur où il y a ces composants



Par avance merci pour vos conseils précieux.


Revenir en haut
jimmy33
Débutant
Débutant

Hors ligne

Inscrit le: 20 Mar 2012
Messages: 32
Localisation: Bordeaux

MessagePosté le: Sam 24 Mar - 12:31 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

En attendant un peu d'aide de votre part, je continue mes recherches.
Ma carte alim est une BN44-00201A
J'ai trouvé le shéma de montage ici
http://www.sendspace.com/file/wunq6l

Le transistor à l'arriere est de type VISHAY SILICONIX avec la référence SUD50N04-07L. Impossible d'en trouver un équivalent simplement.
Je continue mes recherches afin d'aller chercher tous les composants (condensateurs, transistor) dans mon bon vieux magasin d'électronique.
Aprés si je ne trouve pas j'achèterai une alim à 150 euros sur ebay...

Par contre, j'aimerai bien au moins un petit conseil pour savoir comment tester l'alim.
Merci d'avance


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 24 Mar - 14:37 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Bonjour Jimmy,

Bon je ne comprend pas trop ... Shocked
Sans avoir tester l'alim, tu cherche tous les composants et si non tu change d'alim ...
Alors sur la carte tout est sérigraphié et tu as le schéma, il faudrait peut être valider les tensions ( le noir "-" du multimètre sur un GND et le rouge "+" pour les mesures).
Au pire avant de changer la carte d'alim, il y a aussi un Kit de réparation : http://shop.ebay.fr/i.html?_from=R40&_trksid=m570.l1313&_nkw=BN44-0…
Bon Week-End.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jimmy33
Débutant
Débutant

Hors ligne

Inscrit le: 20 Mar 2012
Messages: 32
Localisation: Bordeaux

MessagePosté le: Sam 24 Mar - 15:12 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Je sais que je suis un boulet mais je ne trouve pas le fameux connecteur ps-on !
J'aimerai bien la tester mon alim...

Je continue mes recherche, ne sachant quoi tester j'ai essayé d'identifier les tensions sur le connecteur CN801. Sur le plan les 24 pins sont alignés.
Voici ce que j'ai supposé:



Entre GND et STB5.1 (3 et 4) j'ai bien 5.1 mais c'est tout: je n'ai pas de tension entre 7ou8 et 5ou6 (pas 13V mais rien), rien non plus entre 13,14,15,ou 16 et GND, rien ente 21ou22 et GND. J'en déduis que c'est bien l'alim qui est en panne ? Pourquoi seul STB5.1 donne une tension de 5.1 ?

Je change tous les condensateurs et je vous tiens au courant.


Dernière édition par jimmy33 le Dim 25 Mar - 20:56 (2012); édité 1 fois
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 24 Mar - 20:14 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Salut,


Pour faire fonctionner ton alim, sans la carte main, il faut déconnecter le gros connecteur, puis
court circuiter la pin 1 (Power ON/OFF) et la pin 3 (5v stby)
Dans ce cas, les alims 5v et 13v doivent être présentes.


Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 24 Mar - 20:40 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Re Jimmy salut CC,

Oups j'ai été trop lent ...

Tu ne trouveras pas le fameux connecteur ps-on, réservé au plasma.
Par contre la commande de l'alim se fait avec "Power on/off" (1) sur CN801.
Débranche ce connecteur et pour démarrer l'alim il faut court-circuiter "Power on/off" avec "STB5.1V" (pin 1 et 3).
Vérifie si toutes les tensions sont présentent.
Bon dépannage.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jimmy33
Débutant
Débutant

Hors ligne

Inscrit le: 20 Mar 2012
Messages: 32
Localisation: Bordeaux

MessagePosté le: Dim 25 Mar - 21:01 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

J'ai enfin pu avancer grâce à vos conseils.
J'ai court circuité (avec un cavalier de disque dur) le pin 1 et 3 (j'ai refait proprement le shema pour être sûr de ne pas me tromper).
Quand je court circuite 1 et 3 j'entends une sorte de relai qui fait contact (j'ai d'ailleurs l'impression que le bruit vient de derrière la carte d'alim, là où précisemment j'entendais le petit bruit d'oiseau).
J'ai bien toutes les tensions comme prévue sur le shéma.
J'en déduis que l'alim fonctionne ?
Quelle est la manip suivante ? C'est la carte main ?

Au cas où, la ref de la main est BN94-02497C

D'avance merci pour votre aide.


Dernière édition par jimmy33 le Dim 25 Mar - 22:28 (2012); édité 1 fois
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 25 Mar - 22:01 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Bonsoir Jimmy,

Oui c'est la carte Main qui démarre l'alim.
Le tout branché, tu as quoi comme tension sur la pin 1 ?
Si c'est la Main, vérifie les tensions sur les régulateurs 5V, 3,3V, 2,5v ou 1.8V ... à voir.
Tu peut aussi nous mettre des photos "gros plan"  de la Main.
Tiens nous informé.Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Dernière édition par jules150 le Lun 26 Mar - 22:32 (2012); édité 1 fois
Revenir en haut
jimmy33
Débutant
Débutant

Hors ligne

Inscrit le: 20 Mar 2012
Messages: 32
Localisation: Bordeaux

MessagePosté le: Dim 25 Mar - 22:34 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Face avant de la main( BN94-02497C )



Face arrière



Gros plan sur ce que je pense être l'eeprom



Mais il y a d'autre "composants" du même type



Pour la tension en PIN 1 si je branche tout, comment je peux prendre la tension ? Par la face arrière ? (difficile en branchant tout car peu de longueur des fils)
Sinon, où est-ce que je dois prendre les tensions des régulateurs ?


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 26 Mar - 11:04 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Bonjour Jimmy,

Pour la mesure en PIN 1 :
Si la pointe du multimètre est pas assez fine, essaye ça.
- Dénude un morceau de fil rigide ou du souple étamé ou une aiguille de madame et tu là plante dans le connecteur (a côté du fil) et tu prend ta mesure Very Happy  .
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jimmy33
Débutant
Débutant

Hors ligne

Inscrit le: 20 Mar 2012
Messages: 32
Localisation: Bordeaux

MessagePosté le: Lun 26 Mar - 19:05 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Eh oui, il fallait y penser. Sur le pin 1 (power on/off), j'ai une tension qui varie en permanence de 0.3 à 1.3v environ.
Pour les tensions des régulateurs sur la carte main, comment s'y prend-on ?
Merci encore pour votre patience et votre aide.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 26 Mar - 22:56 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Re Jimmy,

Ok pour la tension qui varie sur power on/off.
Vérifie aussi sur CNI803 pin 1 Inverter on/off.

Pour la carte main j'ai pas de doc et là c'est plus délicat.
Généralement les régulateurs ont 3 pattes et repérés ICxxx.
Garde le fil noir du multimètre a la masse et fait les mesures avec la pointe rouge.
Essaye de faire un relevé sur tes photos et donne nous les références des composants testés.
Tiens nous informé.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jimmy33
Débutant
Débutant

Hors ligne

Inscrit le: 20 Mar 2012
Messages: 32
Localisation: Bordeaux

MessagePosté le: Mar 27 Mar - 21:06 (2012)    Sujet du message: Samsung LE52A756 ne démarre plus Répondre en citant

Bonsoir

Sur le pin 1 CNI803 j'ai entre 0.03 et 0.05v
Sur la main, j'ai 3 regulateurs à gauche et 2 à droite
A gauche:


A droite


J'espère que les photos seront assez lisibles.
En attendant vos bons conseils.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 11:33 (2017)    Sujet du message: Samsung LE52A756 ne démarre plus

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4, 5  >
Page 1 sur 5

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com