Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème couleurs LE37M86BD
Aller à la page: 1, 2, 3, 4  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
akblanc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2012
Messages: 10
Localisation: Belgique (une fois !)

MessagePosté le: Sam 10 Mar - 12:00 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Bonjour à tous et à toutes, 


Marque : Samsung
Model : LE37M86BD
Chassis : TU37EO (C'est le type N° indiqué derrière la télé, je ne sais pas si c'est vraiment le chassis)


Je sors ensuite un peu du formulaire réglementaire parce qu'il y a eu deux phases à mon problème :


Problème initial : l'image était recouverte d'un voile blanc assez épais. On distinguait malgré tout l'image et les couleurs derrière mais c'était vraiment pas regardable. Bien sûr, j'ai effectué un reset des réglages d'usine au cas où, et en chipotant avec les réglages de luminosité, on voyait bien que ça continuait d'influencer sur l'image mais toujours derrière ce voile blanc. Le voile était présent sur toutes les entrées et sur les menus également.


Réponse initiale : J'ai démonté, les condensateurs ne semblaient pas gonflés, j'ai été en contact avec un ami qui m'a guidé pour démonter la carte T-con et m'en a dégoté une autre qu'il m'a expédié des Etats-Unis...


J'ai donc changé la T-con et...


Problème actuel : l'image apparait en négatif ! Les couleurs sont inversées. Ce sur toutes les entrées et sur les menus également. 


Ce que j'ai testé :En inversant une image dans photoshop et en l'affichant sur la télé, je peux confirmer qu'elle est tout à fait capable d'afficher les couleurs comme il faut ! Si j'inverse les couleurs à la source, j'obtiens donc le résultat escompté. Et c'est là que je suis un peu perdu. J'ai chipoté dans le service menu mais n'ai rien trouvé de probant. 


La T-con est du même modèle, la même version, à savoir une T370HWO2 V0. Le fait que le problème initial ait disparu semble bien indiquer que c'est cette carte qui posait problème. Le fait qu'en inversant à la source, on obtient les bonnes couleurs semble bien indiquer que la carte actuelle doit pouvoir afficher les couleurs comme il faut. Le problème pourrait-il être lié au fait que cette dernière était installé dans une TV américaine ? Puisque la référence est la même, il me semble que ça devrait fonctionner de la même manière...


Quelqu'un a-t-il une idée ? Une façon de dire à la télé d'inverser les couleurs ?


Merci d'avance !
Jean


Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Sam 10 Mar - 12:00 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Maskdemort
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Fév 2012
Messages: 19
Localisation: Conflans Sainte Honorine
Masculin Cancer (21juin-23juil)

MessagePosté le: Sam 10 Mar - 15:22 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Salut,

j'ai exactement le même symptôme.

 


Revenir en haut
akblanc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2012
Messages: 10
Localisation: Belgique (une fois !)

MessagePosté le: Sam 10 Mar - 17:32 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Salut Maskdemort, 


Exactement le même symptôme mais lequel ? Le voile blanc ou les couleurs inversées ? Si c'est les couleurs inversées, est-ce que ce problème s'est déclaré sur une télé qui fonctionnait normalement jusqu'alors (ce qui indiquerait probablement que la T-con que j'ai remplacée est tout simplement foireuse aussi) ?


Est-ce que tu as plus de détails sur ta version du problème ?


Merci
Jean


Revenir en haut
Visiter le site web du posteur
Maskdemort
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Fév 2012
Messages: 19
Localisation: Conflans Sainte Honorine
Masculin Cancer (21juin-23juil)

MessagePosté le: Sam 10 Mar - 17:36 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

le premier,

puis changement de T-Con et me voilà avec une image net mais avec des couleurs négatifs.


Revenir en haut
akblanc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2012
Messages: 10
Localisation: Belgique (une fois !)

MessagePosté le: Sam 10 Mar - 17:41 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Ah c'est dingue ça, exactement le même processus... connais-tu la provenance de te T-con de remplacement ? Je suppose que c'est une occase ?

Revenir en haut
Visiter le site web du posteur
Maskdemort
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Fév 2012
Messages: 19
Localisation: Conflans Sainte Honorine
Masculin Cancer (21juin-23juil)

MessagePosté le: Sam 10 Mar - 17:59 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Je ne suis pas un expert mais d'après le peu d'infos que je trouve sur le net (majorité en anglais) cela peu venir de la carte T-Con.

Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 11 Mar - 10:13 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Bonjour a vous deux,
akblanc a écrit:
connais-tu la provenance de te T-con de remplacement ? Je suppose que c'est une occase ?




La provenance, c'est moi .... oui c'est une occase.....
C'est une T-Con issu d'un 37" Philips tout a fait fonctionnelle, quelque chose nous échappe...
On pourrai avoir une photo du défaut actuel ?
Ce défaut est présent sur tous les modes image ?


A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
akblanc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2012
Messages: 10
Localisation: Belgique (une fois !)

MessagePosté le: Dim 11 Mar - 10:48 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Salut CC, 


Merci pour ta réponse, c'est quand même vraiment étrange cette histoire !
J'ai pris une photo du problème, avec l'écran de mon PC sur la même image (et qui devrait afficher la même chose !). J'ai inversé une moitié d'une photo dans photoshop et on voit bien le résultat, on voit que les couleurs sont à proprement parler inversées (c'est donc un négatif de l'image qui s'affiche).



Le problème se pose sur toutes les sources et tous les modes images. 


Il va sans dire que je suis preneur de toute info sur le problème :-)


Merci pour ton aide, 
Jean


Revenir en haut
Visiter le site web du posteur
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 11 Mar - 10:59 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Re,


On y travaille....
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 11 Mar - 11:26 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Sur les cartes, quelque chose de différent physiquement ?
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
akblanc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2012
Messages: 10
Localisation: Belgique (une fois !)

MessagePosté le: Dim 11 Mar - 12:18 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Les cartes m'ont l'air identiques.








La seule différence que j'ai vue c'était les éléments de refroidissement. Sur ma carte originale, c'était des éléments en plastique marron pllutôt rigide genre gomme. Sur la carte de remplacement que j'ai reçue, il y en avait 2 collés dessus et c'était plutôt de la pâte blanche, plus "visqueux" mais qui se tient quand même. A priori ça ne devrait rien avoir à faire dans notre histoire de couleurs mais bon.
Il y a aussi les plots collés sous l'ancienne carte (on les voit sur la photo) que je n'ai pas transférés sur la nouvelle pour mes tests. Encore une fois, je ne crois pas que ça pourrait générer ce genre de problèmes mais je peux toujours tester en les replaçant sur la nouvelle carte...


Dis-moi si je peux tester quelque chose.
Merci, 
Jean


Revenir en haut
Visiter le site web du posteur
Maskdemort
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Fév 2012
Messages: 19
Localisation: Conflans Sainte Honorine
Masculin Cancer (21juin-23juil)

MessagePosté le: Dim 11 Mar - 13:45 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Salut,

je sais pas si c'est important mais la référence sur le proc n'est pas exactement la même,

carte d'origine: AUO-024 0728 A031 12K06
Nouvelle carte: AUO-024 0705 A014 12K06

ma nouvelle :  AUO-024 0728 A080 12K06

Ne faut-il pas flasher la carte ? (flash downloader 5.1).


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 11 Mar - 21:00 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

Pour AKBLANC,


Peux tu mettre les réfs notées sur l'étiquette blanche, pour celle d'origine et celle reçu...


A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
akblanc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2012
Messages: 10
Localisation: Belgique (une fois !)

MessagePosté le: Dim 11 Mar - 21:34 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

La référence notée en dessous du code barre ?


Pour la carte originale : UT-5537T04005-7CA-2066629-04541-05
Pour la nouvelle carte : UT-5537T04008-762-2062711-03364-01


Revenir en haut
Visiter le site web du posteur
mkellyt
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Déc 2007
Messages: 29

MessagePosté le: Ven 16 Mar - 16:26 (2012)    Sujet du message: Problème couleurs LE37M86BD Répondre en citant

BONJOUR

PANNE IDENTIQUE LE37M86BD

Origine carte image couleur et fond voile blanc
AU0 024 0703 A078 12K06
Carte acheter ebay usa  image négatif  photo
http://teleservice.xooit.fr/image/75/c/0/e/s6000893-3019556.jpg.htm
AUO 024 0708  A013 12K06

merci


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:44 (2017)    Sujet du message: Problème couleurs LE37M86BD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4  >
Page 1 sur 4

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com