Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Panne AverTv Hybrid STB9


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Antenne & Sat (parabol TNT )
Sujet précédent :: Sujet suivant  
Auteur Message
Phil33
Débutant
Débutant

Hors ligne

Inscrit le: 27 Déc 2011
Messages: 31
Localisation: Pessac

MessagePosté le: Mar 28 Fév - 08:57 (2012)    Sujet du message: Panne AverTv Hybrid STB9 Répondre en citant

Bonjour,

Mon boitier ne s'allume plus.
J'ai testé le bloc alim et j'ai bien mes 12v en sortie.
J'ai fait un test sur les deux chimiques que l'on voit sur l'image et rien 0v.



Le problème vient-il de là ?

Merci.


Revenir en haut
Publicité






MessagePosté le: Mar 28 Fév - 08:57 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Phil33
Débutant
Débutant

Hors ligne

Inscrit le: 27 Déc 2011
Messages: 31
Localisation: Pessac

MessagePosté le: Mer 7 Mar - 10:42 (2012)    Sujet du message: Panne AverTv Hybrid STB9 Répondre en citant

Bonjour,
J'ai un circuit intégré en bas à droite que je n'arrive pas à identifier.
Que la plaque il y a marqué Q18. Cela peut-être quoi ? Sur le composant je déchiffre les mentions suivantes 887x2H ou BB7X2H ou 887X24. je sais pas trop.
 
Sur les pins 1/2/3/4 j'ai 11,95v et sur les pins 5/6/7/8 0v.
Donc je voulais savoir si c'est normal.
Merci.


Revenir en haut
Phil33
Débutant
Débutant

Hors ligne

Inscrit le: 27 Déc 2011
Messages: 31
Localisation: Pessac

MessagePosté le: Mer 14 Mar - 08:30 (2012)    Sujet du message: Panne AverTv Hybrid STB9 Répondre en citant

Bonjour,

Voici une photo avec toutes les mesures que j'ai pu faire au multi-mètre.
Le composant Q18 est le composant entouré en jaune.



Si quelqu'un pouvait m'orienter dans le dépannage ce serait cool.

Merci à tous.


Revenir en haut
zerozero
Débutant
Débutant

Hors ligne

Inscrit le: 22 Fév 2012
Messages: 72
Localisation: montauban
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 5 Avr - 21:03 (2012)    Sujet du message: Panne AverTv Hybrid STB9 Répondre en citant

ouaip ca ressemble à un régulateur, du genre tl1205, quand tu branche l'alim, elle ce met en CC ?
_________________


Revenir en haut
Visiter le site web du posteur
Phil33
Débutant
Débutant

Hors ligne

Inscrit le: 27 Déc 2011
Messages: 31
Localisation: Pessac

MessagePosté le: Ven 6 Avr - 09:22 (2012)    Sujet du message: Panne AverTv Hybrid STB9 Répondre en citant

Bonjour,
C'est bien un régulateur mais je n'arrive pas à voir sa référence.

Sinon, lorsque je branche l'alim, elle ne se mets pas en court circuit. J'ai toujours les tensions mais impossible à l'allumer.
Même la led en face avant reste éteinte.


Revenir en haut
zerozero
Débutant
Débutant

Hors ligne

Inscrit le: 22 Fév 2012
Messages: 72
Localisation: montauban
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 12 Avr - 20:33 (2012)    Sujet du message: Panne AverTv Hybrid STB9 Répondre en citant

regarde ci cette référence ressemble à ton régulateur LM2599, en principe 5 volt, tu as vérifié la diode, pas de CC 
_________________


Revenir en haut
Visiter le site web du posteur
zerozero
Débutant
Débutant

Hors ligne

Inscrit le: 22 Fév 2012
Messages: 72
Localisation: montauban
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 12 Avr - 20:34 (2012)    Sujet du message: Panne AverTv Hybrid STB9 Répondre en citant

ou LT1940
_________________


Revenir en haut
Visiter le site web du posteur
Phil33
Débutant
Débutant

Hors ligne

Inscrit le: 27 Déc 2011
Messages: 31
Localisation: Pessac

MessagePosté le: Sam 14 Avr - 09:47 (2012)    Sujet du message: Panne AverTv Hybrid STB9 Répondre en citant

Non cela ne ressemble pas du tout.
Moi c'est un CI 8 broche. C'est celui que j'ai entouré sur la photo.


Revenir en haut
zerozero
Débutant
Débutant

Hors ligne

Inscrit le: 22 Fév 2012
Messages: 72
Localisation: montauban
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 14 Avr - 10:00 (2012)    Sujet du message: Panne AverTv Hybrid STB9 Répondre en citant

tu as une loupe sous la main ? si on peut récupérer les références cms, on avancera un peu plus.
_________________


Revenir en haut
Visiter le site web du posteur
Phil33
Débutant
Débutant

Hors ligne

Inscrit le: 27 Déc 2011
Messages: 31
Localisation: Pessac

MessagePosté le: Jeu 19 Avr - 11:05 (2012)    Sujet du message: Panne AverTv Hybrid STB9 Répondre en citant

Salut,
Même avec une loupe, je n'arrive pas a déchivrer ce qu'il y a de marquer.
on peut distinguer un 4405 mais je suis pas sur. En plus, je n'ai rien trouver dans les datasheets.

Cdt.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:58 (2017)    Sujet du message: Panne AverTv Hybrid STB9

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Antenne & Sat (parabol TNT ) Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com