Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Chargeur Makita


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage Electronique Divers
Sujet précédent :: Sujet suivant  
Auteur Message
jesse843
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Fév 2012
Messages: 7
Localisation: Avignon
Masculin Balance (23sep-22oct)

MessagePosté le: Lun 27 Fév - 15:23 (2012)    Sujet du message: Chargeur Makita Répondre en citant

Bonjour a tous  j'ai deux chargeur identique de la même marque qui ne charge plus voila le problème.
Je précise ce n'ai pas mon métier je fais cela pour moi même curieux et passionné.
Marque:Maquita
REf:DC1410 FAST CHARGER pour batterie 7.2-9.6-12-14.4
Carte:TAMURA 2P-P1-3008
Clignote vert et des que l'on met la batterie le voyant deviens rouge pour dire que c'est charger.

Mesures :Tension de sortie du chargeur3.3V
                             Tension au Transfo primaire :0V
Il y a un petit transfo de départ n°05200 tension :230Vac ok

Je remonte en passant les diodes et au condensateur 400V/68microF j'ai 88Volt.
Une résistance verte avec 2 liserer rouge et 2 ors donne en mesure 0 Ohms sur les deux chargeur? 88Volt avant et après jusqu'au condensateur.
Cette resistance avec 0ohms me semble curieux deux liserer rouge ces au moins 22ohms mais des resistance comme ca jamais vu elle est de couleur verte en regardant sur conrad il parle de resistance de puissance.
 Jai verifier diode, capa, transfo,varistance,thermistance, etc ,j'ai rien trouver!
Je doit mal faire a un endroit c'est sur.
Je joins photo.







_________________
Cordialement.


Dernière édition par jesse843 le Mar 28 Fév - 13:21 (2012); édité 2 fois
Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Lun 27 Fév - 15:23 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 27 Fév - 21:56 (2012)    Sujet du message: Chargeur Makita Répondre en citant

Bonsoir Jesse843,

Je ne suis pas de spécialiste de la marque, mais je vais essayé de t'aider.
Donc il s'agit d'une alim à découpage + gestion de charge accu.

Déjà "Clignote vert et des que l'on met la batterie le voyant deviens rouge pour dire que c'est charger" donc une tension.

Je voie 4 fils, 2 pour la charge et 2 pour le contrôle de température de l'accu.
Quel tension les accus ?

"Mesures :Tension de sortie du chargeur3.3V" avec ou sans accu ?

"Tension au Transfo primaire :0V" Alors attention une masse au primaire et une autre au secondaire.

"Il y a un petit transfo de départ n°05200 tension :230Vac ok" Non ça y ressemble, mais il s'agit de selfs (filtre secteur + le condo vert).

"Je remonte en passant les diodes et au condensateur 400V/68microF j'ai 88Volt." Vérifie bien les 4 diodes D1_2_3 et4, sur ce condo tu doit trouver 300-310V=.

Pour la "résistance verte avec 2 liserer rouge et 2 ors donne 0 Ohms" Ce code correspond à 2,2Ohms 5%.

Vérifie bien toute les résistances de se côté là quitte à les dessouder.
Indique nous les composants montés sur les radiateurs.
Difficile de voir tout sur la 1er photo, essaye de nous en mettre d'autres (de plus près).
J'espère que cela va t-aider.
Tiens nous informé.
Bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jesse843
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Fév 2012
Messages: 7
Localisation: Avignon
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 28 Fév - 12:57 (2012)    Sujet du message: Chargeur Makita Répondre en citant

jules150 a écrit:

Bonsoir Jesse843,

Je ne suis pas de spécialiste de la marque, mais je vais essayé de t'aider.
Donc il s'agit d'une alim à découpage + gestion de charge accu.

Déjà "Clignote vert et des que l'on met la batterie le voyant deviens rouge pour dire que c'est charger" donc une tension.
Oui  tension de quelque volt la led a besoin de 1 a 2v

Je voie 4 fils, 2 pour la charge et 2 pour le contrôle de température de l'accu.
Quel tension les accus ?
Accu 12V/1.3AH a besoin d'être charger

"Mesures :Tension de sortie du chargeur3.3V" avec ou sans accu ?
sans accu

"Tension au Transfo primaire :0V" Alors attention une masse au primaire et une autre au secondaire.
Je ne vois pas de  masse entre primaire et secondaire il y a une continuité avec le secondaire sur les contacts exterieur du transfo.

"Il y a un petit transfo de départ n°05200 tension :230Vac ok" Non ça y ressemble, mais il s'agit de selfs (filtre secteur + le condo vert).
Oui exact j'ai parler trop vite.

"Je remonte en passant les diodes et au condensateur 400V/68microF j'ai 88Volt." Vérifie bien les 4 diodes D1_2_3 et4, sur ce condo tu doit trouver
 300-310V=.

Diode vérifier Par contre la tension du condensateur et bien de 327V désolé mon testeur a un souci  Evil or Very Mad   le probleme et reglé j'ai sortie l'artillerie lourde un sefram  MW9650l et un testeur fluke.


Pour la "résistance verte avec 2 liserer rouge et 2 ors donne 0 Ohms" Ce code correspond à 2,2Ohms 5%.
Dessouder valeur 0,5   OHMS

Vérifie bien toute les résistances de se côté là quitte à les dessouder.
Indique nous les composants montés sur les radiateurs.
DATASHEEFT transistor  G-D C 4234

Difficile de voir tout sur la 1er photo, essaye de nous en mettre d'autres (de plus près).
J'espère que cela va t-aider.
Tiens nous informé.
Bon dépannage.

Cordialement Jules



jules150 a écrit:

Bonsoir Jesse843,

Je ne suis pas de spécialiste de la marque, mais je vais essayé de t'aider.
Donc il s'agit d'une alim à découpage + gestion de charge accu.

Déjà "Clignote vert et des que l'on met la batterie le voyant deviens rouge pour dire que c'est charger" donc une tension.

Je voie 4 fils, 2 pour la charge et 2 pour le contrôle de température de l'accu.
Quel tension les accus ?

"Mesures :Tension de sortie du chargeur3.3V" avec ou sans accu ?

"Tension au Transfo primaire :0V" Alors attention une masse au primaire et une autre au secondaire.

"Il y a un petit transfo de départ n°05200 tension :230Vac ok" Non ça y ressemble, mais il s'agit de selfs (filtre secteur + le condo vert).

"Je remonte en passant les diodes et au condensateur 400V/68microF j'ai 88Volt." Vérifie bien les 4 diodes D1_2_3 et4, sur ce condo tu doit trouver 300-310V=.

Pour la "résistance verte avec 2 liserer rouge et 2 ors donne 0 Ohms" Ce code correspond à 2,2Ohms 5%.

Vérifie bien toute les résistances de se côté là quitte à les dessouder.
Indique nous les composants montés sur les radiateurs.
Difficile de voir tout sur la 1er photo, essaye de nous en mettre d'autres (de plus près).
J'espère que cela va t-aider.
Tiens nous informé.
Bon dépannage.

Cordialement Jules

_________________
Cordialement.


Revenir en haut
Visiter le site web du posteur
jesse843
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Fév 2012
Messages: 7
Localisation: Avignon
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 28 Fév - 13:20 (2012)    Sujet du message: Chargeur Makita Répondre en citant

jesse843 a écrit:

jules150 a écrit:

Bonsoir Jesse843,

Je ne suis pas de spécialiste de la marque, mais je vais essayé de t'aider.
Donc il s'agit d'une alim à découpage + gestion de charge accu.

Déjà "Clignote vert et des que l'on met la batterie le voyant deviens rouge pour dire que c'est charger" donc une tension.
Oui  tension de quelque volt la led a besoin de 1 a 2v

Je voie 4 fils, 2 pour la charge et 2 pour le contrôle de température de l'accu.
Quel tension les accus ?
Accu 12V/1.3AH a besoin d'être charger

"Mesures :Tension de sortie du chargeur3.3V" avec ou sans accu ?
sans accu

"Tension au Transfo primaire :0V" Alors attention une masse au primaire et une autre au secondaire.
Je ne vois pas de  masse entre primaire et secondaire il y a une continuité avec le secondaire sur les contacts exterieur du transfo.

"Il y a un petit transfo de départ n°05200 tension :230Vac ok" Non ça y ressemble, mais il s'agit de selfs (filtre secteur + le condo vert).
Oui exact j'ai parler trop vite.

"Je remonte en passant les diodes et au condensateur 400V/68microF j'ai 88Volt." Vérifie bien les 4 diodes D1_2_3 et4, sur ce condo tu doit trouver
 300-310V=.

Diode vérifier Par contre la tension du condensateur et bien de 327V désolé mon testeur a un souci  Evil or Very Mad   le probleme et reglé j'ai sortie l'artillerie lourde un sefram  MW9650l et un testeur fluke.


Pour la "résistance verte avec 2 liserer rouge et 2 ors donne 0 Ohms" Ce code correspond à 2,2Ohms 5%.
Dessouder valeur 0,5   OHMS

Vérifie bien toute les résistances de se côté là quitte à les dessouder.
Indique nous les composants montés sur les radiateurs.
DATASHEEFT transistor  G-D C 4234

Precision la tension que j'ai de 88V et prise sur un plot de la résistance et le neutre.
Un plot du condo et le neutre.

Difficile de voir tout sur la 1er photo, essaye de nous en mettre d'autres (de plus près).
J'espère que cela va t-aider.
Tiens nous informé.
Bon dépannage.

Cordialement Jules




jules150 a écrit:


Bonsoir Jesse843,

Je ne suis pas de spécialiste de la marque, mais je vais essayé de t'aider.
Donc il s'agit d'une alim à découpage + gestion de charge accu.

Déjà "Clignote vert et des que l'on met la batterie le voyant deviens rouge pour dire que c'est charger" donc une tension.

Je voie 4 fils, 2 pour la charge et 2 pour le contrôle de température de l'accu.
Quel tension les accus ?

"Mesures :Tension de sortie du chargeur3.3V" avec ou sans accu ?

"Tension au Transfo primaire :0V" Alors attention une masse au primaire et une autre au secondaire.

"Il y a un petit transfo de départ n°05200 tension :230Vac ok" Non ça y ressemble, mais il s'agit de selfs (filtre secteur + le condo vert).

"Je remonte en passant les diodes et au condensateur 400V/68microF j'ai 88Volt." Vérifie bien les 4 diodes D1_2_3 et4, sur ce condo tu doit trouver 300-310V=.

Pour la "résistance verte avec 2 liserer rouge et 2 ors donne 0 Ohms" Ce code correspond à 2,2Ohms 5%.

Vérifie bien toute les résistances de se côté là quitte à les dessouder.
Indique nous les composants montés sur les radiateurs.
Difficile de voir tout sur la 1er photo, essaye de nous en mettre d'autres (de plus près).
J'espère que cela va t-aider.
Tiens nous informé.
Bon dépannage.

Cordialement Jules



_________________
Cordialement.


Revenir en haut
Visiter le site web du posteur
jesse843
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Fév 2012
Messages: 7
Localisation: Avignon
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 28 Fév - 13:32 (2012)    Sujet du message: Chargeur Makita Répondre en citant

Bonjour Jules j'ai repris mes mesures avec un bon testeur sur le tranfo primaire U=329V
Secondaire U=0V
Bizarre j'ai 3Volt sur la charge, je pense que le transfo est dans le sac qu'est ce t'en pense?
Je suis entrain de chercher un transfo je ne trouve pas..
oula la galère
FLYBACK 7.2V-9.6V-12V-14.4V =2.1A
_________________
Cordialement.


Revenir en haut
Visiter le site web du posteur
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 28 Fév - 20:58 (2012)    Sujet du message: Chargeur Makita Répondre en citant

Bonsoir Jesse843,

Voilà le principe de fonctionnement d'une alim à découpage : http://www.sen-av.net/article.php3?id_article=16
Sur une photo je voie deux enroulements secondaires.
Avant de mettre en cause le transfo, mesure la tension sur ces condos : =>

Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jesse843
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Fév 2012
Messages: 7
Localisation: Avignon
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 28 Fév - 23:39 (2012)    Sujet du message: Chargeur Makita Répondre en citant

Bonjour jules,j'avais déjà jetais un œil sur tous les condensateurs mais effectivement je ne connaissais  pas la relacions avec les enroulements.
Tension des condos :27  sur 1 de 220   micro 35v
                               28V sur 1 de 220 micro 35v
                               27v sur 1 de 220  micro 35V
                               11V sur 1 de 470  micro 25V
Qu'est t'en pense ces OK

Les mesures micro farad ces la galère j'ai un testeur de me..... pour ca  du coup j'en sais rien.
Si tension au borne condo et si diode ok tension au transfo?

Merci de ton aide.
                             
_________________
Cordialement.


Revenir en haut
Visiter le site web du posteur
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 29 Fév - 11:48 (2012)    Sujet du message: Chargeur Makita Répondre en citant

Bonjour Jesse843,

D'après tes relevés, je pense que le transfo n'est pas en cause (déjà il y a plus que 3V).
Il aurait été bien de mettre tes mesures sur la photos.
Pour la relacions avec les enroulements secondaires :

Certainement une alim "gestion" et une "charge accu".

Je ne pense pas non plus que ses condos soient en causes, mais sans schéma ça va être dur .... comme dit plus haut "gestion de charge accu".
Il va te falloir un minimum de connaissance et si tu est en mesure de faire un bout de schéma même à la main aurait été plus.

Je pense qu'il va falloir chercher la panne de ce côté là :

Vérifie les résistance, diodes et transistors.
Relève les références des CI, le datasheet peut aider.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jesse843
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Fév 2012
Messages: 7
Localisation: Avignon
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 29 Fév - 12:37 (2012)    Sujet du message: Chargeur Makita Répondre en citant

Salut jules effectivement je cherche par là ce matin mais rien trouver tester condo en mode capa   charge et test ils sont bon.
tension enroulement secondaire :1V qui se balade entre enroulements.(appareil calibré)
je vais chercher encore ca fait un TP pour moi franchement j'aurai envie de mettre ça à la poubs..
Gestion de charge accu je vais regarder,merci
_________________
Cordialement.


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:17 (2017)    Sujet du message: Chargeur Makita

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage Electronique Divers Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com