Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Panne LE37M86BD
Aller à la page: <  1, 2, 3, 4, 5, 6, 7, 8  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Chris68



Inscrit le: 31 Mar 2012
Messages: 13

MessagePosté le: Sam 31 Mar - 10:58 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Revue du message précédent :

Bonjour,
J'ai également un LCD Samsung LE37M86BD.N'ayant plus d'image je suis tombé sur votre Forum et dans mon cas lorsque j'allume mon LCD je n'ai pas de bilibili,le voyant rouge clignote et j'ai une brève apparition de l'écran puis  plus rien. J'ai bien suivi toute votre démarche et dans mon cas (télé allumé) en jouant sur la nappe (voir Photo) l'image apparaît et disparaît.Ma question est: Est-ce le même problème que le votre à savoir la "Control Board"
Merci.
Chris68
Revenir en haut
Publicité






MessagePosté le: Sam 31 Mar - 10:58 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 31 Mar - 12:55 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Bonjour Chris68,

Pour un meilleur suivi et la bonne compréhension de tous, je te conseil d'ouvrir ton propre sujet.
Rien ne t'empêche de suivre le sujet de Nanard31.

Un formulaire de demande d'aide existe ici : http://teleservice.xooit.fr/t3080-color-ff0000-Obligatoire-Formulaire-de-de…
Voila un tuto pour mettre des photos : http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm
Bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Sam 31 Mar - 12:57 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Jamal,

pour le transfo (on dira que, sur la photo avec les points rouge, la pin 1 est en haut a gauche, la 2 en haut a droite, la 3 en bas a droite):

Si pin 1 du transfo soudée:

Pin 1 et pin 2 avec masse = 0 Ohm
Pin 1 et pin 2 avec pin gauche 78L05 = 55 Ohms.
Pin 3 et pin 4 avec masse et pin gauche 78L05 = infini.

Si pin 1 du transfo levée:

Pin 1 et masse = 0 Ohm
Pin 1 et pin gauche 78L05 = 55 Ohms.

Pin 2, pin 3 et pin 4 avec masse et pin gauche 78L05 = infini.

-------------------------

A Chris68, vous dites "en jouant sur la nappe (voir Photo)", vous parlez de quelle photo ?
Et je pense que Jules a raison, ce sera plus simple pour tout le monde et éviteras de confondre les problèmes.


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Sam 31 Mar - 16:52 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

bon soir , j'arrive pas a  voir d'ou vient cette 55 ohms  a pin gauche de 78l05 , tu dois voir les point  qui donnent 0 ohms avec pin gauche  78l05 , bon courage

Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Sam 31 Mar - 17:25 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Je vais essayer d'enlever Q905 pour voir si ça change quelque chose.

Si quelqu'un connaît sa référence ou a sa datasheet, s'il pouvait me la donner. je n'ai pas su la retrouver avec le marquage sur le composant

Q905 = ? = Marqué « AGQM »

Merci.


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Sam 31 Mar - 19:14 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

bonsoir , refaire mesure pour ces deux condo
http://teleservice.xooit.fr/image/78/f/6/f/cccccc-33163fa.png.htm


Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Sam 31 Mar - 19:49 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Pour le condo entre 78l05 et Q905

Avec la masse       en haut = 0                        En bas = 55Ohms
Avec 78L05           en haut = 55Ohms              En bas = 0

Pour le condo a gauche de CI TND65

Avec la masse       en haut = 55Ohms              En bas = 0
Avec 78L05           en haut = 0                        En bas = 55Ohms


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Sam 31 Mar - 19:54 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

salut, pour la reference desdeu circuit déja cité comme tnd3065j est fausse .la bonne est tnd305 .et selon son datashet la masse est la patte 3 e vdd patte 6  . sur la photo il ' y a un cort circuit a ces patte . a lever les pattes 6 et refaire mesure

Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Sam 31 Mar - 21:42 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Pin 6 du 1er levé, pas de changement.

Pin 6 du 2eme levé, pas de changement.

les pads où on soude les pin 6 des 2 composants sont reliés à physiquement à la pin de gauche du 78l05 (ils doivent être alimentés en 5V)


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Sam 31 Mar - 22:04 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

je crois par 12v ou 9v qui doit sortir du q905 pin milieu. .a présent tu doit déssouder les deux condo .et voir tette bizarre 55 ohms

je voi que les resistances r910 r911 r912 r913 couplent une resistnce de 51 ohm . avoir ces resistances .

bon pour les resistances  désolé ,


Dernière édition par jamal le Jeu 24 Jan - 21:56 (2013); édité 2 fois
Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Lun 2 Avr - 17:39 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Salut,

J’ai enlevé C908 (entre Q905 et 78L05).

J’ai testé en continuité entre Pin gauche 78L05 et masse. Plus de Bip.

J’ai mesuré la capa, continuité (44 Ohms).

Je pense que l’on touche au but…

Je remets tout propre demain au boulot et vous tiens informé.


Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Lun 2 Avr - 17:40 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Vous avez une idée de la valeur de cette capa pour la remplacer ?

Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 2 Avr - 18:53 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

bonjours , et bien finalement , sans schema difficile a dire . mais tu peu faire jusqu'a 10uf 16v .
refaire tout a  l'origine soigneusement  et bon courage


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 2 Avr - 19:36 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Bonsoir,


J'ai un module identique, je te donnerai la valeur de C908 demain....


A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Mar 3 Avr - 19:29 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Salut, j'ai tout bien ressoudé, mis une nouvelle capa de 10µF.

J'ai branché et rien de plus que d'habitude. Enfin si, du 12V sur la pin gauche du 78L05. Rien sur la pin de droite.

Je pense qu’il n’a pas supporté le CC.

J'ai un 7805CV en TO220 sous la main, je pense que ça peut  valoir le coup de le monter en volant avec des fils pour voir si ça marche mieux et après acheter le 78L05 dans le bon boîtier.

Qu'en pensez vous ?


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 3 Avr - 20:00 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Bonsoir Nanard et Jamel,

Bien sûr que tu peut essayer.
Pour info:
78L05 => 5V 0,5A.
7805CV  => 5V 1,5A.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:29 (2017)    Sujet du message: [Résolu] Panne LE37M86BD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4, 5, 6, 7, 8  >
Page 7 sur 8

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com