Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Panne LE37M86BD
Aller à la page: <  1, 2, 3, 4, 5, 6, 7, 8  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Nanard31



Inscrit le: 24 Fév 2012
Messages: 58

MessagePosté le: Mer 21 Mar - 20:40 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Revue du message précédent :

Patte 5 du OZ964SN :


A la mise sous tension: 0,04V
Après le petit son: 0,52V
Et augmente petit à petit au delà de 0,6V.


Donc le composant n'est pas alimenté...

Que voulez vous que je fasse maintenant ?
Revenir en haut
Publicité






MessagePosté le: Mer 21 Mar - 20:40 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 21 Mar - 20:54 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Bonsoir,


Contrôle si tu n'as pas une résistance faible entre la pin 5 et la masse, ce qui voudrait dire que le circuit est en court circuit ou en fuite,
et qu'il écroule la tension d'alim.
Sinon essaye de remonter la piste depuis la pin 5 pour voir d'ou vient cette alim...


J'ai un module inverter identique, je jetterai un oeil demain..


A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Mer 21 Mar - 21:20 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

J'ai 3,07 KOhms entre la patte 5 et la masse.

Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 21 Mar - 21:30 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Re,


A priori c'est pas la Ci en fuite qui écroule la tension, il faut remonter la piste....


Bon courage, A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Mer 21 Mar - 22:27 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

il faut suivre les piste qui vont e ce pin

Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Mer 21 Mar - 23:17 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Ok. Je vais essayé de suivre les pistes.

Personne n'aurait des schéma pour cette carte par hasard ?

Merci à vous deux pour votre aide.

Je vous tiens informé.


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 22 Mar - 09:58 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Salut,


Aucun schéma de module inverter n'est fourni, il faut faire sans si on veut dépanner aux composants, sinon remplacer le module complet...


La pin 5 est relié a la structure composé de Q905 / U902 qui est elle même reliée au régulateur 78M12...


Bon courage, A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Jeu 22 Mar - 10:24 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

je crois que le ON/OFF B/L = 5,3V   s'achéve   a quelque part , il faut suivre  et mesurer  les composant reliant   ON/OFF B/L = 5,3V  et  et la structure qu'a cité  CC .

Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Jeu 22 Mar - 18:23 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Salut,

Les news du jour…

Q905 = ? = Marqué « AGQM »
Je n’ai pas pu l’identifier donc pas de datasheet.
Si on le regarde avec les 3 pattes en bas, la patte à gauche est à 11,46V, celle de droite à 11,97V et celle du milieu à 2V (le tab du haut à 2V aussi).

U902 = 78L05
Si on le regarde avec les 3 pattes en bas, la patte à gauche (OUT) est à 0.66V, celle de droite à 1,78V et celle du milieu à 0V (le tab du haut à 0V aussi).

J’ai remarqué que U904 (EZ73621 - ST) chauffe un peu (pas U301 qui est le même). A-t-il un rapport ? Je n’ai pas trouvé sa datasheet.

Merci.


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Jeu 22 Mar - 18:42 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

salut , identifie  les pistes out vont  les pin q905 surtout du milieu  , le  u902 est un regulateur de 5v la patte a gauche  est elle reliè a pin 5 du oz964 ? est il courtcircuité a la masse ? la patte a droit de u902 doit etre  plus de 6v voir a quoi  est lié , voir si il'ya un court circuit sur u904

un beau photo pour cette partie avec des mésurer peu aider

pour l'instant on doit arivé a voir  un 5v au regulateur 78l05 ,pour votre votre mesure (U902 = 78L05
Si on le regarde avec les 3 pattes en bas, la patte à gauche (OUT) est à 0.66V, celle de droite à 1,78V et celle du milieu à 0V (le tab du haut à 0V aussi)  et si ont le regarde ecriture on face le out doit etre a droit et le in a gauhe


Dernière édition par jamal le Jeu 24 Jan - 21:46 (2013); édité 2 fois
Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Jeu 22 Mar - 21:52 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Cool,

je vais avoir de quoi m'occuper demain...

Merci.


Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Ven 23 Mar - 18:25 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Salut,

pour contrôler si U904 est en CC, il me faudrait savoir la patte alimentation. Mais, je n'ai pas trouvé la datasheet correspondante.

Quelqu'un l'aurait, ou un lien ..

Merci.


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Ven 23 Mar - 18:40 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

essayez de faire une comparaison avec u301

si doute enlevé le ,et voir si le 78l05 a un 5v et le pin 5 du oz964 sera alimenté


Dernière édition par jamal le Jeu 24 Jan - 21:48 (2013); édité 1 fois
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Ven 23 Mar - 21:25 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Bonsoir,


Jamal, si tu enlève le 78L05, il n'y aura pas de 5v sur le CI, puisque c'est lui qui le fourni.


Nanard, tu n'as pas de tension en entrée du 78L05, il faudrait vérifier si il n'est pas en court circuit.


Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 23 Mar - 21:43 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Bonsoir à tous salut CC,

Sauf erreur je pense qu Jamal parle d'enlevé U904=> U301.

Citation de Nanard31:

U902 = 78L05
Si on le regarde avec les 3 pattes en bas, la patte à gauche (OUT) est à 0.66V, celle de droite à 1,78V et celle du milieu à 0V (le tab du haut à 0V aussi).

J’ai remarqué que U904 (EZ73621 - ST) chauffe un peu (pas U301 qui est le même). A-t-il un rapport ? Je n’ai pas trouvé sa datasheet.


Bonne soirée et Bon Week-End.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Nanard31
Débutant
Débutant

Hors ligne

Inscrit le: 24 Fév 2012
Messages: 58
Masculin

MessagePosté le: Ven 23 Mar - 22:03 (2012)    Sujet du message: [Résolu] Panne LE37M86BD Répondre en citant

Salut CC,


je pense que Jamal me dit d'enlever U904 (car j'ai précisé qu'il chauffe un peu) et de vèrifier le 78L05, comme l'indique Jules150.


Donc, pour le 78L05, comme sur la photo en mesurant avec la masse :
 


Patte gauche = 70 Ohms         Patte centre = 0 Ohms          Patte droite = infini         Tab (en bas) = 0 Ohms


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:25 (2017)    Sujet du message: [Résolu] Panne LE37M86BD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4, 5, 6, 7, 8  >
Page 5 sur 8

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com