Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] 42LG5500 retroeclairage ne s'allume pas
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Jeu 26 Jan - 19:24 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

Salut à tous, encore un lcd en panne!
Led rouge s'allume en facade, j'allume la tv la led s'eteint et rien ne se passe, toutes les tension sont absentes ou presque!

Ref de l'alim EAX40157601/17


Tout les condos ont l'air ok, comment shunter l'alim pour l'allumer sans la tele (plus pratique pour mesurer les tensions)

Merci de votre aide


Dernière édition par mucho le Mar 31 Jan - 00:07 (2012); édité 2 fois
Revenir en haut
Publicité






MessagePosté le: Jeu 26 Jan - 19:24 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Jeu 26 Jan - 19:49 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

Edit: Mon multimetre fait des siennes, j'ai toutes les tensions ok, la led rouge passe au bleu (on la voit a peine la led bleue) et rien n'apparait.
Je poursuis mes recherches et je reviens poster, si un jour un forumeur tombe sur la meme panne ca pourrait l'aider.


Revenir en haut
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Jeu 26 Jan - 20:08 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

Je continue le monologue!
La platine main ne presente aucunes traces de composants defectueux et apres tests de la torche devant l'ecran je distingue l'image! (ouf!)
Donc retroeclairage dans les choux, mais comment forcer le retroeclairage en shuntant les pins?
Je rappele que les tentions de retroeclairage sont ok et que les fusible de platine d'inverter sont ok


Revenir en haut
bugs59
Régulier
Régulier

Hors ligne

Inscrit le: 20 Aoû 2008
Messages: 216

MessagePosté le: Jeu 26 Jan - 20:35 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

bonsoir a toi


les fusibles sur la platine inverter ils servent a rien du tout.
parce que moi j'ai déjà changé des inverters ou les FUSE son bon et la platine inverter était Hs!


pour moi ça serais bien ton inverter.


Revenir en haut
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Jeu 26 Jan - 20:48 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

je pense aussi à l'inverter mais j'aimerai cibler laquelle des cartes (2 cartes de chaque coté)


Et puis comment shunter l'inverter pour qu'il s'allume sans la carte main?


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 26 Jan - 20:59 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

Bonsoir,


Tu n'as pas une broche sur le gros connecteur de l'alim notée B/L on /off ou quelque chose du genre ???


Au pire, donne nous tout ce qui a de noté a coté du gros connecteur d'alim....


A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Jeu 26 Jan - 21:05 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

Il y a le gros connecteur double qui va sur la carte main, un connecteur pour la carte inverter droite et un pour la carte inverter gauche, quelle inscription de quel connecteur faut t'il?

Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 26 Jan - 21:08 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

C'est du gros connecteur que je parle, c'est la carte Main, qui envoi la mise en marche de l'inverter
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Jeu 26 Jan - 21:13 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

nc
pwr dim
on off
acd
gnd
gnd
5v
5v
gnd
12v
gnd
16.5v

Voila ce qui est du gros connecteur, sur ceux des inverter il y a 24v/gnd/bri on off/powerdim/error et 24v/gnd/bri on off


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 26 Jan - 21:37 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

Alors la je ne sais pas.....
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Jeu 26 Jan - 21:39 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

Je continue de creuser evidement rien ne semble endommagé à premiere vue, je pense que l'alim ne mets pas en route l'inverter mais je ne sais pas comment verifier cela!

Revenir en haut
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Dim 29 Jan - 11:33 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

Jpensais à ca, on entends aucun bruit de relais (un petit clic de rien du tout quand je branche le courant) ou quoi que ce soit à l'allumage et la led bleu est tres faible..

Revenir en haut
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Dim 29 Jan - 18:12 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

Est ce que les condos meme non gonflé peuvent etre defectueux au point de ne pas allumer la dalle? j'ai pourtant toute les tensions ok, je tourne en rond!

Revenir en haut
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Lun 30 Jan - 23:30 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

Je viens de trouver de trouver un fusible F1 hs!!



Il est indiqué 20 sur ce fusible, vu la taille je me demande la valeur, 2A?


Revenir en haut
mucho
Régulier
Régulier

Hors ligne

Inscrit le: 12 Oct 2010
Messages: 206

MessagePosté le: Mar 31 Jan - 00:01 (2012)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas Répondre en citant

J'ai soudé un fil de fusible de 2A dessus, la tv fonctionne nickel , moralité cherchons les fusible cachés!

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:43 (2017)    Sujet du message: [Résolu] 42LG5500 retroeclairage ne s'allume pas

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> LG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com