Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème ecran 50PF9631D/10


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
Phobos
Observateur

Hors ligne

Inscrit le: 12 Juin 2008
Messages: 2
Localisation: Marseille
Masculin Poissons (20fev-20mar)

MessagePosté le: Dim 22 Jan - 17:15 (2012)    Sujet du message: Problème ecran 50PF9631D/10 Répondre en citant

Bonjour à tous,

J'ai récemment récupéré un écran plasma Philips ref 50PF9631D/10 qui présentait le "classique" défaut d'alimentation (plusieurs condos chimiques "gonflés")

Une fois l'alim remise en état (remplacement des chimiques endommagés + test complet de l'alimentation), les opérations suivantes ont été réalisées :

- Réglage de l'ensemble des tensions fournies selon les spécifications de la dalle plasma installée sur ce modèle
- MAJ du firmware du téléviseur
- Restauration des réglages usine

Malgré cela, l'image présente des "artefacts" (points verts qui s'allument de façon totalement sporadique).

Le phénomène est très marqué lorsque l'image présente des zones de transition lumineuse vers sombre, dans ce cas, les artefacts restent visible pendant approximativement 1/2 seconde, puis deviennent quasiment imperceptible.

Je n'ai encore effectué aucun réglage sur les cartes X / Y scan (je dispose du service manual avec les chronogrammes nécessaires pour ajuster précisément les différents signaux destinés à "driver" la dalle, ainsi que tout le matériel nécessaire), cependant, vu l'encombrement et surtout le poids de la bête, j'hésite à me lancer dans cette aventure sans avoir un petit espoir que cela améliore les choses (difficile de réaliser cette procédure dans un appart).

QUelqu'un a t-il déja été confronté à ce problème ?, un réglage des cartes X / Y scan a t-il amélioré les choses ?



Pour information :

Dalle type SAMSUNG, modèle S50HW-YD01


Merci d'avance


Revenir en haut
Publicité






MessagePosté le: Dim 22 Jan - 17:15 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com