Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

PS50C96HD


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
hanchen
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 21 Jan 2012
Messages: 10

MessagePosté le: Sam 21 Jan - 11:59 (2012)    Sujet du message: PS50C96HD Répondre en citant

Cela fait maintenant presque un an que mon plasma est tomber en panne plus de son ni d'image, extinction de l'ecran alors que l'on regarder la tv. lorsque j'allume mon ecran la led autour du bouton clignote 5 fois puis ensuite plus rien. Je n'y connais rien pour ainsi dire, j'ai fait des recherche sur plusieurs sujet mais je sais plus trop ou chercher. merci d'avance Smile


Marque : Samsung
Model : PS50C96HD
Chassis :
Surtout pour les plasmas nous fournir la référence de la dalle : SDI  S50HW - YB02
Default constaté : pas d'image ni de son clignotement 5 fois de la led en facade
Les mesures effectuées :Tous les fusible ok pas vu de composant brulercomme sur d'autre sujet poster sur le forum pas vu de condo gonfler.
Si possible joindre une photo du default (surtout pour la TV)
Si possible joindre une photo du chassis complet platine etc.. (surtout si plasma et LCD) 


Revenir en haut
Publicité






MessagePosté le: Sam 21 Jan - 11:59 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 21 Jan - 21:04 (2012)    Sujet du message: PS50C96HD Répondre en citant

Salut,


Alors dans un premier temps, il serai bon de contrôler la présence des tensions VA = 65v, VS = 200v modules connectés ou déconnectés.......


Tiens nous au courant du résultat.....


Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
hanchen
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 21 Jan 2012
Messages: 10

MessagePosté le: Sam 21 Jan - 22:15 (2012)    Sujet du message: PS50C96HD Répondre en citant

Ok j'ai le matos pour regardé les tension mais je trouve pas ou les choper, faut il laisser juste la carte alim ou je laisse toutes les autres connecter ?

Revenir en haut
hanchen
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 21 Jan 2012
Messages: 10

MessagePosté le: Sam 21 Jan - 22:43 (2012)    Sujet du message: PS50C96HD Répondre en citant

Voici les photos si ça peu aider .




Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 22 Jan - 09:08 (2012)    Sujet du message: PS50C96HD Répondre en citant

Salut,


En haut a droite de l'alim tu as le point test du VS, et le Va est au milieu entre les deux transfos jaunes a côté du radiateur...


Pointe noire sur la ferraille de la dalle, pointe rouge sur les picots tests, carte branchées dans un premier temps, puis débranchées, 
tu dois trouver les valeurs indiquées plus haut.....


A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
hanchen
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 21 Jan 2012
Messages: 10

MessagePosté le: Dim 22 Jan - 16:01 (2012)    Sujet du message: PS50C96HD Répondre en citant

Allors je viens de brancher sans appuyer sur le bouton j'ai 0v sur les 2pts test puis apres allumage j'ai VA 63v et VS 208v.
Que veu tu dire par module brancher et débrancher ?
Merci pour le temps passer Smile



Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 22 Jan - 20:55 (2012)    Sujet du message: PS50C96HD Répondre en citant

Re,


Déjà ton alim fonctionne.......


donc après il va falloir partir vers le module YSUS, a mon avis un des module Y-buffer doit être en court circuit, et a endommager le module Y
voici un sujet qui traite de ce pb 
http://teleservice.xooit.fr/t9012-samsung-plasma-50C96HDX-XEC-CH-CA50C9.htm



Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
hanchen
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 21 Jan 2012
Messages: 10

MessagePosté le: Dim 22 Jan - 21:26 (2012)    Sujet du message: PS50C96HD Répondre en citant

Ok j'ai suivi la premiere partie du post c'est a dir :


"sur ces modèles, c'est l'ipm de la carte Y qui claque du a une puce du buffer up qui a cramer....
a moins que seul le buffer est claquer...mais je n'y crois pas trop
petit test :
tu enlève le buffer up !tu laisse celle du bas. si ta carte Y est bonne du devrais avoir une moitié d'image."


Donc apres ce test rien de plus toujours 5 clignotement de la led autour du bouton power et pas de demi image que ce soit la carte du haut ou du bas je vais demonter la carte qui est brancher avec c'est 2 carte pour voir en dessous au cas ou.


Revenir en haut
hanchen
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 21 Jan 2012
Messages: 10

MessagePosté le: Dim 22 Jan - 21:59 (2012)    Sujet du message: PS50C96HD Répondre en citant

je viens d'utiliser le PDF "kit YSUS"et j'ai ça comme mesure :
Q5302 : 0,0218 et 0,0022
Q5303 : 0,0312 et 0,0022
Q5304 : 0,0278 et  0,0022
Q5306 : 0,0250 et 0,0022


j'en conclue donc que tout est en CC 


Penser vous que je peu trouver les pieces hs ?? ou faut il changer la carte complete ?
Et deuxiement c'est la Y-main qui pete seul ou les Y-buffer qui font cramer la Y-main ?


Revenir en haut
hanchen
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 21 Jan 2012
Messages: 10

MessagePosté le: Dim 22 Jan - 22:36 (2012)    Sujet du message: PS50C96HD Répondre en citant

J'ai aussi continuer les test que j'ai vu sur le post que tu ma conseiller de suivre je viens de tester les Y-buffer sur la prise noir sur celle du haut j'ai une résistance de 10 ohm sur les 3 plots de droite et les 13 de gauche. celle du bas RAS.


Ca rejoins donc ma question précédente cause ou conséquence qui a fumer l'autre peut on le savoir ? 


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 23 Jan - 15:58 (2012)    Sujet du message: PS50C96HD Répondre en citant

Salut,


D’après tes mesures, module Y-Main + un des deux Y-buffer HS........


Dépanner le module aux composants est possible, il existe un kit de réparation, mais il faudra remplacer les deux modules Y-buffer.....


Tout est expliqué dans le lien....


Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
hanchen
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 21 Jan 2012
Messages: 10

MessagePosté le: Lun 23 Jan - 19:31 (2012)    Sujet du message: PS50C96HD Répondre en citant

Merci CC des infos, j'ai trouver donc une seul Y-buffer en cc je dois quand même changer les 2 ?

Revenir en haut
hanchen
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 21 Jan 2012
Messages: 10

MessagePosté le: Lun 23 Jan - 20:32 (2012)    Sujet du message: PS50C96HD Répondre en citant

Sinon pour acheter les pieces je viens de trouver certains site comme "Brelect" et "ohm suppplies" mais en avais vous a me conseiller ?

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:46 (2017)    Sujet du message: PS50C96HD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com