Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] probleme panne image sur Plasma LG 50py2r


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
julien55
Apprenti
Apprenti

Hors ligne

Inscrit le: 11 Oct 2008
Messages: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

MessagePosté le: Sam 14 Jan - 21:14 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

Bonsoir,

Voila un petit moment que je suis embeté avec ce téléviseur plasma LG ref 50PY2R...

C'est une dalle PDP50X30010 avec carte YSUS : 6871QYH039A , carte buffer : 6870QDC004A et 6870QDC005A...





J'ai eu au démarrage comme panne un écran noir et le son ok....J'ai donc remplacé sur la carte YSUS les IPM et la une image avec des traits est apparu...J'ai ensuite eu des plans concernant cette dalle (je remercie encore une fois la personne qui m'a donné cette doc et les différents points a tester Wink )...Et pour ma part j'ai donc décidé de visualisé les différentes tensions que l'on pouvait apercevoir sur ces platines ysus et zsus...

VS --> 196V (ok)
VA --> 60V (ok)
-Vy --> -195V (ok)
VSC --> 120V (ok)
Zbias --> 90V (ok)
+18V --> Entrée Ipm zsus et ysus (ok)

Une chose que je dois préciser c'est que j'ai bien toutes ces tensions quand je débranche la partie buffer....Une fois que je rebranche le connecteur (P3) ainsi que les vis de connection de la carte ysus a la carte buffer , la une tension chute et donc toujours le probleme reste présent...je vais plus détailler par la suite les différents essais que j'ai réalisé...La tensions vsc n'est plus présente et chute a 1v 0v environ

J'ai donc décidé de brancher au fur et a mesure de la carte ysus a la carte buffer les différents connections et voir quand la tension chutait...

quand je branche le connecteur p3 ainsi que floating ground , vsc toujours présent...

Par contre des que je rajoute la connection Drive Y , un leger arc (visualisé dans le noir --> court circuit ) apparait et la tension vsc chute...(j'ai deux platines buffers du haut et deux en bas )...Avec l'échange des buffers cela me fait réellement la meme chose...

je trouverai bizarre que mes 4cartes buffers soient hs ou alros si un probleme pourrait provenir de la carte ysus ou bien alors peut ertre d'une autre carte...Mais vu les tensions que j'ai (sans brancher les cartes buffers ), les tensions sont correctes...Ou alors une information me met en sécurité cette tension mais d'ou peut provenir cette information ?

Si quelqu'un a une info ou peut m'aiguiller , ca sera avec plaisir ...Car la je ne sais pas et je ne suis pas sur pour affirmer si la carte yusus ok , si buffer hs si autre carte possible ?

En attendant je vous remercie d'avance

Cordialement

Julien
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Dernière édition par julien55 le Lun 5 Mar - 18:18 (2012); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 14 Jan - 21:14 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
terminator
Amateur
Amateur

Hors ligne

Inscrit le: 12 Avr 2008
Messages: 355
Masculin Bélier (21mar-19avr)

MessagePosté le: Sam 14 Jan - 23:21 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

salut julien j'ai egalement le meme souci j'attend une controal board pour tester je te tiens au courant si ca marche Tu as quoi comme voyant allume sur la control board car normalement il faudrai que le 1er du haut soit allume
moi aussi le floating ground est aleatoire
on se tiens au courant des qu'on a du neuf
a+
_________________
cool


Revenir en haut
julien55
Apprenti
Apprenti

Hors ligne

Inscrit le: 11 Oct 2008
Messages: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

MessagePosté le: Ven 20 Jan - 17:00 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

bonjour,

Apres remplacement de la control board , toujours le meme probleme...Je ne sais vraiment plus aller car sans la nappe de la control board , les tensions ok mais des le branchement de celle ci ca retombe a 0 (au niveau du vsc )

J'ai des buffers d'occasions que j'ai essayé aussi de remettre mais meme probleme (Bon je ne sais pas s'ils sont bons mais c'est vrai qu'en dernier recours je sousponnerai cela , a voir)

Si quelqu'un peut m'aiguiler ca sera avec plaisir

Merci

+++++

Julien
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Revenir en haut
GREGOBAC
Apprenti
Apprenti

Hors ligne

Inscrit le: 05 Jan 2012
Messages: 112
Localisation: Roissy CDG
Masculin

MessagePosté le: Ven 20 Jan - 17:13 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

Salut Julien, 


As-tu essayer de brancher un seul buffer à la fois ?
J'avais le même problème que toi , plus de Vy et Vsc des que je branchais les buffers.
J'avais un CI sur la carte buffer du haut en Court circuit. La carte YSUS se mettait en protection.
http://teleservice.xooit.fr/t9250-LG-50PG1000-son-ok-plus-d-image.htm 
_________________
Le dépannage au sèche cheveux et à la bombe de froid, il y a mieux en electronique !


Revenir en haut
julien55
Apprenti
Apprenti

Hors ligne

Inscrit le: 11 Oct 2008
Messages: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

MessagePosté le: Ven 20 Jan - 20:39 (2012)    Sujet du message: panne Répondre en citant

Salut greg,

J'ai essayé de débrancher toutes les nappes et mettre juste le contact avec la carte ysus et buffer...La tension chute...J'ai aussi essayé de brancher la carte buffer up seule...Pareil....J'ai aussi essayé de mettre la carte buffer bas directement sur la carte ysus , pareil aussi comme probleme.....

Une question peut etre bete , mais peut on tester les buffers reellement a part les transistors qui se situent dessus ? Car a l'oeil visuel sur les quatres (deux de chaques ) aucun ci a l'oeil hs...

Merci et ne surtout pas décourager on peut toujours i arriver tout de meme Wink

A++++++
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Revenir en haut
GREGOBAC
Apprenti
Apprenti

Hors ligne

Inscrit le: 05 Jan 2012
Messages: 112
Localisation: Roissy CDG
Masculin

MessagePosté le: Sam 21 Jan - 15:48 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

tu peux tester les buffers suivant cette methode :  http://blog.coppelltvrepair.com/2010/10/vertical-or-horizontal-color-lines-…
C'est les meme carte buffer que toi
A mon avis tu as les mosfets sur les cartes buffer en court circuit. La carte YSUS se met en protection.
 
_________________
Le dépannage au sèche cheveux et à la bombe de froid, il y a mieux en electronique !


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 21 Jan - 21:13 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

Bonsoir a tous,


Le lien correct, par contre on peut aussi contrôler la présence de court circuit sur les sorties (vers la dalle), car une puce peut être
défectueuse sur les sorties, et ne pas être en court circuit sur la tension Vscan......


Pour moi tes Y-buffers sont défectueux, ou sinon un petit truc t’échappe sur le module Y-SUS....


A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
julien55
Apprenti
Apprenti

Hors ligne

Inscrit le: 11 Oct 2008
Messages: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

MessagePosté le: Dim 22 Jan - 11:03 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

Bonjour tout le monde,

Greg, grace a ce lien je vais tester les buffers et faire les comparaisons avec les miens..

CC, je vais vérifier de nouveau sur la ysus ou autre si un truc ne m'échappe pas comme tu as pu me le signaler Wink ...

Je vous tiens au courant des que j'ai effectué les mesures Wink

A ++++++++
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Revenir en haut
julien55
Apprenti
Apprenti

Hors ligne

Inscrit le: 11 Oct 2008
Messages: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

MessagePosté le: Sam 28 Jan - 22:33 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

Bonsoir a tous,

Verdict avec le lien , j'ai effectivement une carte buffer qui me mettait en court circuit la ysus...j'ai pu testé la valeur ohmique et les valeurs transistors pour savoir a quel endroit cela coincé....J'ai commandé des transistors ainsi qu'une carte buffer pour faire l'essai...

je vous retiens informer de mon évolution

Bon weekend a vous tous

++++++
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Revenir en haut
julien55
Apprenti
Apprenti

Hors ligne

Inscrit le: 11 Oct 2008
Messages: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 5 Mar - 18:18 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

Re,

Télévision repartie apres changement des buffers...J'ai aussi commandé les transistors pour réparer un buffer (celui du haut ) car celui du bas impossibile une puce doit etre en C/C....Les buffers que j'avais acheté d'occasion étaient tous les deux HS malheureusement cela est le risque quand on n'achete de l'occasion mais quand on confirme que c'est bon , il le faut (mais ici ce n'est pas le service reclamation loool Wink )...

Voila donc résultat, j'avais sur cette télévision IPM HS plus buffer du bas HS...J'ai changé les IPM sur YSUS et Les deux buffers qui sont neufs...

Merci Wink

A++++
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 5 Mar - 20:38 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

Salut,


Et bien voila, ta panne est résolue.
Content pour toi 
A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
julien55
Apprenti
Apprenti

Hors ligne

Inscrit le: 11 Oct 2008
Messages: 123
Localisation: Lorraine
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 5 Mar - 20:53 (2012)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r Répondre en citant

Re CC ,

Merci Wink il ne faut jamais desperer, c'est ce que l'on m'a appris dans la vie de tous les jours Wink...

Allez a plus et bonne soirée CC

Wink

++++++
_________________
Avoir plein de bonnes idées pour ensuite les développer dans le bon sens....


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:31 (2017)    Sujet du message: [Résolu] probleme panne image sur Plasma LG 50py2r

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com