Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu]Panne PS50P96FDX/XEC (boommm)


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
linux666
Observateur

Hors ligne

Inscrit le: 13 Jan 2012
Messages: 4

MessagePosté le: Sam 14 Jan - 10:17 (2012)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm) Répondre en citant

Bonjour, je viens a vous pour m'aider dans la recherche de panne de mon plasma PS50P96FDX/XEC

Cela a commencé mercredi, j'allume la TV le soir et bizarrement j'entends commuté les relais dans la TV plusieurs fois ainsi que le voyant led en façade avant quelle veuille bien démarré.
Puis elle démarre on regarde la tv toute la soirée sans soucis

Jeudi soir on rallume la TV et pareille j'entends les relais bagoter plusieurs fois puis un gros bruit PAFFFFF
je me suis dit il y a un condo d'alim qui a dut éclater...

Hier je des-ose la TV j'ai beau regarder de partout pas de piste noire, ni composant ayant des séquelles, tout les fusibles sont bon.

Apres avoir parcourus votre forum je vois qu'il est important de mesuré Va et Vs en stand-by juste avec le 220volt sur les samsung

Valeur mesuré
Vs  4.82v
Va 0v

j'ai remarqué qu'il y a une carte diag et j'ai compté le nombre de clignotement soit 5 ce qui correspond a Alarm Vg

Donc ne savant pas ce que c'est "Vg" je suis RIP

Pour infos ma carte alim et une Bn44-00175A Rev1.2








Si quelqu'un a un schéma de l'alim cela pourrait m'aider
Merci


Dernière édition par linux666 le Mar 31 Jan - 21:48 (2012); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 14 Jan - 10:17 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
linux666
Observateur

Hors ligne

Inscrit le: 13 Jan 2012
Messages: 4

MessagePosté le: Sam 14 Jan - 12:25 (2012)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm) Répondre en citant

Bon je viens de trouvé ma panne

j'ai fait des essais en débranchant une par une les cartes de part et d'autre de l'ecran et j'ai pu démarré l'alim sans soucis et avoir en sortie vs et va 202 et 65volt
mais quand je rebranche une des 2 cartes cela marche plus
et en regardant de prêt j'ai trouvé un transistor IGBT HS sur la carte LJ92-01421A

Repére Q4070 -> ref RJH3047

donc maintenant reste a savoir s'il y a que lui ou autre chose ???


Dernière édition par linux666 le Mar 31 Jan - 21:49 (2012); édité 1 fois
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 14 Jan - 14:00 (2012)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm) Répondre en citant

Bonjour Linux666,

Déjà les schémas d'alim plasma Samsung sont pas faciles à trouvés mais celle-ci encore moins.
Donc ton problème est bien sur la carte X-sus et bien sur pas de schéma.
Donc pour le dépannage aux composants, il va falloir mesurer les autres IGBT (il ne doit pas être tout seul ?), les condos, micro fusible ... et vérifier qu'il n'y a plus de c/c.
Le RJH3047 n'est pas évident a trouvé.
Voila deux liens :
http://shop.ebay.fr/i.html?_from=R40&_trksid=p4634.m570.l1313&_nkw=…
http://shop.ebay.fr/i.html?_from=R40&_trksid=m570.l1313&_nkw=RJH304…
J'espère que cela va t-aider.
Tiens nous informé.
Bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
linux666
Observateur

Hors ligne

Inscrit le: 13 Jan 2012
Messages: 4

MessagePosté le: Sam 14 Jan - 15:25 (2012)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm) Répondre en citant

J'ai commandé en début d’après midi une paire d'IGBT en chine

Merci pour les liens


Revenir en haut
linux666
Observateur

Hors ligne

Inscrit le: 13 Jan 2012
Messages: 4

MessagePosté le: Mar 31 Jan - 18:09 (2012)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm) Répondre en citant

Bon j'ai pas reçu a l'unité le composant de la carte, par contre j'ai reçu et mise en place une carte d'occasion
Cela fonctionne


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 31 Jan - 19:52 (2012)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm) Répondre en citant

Bonjour Linux666,

Merci pour le retour.Content pour toi que ta panne soit résolue Okay

Tu peux mettre ton sujet en résolu.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
canary_bay44
Observateur

Hors ligne

Inscrit le: 06 Juin 2012
Messages: 3
Localisation: 60520

MessagePosté le: Mer 6 Juin - 12:07 (2012)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm) Répondre en citant

Bonjour,
j'ai un peu les mêmes problèmes sur mon P50P96FD et j'avoue que je suis un peu perdu.
Ma télé ne s'allumait plus, quand je la branchais sur secteur, la diode bleue sous le logo SAMSUNG s'allumait sous le logo durant une ou deux secondes avant de s'éteindre. Il ne restait qu'une petite diode rouge en bas à droite qui clignotait en émettant un petit cliquetis mais rien à l'écran. Il me fallait attendre 30 secondes, débrancher le cable secteur, rebrancher le cable secteur, et au bout de quelques tentatives en général la TV finissait par repartir. Au bout de quelques jours, cette manip ne permettait plus de faire démarrer la TV.
J'ai fait des recherche sur le net et ai appris que les condensateurs utilisés par samsung sur la carte d'alim étaient de très mauvaise qualité.
J'ai fini par ouvrir ma TV et ai regardé ma carte d'alim: c'est une BN44-00175A. Dessus, j'avais quatre condensateurs "gonflés".
Ne pouvant dessouder / souder par moi même, je ne me suis pas embêté, j'ai commandé la même carte d'alim sur le net.
Dès réception de la nouvelle carte, je l'ai remontée et ai rebranché la TV: elle a démarré de manière impeccable, comme un avion !
J'en ai bien profité durant quatre jours jusqu'à ce je connaisse un nouveau problème ! Alors que je regardais un blu ray, la TV s'est éteinte toute seule, puis elle a essayé de se rallumer, affichant une image indiquant le hdmi sélectionné pendant une fraction de seconde avant de s'éteindre à nouveau et de se rallumer... La tv tente de s'allumer toute seule mais n'y parvient pas. Elle semble donc moins endommagée que lors de la première panne où la tv restait éteinte.
J'ai contacté SAMSUNG qui n'a daigné m'envoyer qu'une réponse automatique ("hors garantie").
Je ne comprends pas pourquoi ça a marché durant quatre jours et puis plus rien.
Y a-t-il un autre composant que j'aurais dû changer ? J'ai l'impression que ce n'est pas grand chose.
Je suis un peu dégouté et les premiers devis de réparation étaient à 750 euros, je n'ai pas les moyens.
Merci


Revenir en haut
canary_bay44
Observateur

Hors ligne

Inscrit le: 06 Juin 2012
Messages: 3
Localisation: 60520

MessagePosté le: Mer 6 Juin - 12:09 (2012)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm) Répondre en citant

linux666 a écrit:

Bon je viens de trouvé ma panne

j'ai fait des essais en débranchant une par une les cartes de part et d'autre de l'ecran et j'ai pu démarré l'alim sans soucis et avoir en sortie vs et va 202 et 65volt
mais quand je rebranche une des 2 cartes cela marche plus
et en regardant de prêt j'ai trouvé un transistor IGBT HS sur la carte LJ92-01421A

Repére Q4070 -> ref RJH3047

donc maintenant reste a savoir s'il y a que lui ou autre chose ???
Comment peut-on voir qu'un transistor est HS ?

Revenir en haut
canary_bay44
Observateur

Hors ligne

Inscrit le: 06 Juin 2012
Messages: 3
Localisation: 60520

MessagePosté le: Mer 6 Juin - 12:22 (2012)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm) Répondre en citant

Je m'aperçois que Linux666 indique "Bn44-00175A Rev1.2". En ce qui me concerne, je m'étais focalisé sur la référence "Bn44-00175A" de ma carte d'alim et je n'avais pas regardé si "Rev... " quelque chose était inscrit. J'espère que je n'ai pas fait une boulette en mettant une carte différente...  Confused

Revenir en haut
Steph06!
Observateur

Hors ligne

Inscrit le: 03 Juin 2015
Messages: 1
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mer 3 Juin - 12:32 (2015)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm) Répondre en citant

Bonjour,

Je me permets de remonter ce topique car j'ai le même plasma PS50P96FDX/XEC version KL01 et je possède les mêmes symptômes ...
J'ai déjà désossé la carcasse et je trouve la même carte d'alimentation, à un détail près la réf est BN44-00175A Rev1.1 au lieu de 1.2 ...
La 1.2 est-elle compatible avec la 1.1 ...?
Sauf que, je n'arrive pas à en trouver, y a t-il d'autres fournisseurs qui en ont encore ...?

Merci d'avance pour vos retours.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 00:52 (2017)    Sujet du message: [Résolu]Panne PS50P96FDX/XEC (boommm)

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com