Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Panne écran Samsung PS-50C96HD


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Vinz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Déc 2011
Messages: 18
Localisation: Paris

MessagePosté le: Mer 28 Déc - 12:31 (2011)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Salut à tous,


Les présentations étant faites dans la rubrique ad-hoc, je m'en viens vous exposer mon problème, un classique sur ce modèle apparemment, tout est dit dans le titre: mon écran s'est éteint d'un coup alors que le son fonctionne toujours, sans signes annonciateurs jusque là (l'écran a bientôt 5 ans).


Voici les détails de la bête:


Marque : Samsung
Model : PS-50C96HD
Chassis :  CA50C9
Dalle:  S50HW-YB02



Mesures:



Etant donné que la led témoin de veille en façade fonctionne ainsi que le son, j'ai décidé de tester la carte d'alim en ne retirant que les connecteurs CN 808, CN 809 ET CN 810 (soit si j'ai bien compris la nomenclature: le buffer X, la Y-main et le buffer-Y).


Résultats:
La VS est ok (207V)
La VA est ok (63V)
La Ve est OUT avec 14.8V au lieu de 94V.
("Vsc" pas trouvé, et "V 5,3V" ok)


Défaut visuels constatés:
Sur la carte d'alim j'ai 3 gros condensateurs electro-chimiques (deux de 450V - 270uF et un de 250V et 820 uF) qui sont tous les 3 légèrement bombés sur le dessus.


Si on s'en tenait à ça, vous m'auriez sans doute dit: "changes tes condos et ça repart!"... mais voilà c'était sans compter sur ma poisse chronique.
Après avoir constaté que les condensateurs en question n'était pas référencés sur les sites de vpc les plus connus (notamment Selectronic et ECE chez qui je pensais passer). j'ai voulu pousser plus loin les investigations car dans la plupart des posts le problème était plutôt du coté de la Y-main et/ou du Y-buffer.
J'ai donc refais les mesures en branchant d'abord la X-main seule (sans le X-buffer): là, pas de soucis, juste le grésillement caractéristique de l'oscillo, à priori rien de grave de ce côté.
Puis même chose en branchant la Y-main (+ son Y-buffer): ... et là c'est le drame!!!  Embarassed   Un double grésillement d'oscillo dont un qui augmente très vite et d'un coup de la fumée près du radiateur le moins gros (module PASS je crois...?)!
Voici une photo du composant qui a cramé, un petit transistor de puissance genre IGBT si je ne m'abuse:
coté endroit:

coté envers:



Je pense que c'est réparable (notamment en ressoudant un nouvel IGBT avec un dissipateur plus facile à installer que ce modèle "usine") par contre ce que je ne m'explique pas c'est le pourquoi du comment de ce CC qui a provoqué ce cramage. Je me suis permis de rebrancher la carte Y car le jour de la panne d'écran j'avais plusieurs fois débrancher la TV puis fait fonctionner 2h d’affilé pour voir si l'écran repartait et je n'avais eu aucun signe de surchauffe ni aucune odeur ou grésillement suspect, juste l'écran noir et le son toujours ok...


Quels serait vos conseils au point où j'en suis?
J'avais dans l'idée d'aller faire remplacer cet IGBT et les 3 condos de l'alim mais j'ai peur que ça reparte en fumée au prochain test...


edit:  Petite précision utile peut-être, les 8 puces des buffer-Y haut et bas ne présentent aucun signe visuel de CC (contrôlé sur les 2 faces)...


Merci d'avance pour vos lumières... et bonnes fêtes à tous au passage!   Wink


Revenir en haut
Publicité






MessagePosté le: Mer 28 Déc - 12:31 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Vinz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Déc 2011
Messages: 18
Localisation: Paris

MessagePosté le: Mer 28 Déc - 14:21 (2011)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Petit test supplémentaire grâce au tuto de Mario:
http://teleservice.xooit.fr/t2629-Plasma-Samsung-PS-42S5hx.htm


J'ai testé les buffer-Y avec un ohmètre en essayant de m'adapter car je ne dispose que de 3 borniers contrairement à la carte utilisée dans le post. J'ai utilisé la 4ème patte du bornier reliant les 2 buffers Up & down, j'espère que c'est bien là qu'il faut placer la touche (si quelqu'un peut confirmer...  Wink  ) .



Comme indiqué, j'ai touché les 2 pattes les plus extérieures (tout en bas pour le buffer bas et tout en haut pour le buffer haut) et j'ai relevé des résistances supérieures à 500 Ohms donc à priori (pour peu que les points de tests soient bons) cela confirmerait la bonne santé des buffers.

(Pas évident de tenir les 2 touches + l'apn quand on a que 2 mains gauches!   Smile )


Dernière édition par Vinz le Mer 28 Déc - 18:28 (2011); édité 1 fois
Revenir en haut
Vinz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Déc 2011
Messages: 18
Localisation: Paris

MessagePosté le: Mer 28 Déc - 17:26 (2011)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Bon on peut oublier le dernier message car je viens de faire un autre test de mes buffers-Y, cette fois-ci avec la bonne routine de test donnée par CC dans un post qui m'avait échappé:
http://teleservice.xooit.fr/t9012-samsung-plasma-50C96HDX-XEC-CH-CA50C9.htm…


J'ai donc testé les éventuels CC au niveau des PIN des 2 connecteurs noir de buffer (pour rappel, sur les 2 photos suivantes il ne doit pas y avoir de CC ou de résistance faible entre les PIN des zones vertes et les PIN des zones bleues):
http://img24.xooimage.com/views/4/6/4/y-buffer-up-sammy-1c9a438.jpg/
http://img71.xooimage.com/views/3/4/c/y-buffer-down-sammy-2c6edd1.jpg/


Résultat:
Sur le connecteur du buffer down, pas de soucis (R= infini ou > 500 Ohms selon les PIN)
Sur celui du connecteur up, c'est pas bon: R= 16 Ohms pour chaque zone testée!


Conclusion:  j'ai le buffer-Y du haut qui est HS  (ça ne surprendra personne j'imagine!   Rolling Eyes )
Ça me fait enragé car je ne vois strictement aucun défaut à  l'oeil nu sur cette carte...


J'en suis donc désormais à regarder ce qui est bousillé sur la Y-main histoire de voir ce qui peut encore être sauvé. je teste actuellement les feets grâce au dossier technique du kit de remplacement (YSUS + buffers Samsung 50), cadeau de Pilout57:   http://www.sendspace.com/file/gnzio4


... et comme de par hasard: 1er Feet testé = 1er feet HS !!!   Evil or Very Mad
On va voir combien d'autres ont cramé (en plus de l'IGBT déjà repérée) mais amha je suis bon pour la commande classique au père noël "YSUS + 2 Buffers-Y révision 5" si j'ai bien retenu la leçon des autres threads!


Revenir en haut
Vinz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Déc 2011
Messages: 18
Localisation: Paris

MessagePosté le: Mer 28 Déc - 18:52 (2011)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Dernières nouvelles de la journée:
Les 5 FED du module Vscan sur la YSUS semblent HS! 
edit:   J'ai fais ma truffe, Les Mosfet étant montés en parallèle c'est normal de trouver un CC sur chacun d'eux, il faut dés-souder une patte pour les tester un par un et trouver le ou les fautifs (en plus c'est écrit partout dans les threads!   Rolling Eyes ).


La vrai question qui subsiste pour moi maintenant: est-ce que la VE relevée au départ est anormale ou est-ce le fait de tester la carte d'alim avec les autres cartes non-connectées?
Autrement dit: pensez-vous que ma carte d'alim est ok quant à elle (sachant que VS et VA sont normales)?


Merci d'avance!    Wink


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Ven 30 Déc - 10:40 (2011)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Salut,

Je pense et je dis bien je pense, que ton alim n'a absolument rien.......

Ta panne du depart, est : Y-buffer Up HS avec Y-Main ok...... mais le fait d'avoir insisté, le Y-Main a claqué......

Pour le module Y-Main, il existe un kit de reparation pour le depanner aux composants, le module est reparable du moment ou, les mofsets du haut ne sont
pas en court circuit....

Bon depannage,
Cdt
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Vinz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Déc 2011
Messages: 18
Localisation: Paris

MessagePosté le: Ven 30 Déc - 16:34 (2011)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Merci pour ta réponse CC!   Wink


Je pense moi-aussi que l'alim n'a rien mais je vais quand même attendre d'avoir confirmation pour la VE et re-checker tout ca.
Je vais essayer de remettre en état la Y-Main, j'ai vu dans d'autres posts qu'il y avait un kit spécial vendu outre-manche, par contre ces mêmes composants ont l'air introuvable au détails par chez nous (surtout l'IGBT que j'ai cramé et dont je ne trouve aucun datasheet)...


Concernant le Y-Buffer up, si vous avez de bonnes adresses pour s'en procurer un neuf en "révision A5", ça m'intéresse!   Wink


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Ven 30 Déc - 19:26 (2011)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Salut,

Pour VE j'ai une alim, je te regarde ça dés que je peux....

Cdt
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Vinz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Déc 2011
Messages: 18
Localisation: Paris

MessagePosté le: Dim 1 Jan - 21:58 (2012)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Ok, merci pour ton aide!   Okay

Pour le moment je galère méchamment pour essayer de retirer le radiateur et désouder les pattes de transistor, si vous avez une ruse de sioux je suis preneur!  Crying or Very sad


Bonne année à tous!


Revenir en haut
Vinz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Déc 2011
Messages: 18
Localisation: Paris

MessagePosté le: Mer 4 Jan - 23:18 (2012)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Faute de matériel vraiment adapté et après 3 soirées de lutte inutile pour essayer de désouder proprement les Mofsets avec mon fer et ma pompe d'amateur (pauvre), je suis allé aujourd'hui chez ECE à Paris pour faire ça dans les règles.
Franchement, ce magasin mérite la réputation qu'on lui fait sur les forums: au delà des compétences évidentes il y a une vraie qualité de service (qualité qui se fait rare aujourd'hui) et ce pour un coût vraiment modique. Désolé si ça fait coup de pub mais n'ayant pas de parts chez eux et n'ayant pas trouvé d'enseigne équivalente sur Paris je n'ai pas vraiment de complexe à le faire.
Il a fallu faire appel à l'air chaud pour libérer un à un les récalcitrants.
Verdict: 3 Mofsets en CC (2 88N30W et un curieux Toshiba K2837, celui tout en bas du radiateur, qui dénotait bizarrement à côté de ses homologues chinois... Shocked ) + le mofset CMS qui avait cramé.


Je suis retourné sur le site de Ohm supplies pour commander le kit de composants spécifique (et une carte buffer-up)  mais je n'avais pas vu que les prix s'entendaient hors taxes et que les fdp étaient eux aussi bien épaix ...  L'équivalent de 185 euros (hors frais bancaires) pour une carte et quelques transistors, on est quand même pas loin du prix des 3 cartes YSUS+Buffers en neuf!!!

J'ai cru lire qu'il y avait une source de mofset chinois sur Ebay donc je vais peut-être tenté cette alternative et jouer ma pince jusqu'au bout.    Twisted Evil


Revenir en haut
Vinz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Déc 2011
Messages: 18
Localisation: Paris

MessagePosté le: Ven 6 Jan - 00:29 (2012)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

J'ai passé la soirée d'hier à décoder et rechercher ces fameux transistors et je les ai tous commandé sur eBay pour moins de 10 euros livrés (compter 15 à 25 jours pour la réception quand même...)! Je vous tiendrai informé du sérieux des vendeurs le cas échéant.  Wink


Manque plus que le buffer up, ref LJ 41-05121A / bn-06520a.
Pas facile à trouver en révision A5 apparemment... J'ai contacté plusieurs sites référencés sur le net mais la plupart ne sont pas très loquaces (voire font semblant de ne pas comprendre) et j'attends leur réponse pour connaitre les versions proposées à la vente.


Work in progress!  


Revenir en haut
Vinz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Déc 2011
Messages: 18
Localisation: Paris

MessagePosté le: Mer 16 Mai - 21:37 (2012)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Mille excuses pour le retour tardif!


J'avais abandonné momentanément cette réparation car j'ai récupéré entre-temps un vieux plasma Hitachi en panne mais qui est reparti pour la modique somme de  1 euros (une résistance fusible de 5W grillée sur l'alim)!


J'ai fini par remplacer les Mosfets défectueux, verdict:  ma Vscan est réapparue mais elle est insuffisante et surtout très instable (elle oscille très rapidement entre 0 et 36 V apparemment)!
Si l'un de nos spécialistes a une idée, je suis preneur!   Rolling Eyes


Quelques pistes:
Je n'ai pas remplacé les 2 Mosfets du haut qui n'avaient pas cramé, j'ai un peu galéré sur la soudure du Mosfet cms (il a peu être chauffé un peu trop longtemps durant la soudure) et je n'ai pas changé la zener cms à proximité...




Merci d'avance à ceux qui pourront m'aiguiller!   Wink


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 17 Mai - 08:17 (2012)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Salut Vinz,


Il est fortement conseillé de remplacer tous les transistors du kit, ainsi que la zener........ tu dois trouver a vide environ 120V sur le Vscan.....


Bonne continuation, A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Vinz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Déc 2011
Messages: 18
Localisation: Paris

MessagePosté le: Jeu 17 Mai - 23:27 (2012)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

Ok, merci CC!
Je me remets donc en selle, va pour 2 mof et une zener! ;-)


Je vous tiens au jus, j'espère dans moins de 6 mois! Very Happy


Revenir en haut
chasiscgc
Débutant
Débutant

Hors ligne

Inscrit le: 22 Jan 2009
Messages: 77
Localisation: Nantes
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 8 Oct - 10:54 (2014)    Sujet du message: Panne écran Samsung PS-50C96HD Répondre en citant

 2 ans et demi après sans réponse   Mr. Green  tu en es ou par hasard car j'ai lu attentivement ton post super intéressant mais il manque le mot de la fin Shocked

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 11:20 (2017)    Sujet du message: Panne écran Samsung PS-50C96HD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com