Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Panne LE32M86DB


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Mar 6 Déc - 22:29 (2011)    Sujet du message: [Résolu] Panne LE32M86DB Répondre en citant

bonjour,

j'ai récupéré ce Sammy pour pièce ;

Voici la panne ;

Le LCD démarre, la led rouge clignote et l'ecran s'allume briévement puis il recommence
sont cycle de démarrage et reclignote et ceci 3 a 4 fois et finis pas ne plus se couper,
il reste allumé sur un ecran vide (pas d'image) mais le son est present et le retro
eclairage est oké (dès fois il est plus clair que d'autre fois)

voici les entrailles de la bêtes :



Donc j'ai regardé toutes les tensions de la partie alimentation (BN44-00156B) :

la partie qui alimente la platine inverter fournie du 24 Volt (même quand l'inverteur et éteind pendant sont cycle de
démarrage).
Les alimentations qui vont vers la carte mains (ou la carte graphique ref BN41-00899A) sont similaire a celle marqué.

ensuite tout est branché sur une carte dont je ne connait pas la tache...et enfin on arrive sur la carte T-CON
ou carte matricage Wink

La reference de la dalle de marque AUOptronic est T315WX02.

Donc lors de l'allumage la carte T-CON emet des clics qui s'arrête une fois la dalle allumée...j'ai
vérifié que des tensions arrivées sur chaque carte et tout semble oké.

Sur un autre site il on effectué un remplacement des condensateurs de la carte entre la graphique et la T-Con
mais je pense que le problème n'était pas le même (l'espagnol et moi Smile )

http://www.reparacionlcd.com/averias/SAMSUNG_LE32M87BDX_XEC--945

par contre quand je débranche la T-CON, les inverters d'allume alors que quand je débranche la carte juste avant
le rétroeclairage ne fonctionne plus...

Je penche pour un défaut de la carte T-Con ou les cartes graphique...

si quelqu'un avait quelques reférence pour me donner les valeurs des tensions a rechercher...et aussi si il
existe des modéle de LCD ayant la Même dalle (et donc même carte T-con).

Merci d'avance et bonne nuit Neutral ,
Vincent


Dernière édition par vincent666 le Ven 9 Déc - 10:45 (2011); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mar 6 Déc - 22:29 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Jeu 8 Déc - 20:49 (2011)    Sujet du message: [Résolu] Panne LE32M86DB Répondre en citant

j'avais une question ;

est t'il possible de remplacer la carte main (avec tout les connecteurs) par une
identique mais qui posséde une connectique qui permet de passer directement
sur la carte T-CON, sans passer par la carte supplémentaire...

quelqu'un peu t'il me dire si ce systeme peu fonctionner (c'est pour étre sur de
la carte T-CON)

aussi comment controler la dalle ?

Bonne soirée,
Vincent


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Ven 9 Déc - 11:04 (2011)    Sujet du message: [Résolu] Panne LE32M86DB Répondre en citant

re bonjour,

donc j'ai refait quelques test ;

Déjà lors du cycle de démarrage, même si les néons s'allume et se soupe, la tension de 24volt reste...mais !
dans ce fameux cycle j'ai une chute de toute les tensions correspondant au clic que j'entend de la carte T-CON
mais il n'est pas synchronisé avec la coupure de l'inverter...

aussi j'ai testé en débranchant l'inverter j'ai toujours cette chute de tension et même en retirant la carte
T-CON la chute de tension apparait SUR TOUTES LES TENSIONS de l'alimentation.

bref, mon regarde se porte maintenant :
- sur la carte d'alimentation que je testerai a vide ce week end.
- sur la carte principale (avec toutes les connectiques).
- sur la carte entre la principale et la T-CON.

Je pense appliqué deux chose :
le remplacement des condensateurs de la carte "spéciale".
le remplacement d'un CI au dos de la carte.



On verra si cela solutionne le problème...

Bonne journée a tous,
Vincent


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Dim 11 Déc - 10:54 (2011)    Sujet du message: [Résolu] Panne LE32M86DB Répondre en citant

bonjour la foule,

quelques news ;

j'ai tenté de faire chauffer au séche cheuveux la télé sur les cartes T-CON, et Carte MAin plus la carte qui est entre deux
et en rallumant le LCD, j'ai eu droit a une belle image (no signal)





il faut maintenant que je teste une par une les cartes...comme me l'avais ecrit CC dans la réparation sur le diginium ;
"les condos, chimiques ou ceramiques, et les circuits intégré......"

je continue donc a regarder cela

bonne journée,
Vincent


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Lun 19 Déc - 11:53 (2011)    Sujet du message: [Résolu] Panne LE32M86DB Répondre en citant

Bonjour la foule,

le Problème a été soldé en remplacant la carte entre la carte T-CON et
la carte graphique.

Le séche cheveux m'a permis de trouver la carte Smile

La télé refonctionne parfaitement !!

Sujet soldé Wink


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:22 (2017)    Sujet du message: [Résolu] Panne LE32M86DB

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com