Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

PS42P7-------------> Panne Résolue.


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Sam 12 Nov - 15:01 (2011)    Sujet du message: PS42P7-------------> Panne Résolue. Répondre en citant

Bonjour.
Sur ce plasma de chez Sammy
Modèle: PS42P7HDX/XEF
Démarrage difficile et ensuite image bizarre un peu comme solarisée et qui clignote.
Après une première inspection sur carte Y Main un Condo de gonflé.
Démontage carte YMain -----> c'est le condensateur C5065=100µF/50volts.






Voilà je l'ai changé , reste plus qu'à retournerr chez le collègue et remonter le tout pour faire un Test.
Je vous tiendrais au Jus.
@+++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Dernière édition par SECPO83 le Sam 10 Déc - 23:40 (2011); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 12 Nov - 15:01 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 23 Nov - 11:38 (2011)    Sujet du message: PS42P7-------------> Panne Résolue. Répondre en citant

Bonjour.
Des Nouvelles de la Bébête.
Alors après remontage de la platine , le Plasma s'allume Hillico alors que ce n'était pas le cas avant.
Apparition de l'image , mais celle ci clignote.
Vs Fluctue fortement , pratiquement au rythme du clignotement de l'image.
J'ai déconnecté la carte Y Buffer Up/Down et la tension Vs fluctue encore , donc le PB se situe bien sur la carte YMain;
Rien vu de bizarre à l’œil , aucun composant de bruni .
Tout ce que je mesure me semble BON.
Si quelqu'un pouvait m’aiguiller ce serait Sympa.
Je commence par avoir des doutes sur la valeur de C5065 ------> Si un âme charitable pouvait me confirmer cette valeur  ce serait sympa de sa part.

Merci par avance.
@++++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 23 Nov - 11:41 (2011)    Sujet du message: PS42P7-------------> Panne Résolue. Répondre en citant

salut secpo83 c'est quoi comme dalle ??? si tu peut nous donner la ref

pourquoi a tu un doute sur la valeur du condo c'etait pas inscrit dessus ???
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 23 Nov - 15:09 (2011)    Sujet du message: PS42P7-------------> Panne Résolue. Répondre en citant

Salut Jonathan.
Si pour le condo c'était bien marqué dessus , mais tu sais le doute fini part s'installer comme je ne trouve rien en CC  , je me pose des questions est-ce que j'ai finalement mis le Bon Condo , mais bon c'était du 50 volts j'ai mis du 63v pour être tranquille ensuite sur la valeur j'aurais pu me planter entre 1000µ et 100µ mais je sais pas si cela pourrais donner le symptôme de clignotement..
Voilà .
Sinon la Réf de la dalle c'est une  : S42AX-YB02et le type de plasma : AD42P7  Modèle comme déjà indiqué: PS-42P7HDX/XEF
La carte YMain = LJ92-01434A

Voilà je continu de chercher.
Encore Merci.
@+++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

En ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 23 Nov - 21:07 (2011)    Sujet du message: PS42P7-------------> Panne Résolue. Répondre en citant

Salut a vous deux,

La regulation du VS est fait par l'alim, ce qu'il serai bon de faire, c'est d'essayer de debrancher le module YSUS, et de placer une charge
sur le VS, pour voir s'il fluctue toujours.....histoir de pas chercher la panne sur le module Y pour rien, et qulle soit sur l'alim.......

Dans un premier temps, demonte l'alim est verifie les soudures des transistors de puissance......

Pour le condo, vu la taille je pense pas que ce soit un 1000µF-50v, il serai plus gros...... je pense avoir un module HS, je regarde ça.....

A+

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 23 Nov - 22:54 (2011)    Sujet du message: PS42P7-------------> Panne Résolue. Répondre en citant

Bonsoir CC.
Merci pour ta participation.
Bon pour le Condo , j'ai pas fait de Bourde j'ai remis le Bon.
Ce qui me fait affirmer ça ----------> j'avais récupérer il y a déjà pas mal de Temps voire presque 2 ans 2 plasma SAMSUNG avec dalle fracassée , j'avais effectué une récup dans les Règles.(démontages de toutes les cartes dans les normes)
Je l'ai avais un peu oublié bien rangés chacun dans un carton sur la mézzanine de mon garage et j'ai eu un déclic cet après midi , donc je suis aller fouiller dans les cartons et comme quand je récupère je fais ça dans les règles de l'ART  j'avais même récupéré l'étiquette avant de jeter la carcasse et Là je vous le donne dans le Mille  celui que j'ai récupéré en second et qui n' avais pas plus de "SIX" Mois de vie c'est exactement le même , j'ai fait des mesures comparatives sur les Y Main et je trouve pratiquement tout pareil donc MERCI à CC je vais faire en tout premier lieu son test mais là je vais inter-changer les cartes d'alims  et je vais mêmes pouvoir faire un test avec Alim d'origine et carte Y Main de Récup .
Je vous tiens au jus.
Encore MERCI.
@+++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Jeu 24 Nov - 17:14 (2011)    Sujet du message: PS42P7-------------> Panne Résolue. Répondre en citant

Bonsoir .
Alors du Nouveau.
j'ai essayé avec mes platines le symptôme est le même Image qui clignote.
Par contre j'ai un BUGG sur le Plasma il y a une carte Alim fille et je ne l'ai pas dans le carton avec les cartes de récups et je penche pour un PB sur cette Carte.
A Vide (connecteur débranché ) j'ai pour Vset 326 Volts pour 195 et pas d'action avec le Pot de réglage et en charge Vset fluctue.
Quelqu'un a déjà eu de PB sur cette carte Fille.
En vous remerciant par avance.
@+++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Dim 27 Nov - 10:51 (2011)    Sujet du message: PS42P7-------------> Panne Résolue. Répondre en citant

Bonjour.
Des nouvelles de ce plasma .Voilà ce que j'ai trouvé en démontant la carte ALIM Fille:


On aperçoit du Vert de Gris , un peu d’oxydation dans le connecteur , pensez vous que cela aurait pu endommager un des Circuit de commande d'alim sur la carte Fille .
Je vais essayer de remettre la main sur celle que j'ai forcément dû récupérer en démontant le plasma de Récup et j'irais faire un test avec ;
Merci d'avance;
@+++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Sam 10 Déc - 23:39 (2011)    Sujet du message: PS42P7-------------> Panne Résolue. Répondre en citant

Bonsoir.
J'ai enfin remis la main sur cette fameuse carte Alim FILLE.
Aujourd'hui je suis passé chez mon collègues et j'ai échangé les cartes ;
Remis sous tension et Le télé démarre avec une belle image bleue et OSD et pas de clignotement.

Donc en résumé  C5065 sur carte Y Main et Panne sur la carte alim fille , certainement un PB de régulation au niveau de la tension Vset  : Soit un chimique qui merdouille soit le circuit intégré 4 broches , je relèverais sa Réf et N° de Position. Si je trouve le PB exact je posterais.
@++++SECPO83
   
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Edit de Post.
Bonjour .
Vset
Sort sur C3 = 47µF/350Volts via la diode D1 et secondaire Transfo T2
Régulé par U1 =KA431AZ et L'opto PC1
Primaire de T2 alimenté par Vs à travers le fusible F1 , juste derrière il y a un petit filtrage C23 = 4,7µF/350Volts
Le découpage se fait par IC1 = 5L0565R
R7 + D2 + C5=47µF/50Volts circuit d'auto alim de IC1 et Alim de U1.

Je pense que la panne doit être sur C23 ou C5
Sinon aprés j'opterais pour U1 ou PC1.

voilà.
@+++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:16 (2017)    Sujet du message: PS42P7-------------> Panne Résolue.

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com