Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
depannage electronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[Résolu] Panne Ampli Yamaha AV RX-V450
Goto page: <  1, 2, 3, 4  >

 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Previous topic :: Next topic  
Author Message
timal83



Joined: 24 Apr 2013
Posts: 5

PostPosted: Thu 25 Apr - 08:13 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

Previous post review:

merci pour ta réponse .

non j'ai pas fait de test , je préférerai largement commencer par essayer de shunter , si je comprend pas le shéma pour shunter , imagine ce que ca va être pour faire des tests  Mr. Green  
Back to top
Publicité






PostPosted: Thu 25 Apr - 08:13 (2013)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,394
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Thu 25 Apr - 13:45 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

Bonjour,

Oui bien sûr ...
Alors dans le doute change déjà ce condo C405 => 22nF/275V~/X2.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Back to top
timal83
Nouveau venu
Nouveau venu

Offline

Joined: 24 Apr 2013
Posts: 5
Localisation: Var

PostPosted: Thu 25 Apr - 16:48 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

ok merci , je vais essayer de commander sa du boulot pour éviter de payer 10€ de frais de port sur une piece a 0.30€ .

je te tiens au courant Okay


Back to top
timal83
Nouveau venu
Nouveau venu

Offline

Joined: 24 Apr 2013
Posts: 5
Localisation: Var

PostPosted: Wed 15 May - 21:45 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

bonjour ,

j'ai reçu le condo commandé sur un site avec la référence de l'ampli et d'autre détail pour identifier la pièce a remplacer , surprise il est deux fois plus gros , les chiffres sont les mêmes , seul les lettres change , petit moment de stress , puis je me suis dit que le condo d'origine un peu trop fragile a du être remplacer par un plus résistant , j'ai donc remplacé le condo , deuxième petit stress au moment de mettre l'ampli en marche , ouf , il s'allume , pas d'explosion Mr. Green

demain je vais le remettre a sa place pour voir si tout fonctionne , avant si quelqu'un peut me dire si j'ai bien fait de mettre ce condo ou si je me suis un peu trop précipité ?


sur l'ancien petit condo il y a écrit : 223k - 630EI


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,394
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Thu 16 May - 13:47 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

Bonjour,

Merci pour le retour.
Content pour toi que ta panne soit résolue.
Oui ça devrait le faire ... j'espère que tu n’as pas payé trop cher Embarassed .

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Back to top
timal83
Nouveau venu
Nouveau venu

Offline

Joined: 24 Apr 2013
Posts: 5
Localisation: Var

PostPosted: Sat 18 May - 12:52 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

bonjour ,

non j'ai payé 5€ le condo , c'est vraiment pas grand chose par rapport au prix de l"ampli .

vraiment un grand merci a toi et a tous ceux qui aident a dépanner nos appareils Okay


Back to top
Mikedo
Observateur

Offline

Joined: 17 Jun 2013
Posts: 3
Localisation: marck

PostPosted: Mon 17 Jun - 14:29 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

bonjour a tous,
je suis nouveau et j'ai aussi un probleme au niveau de l'alimentation de mon ampli Yamaha AV RX-V450. je n'y connait rien en electronique c'est pour cela que j'aurai besoin que l'on me dise ce qui est en R412.
d'avance merci a tous.
cordialement


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,394
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Mon 17 Jun - 23:33 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

Bonsoir Mikedo,

Pas très clair ta question ?
Tu veux savoir quoi sur R412 ?
Tout est dit sur le sujet.


Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Back to top
Mikedo
Observateur

Offline

Joined: 17 Jun 2013
Posts: 3
Localisation: marck

PostPosted: Tue 18 Jun - 12:49 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

bonjour jules150,

Merci pour ta réponse et désolé pour mon post précipité, je vais essayer d’être plus claire.

il y a quelques années mon ampli a eu les mêmes symptômes que ceux cites au dessus. je l'ai porté a réparer chez un pro qui m'a dit ne rien pouvoir faire, du coup tout est rester en stand by. quelques mois plus tard je l'ai donné a une autre personne qui s'est rendu compte que plusieurs composants avaient griller au niveau de la carte de l'alimentation. je voudrais changer ces composants mais ne connaissant rien a l’électronique je voulais savoir quel composant précis commander dont celui en R412 car les autres composants sont déjà cité.

j’espère être un peu plus clair.

je joins une petite photo

cordialement


http://img832.imageshack.us/img832/3633/xom5.jpg


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,394
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Tue 18 Jun - 23:14 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

Bonsoir Mikedo,

Merci Ok c'est plus clair ...


Fait déjà changer par l’autre personne, C405, R412 et D405.
C405 => condo de 22nF /275V~de clase X2.
R412 => résistance de 2,2KOhms.
D405 => diode zener MTZJ10B, 10V/500mW.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Last edited by jules150 on Wed 4 Sep - 23:28 (2013); edited 1 time in total
Back to top
Mikedo
Observateur

Offline

Joined: 17 Jun 2013
Posts: 3
Localisation: marck

PostPosted: Wed 26 Jun - 18:49 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

bonjour Jules150,

je te remercie pour les infos, je vais acheté tout ça et les installer.

je reviendrai pour donner des nouvelles.

cordialement


Back to top
nmansion
Observateur

Offline

Joined: 03 Jul 2013
Posts: 1

PostPosted: Wed 3 Jul - 21:15 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

Bonjour,

Juste pour apporter ma petite contribution : j'ai rencontré le même problème sur un ampli-tuner RX-467. Ca a commencé par le relais qui fais clic-clic quand j'appuie sur ON mais ne s'enclenche pas, sauf à insister pendant un bon moment. Puis à la fin, plus rien, impossible de mettre en marche. Donc sur ce modèle j'ai remplacé le condensateur C254 qui aurait du faire 22 nF mais était seulement à 4 nF. Ce condensateur se trouve juste à côté du câble d'alimentation. Je l'ai remplacé par un condo récupéré sur une autre carte avec une valeur avoisinante, et miracle ça refonctionne !

En espérant que cela puisse servir à d'autres !


Back to top
Charly
Observateur

Offline

Joined: 03 Sep 2013
Posts: 1
Localisation: France
Masculin Cancer (21juin-23juil)

PostPosted: Tue 3 Sep - 23:55 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

 Bonjour,
Nouveau sur le site, Je viens d'avoir le même problème su mon ampli Yamaha RX-V557. J'ai suivi vos conseils en court-circuitant "opto à la sortie" c'est ok ...ça marche....! si je remplace le condo par un 22 nF/630v, je peux donc enlever le stap, pensez vous que sa fonctionnera normalement ?
En tout les cas merci pour votre info, c'est super pour l'instant  mon ampli fonctionne à nouveau. 
Cordialement,
Charly   


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,394
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Wed 4 Sep - 23:27 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

Bonsoir,

Bienvenue sur le forum.

"J'ai suivi vos conseils en court-circuitant "opto à la sortie" c'est ok ...ça marche....!" c'est une solution de dépannage.
C405 => condo de 22 nF/630v => 22nF /275V~de clase X2.
Remplace se condo et tiens nous informé.
Bon dépannage.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Back to top
morbier
Observateur

Offline

Joined: 04 Oct 2013
Posts: 1
Masculin

PostPosted: Fri 4 Oct - 12:30 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

Bonjour,

Je suis l'heureux possesseur d'un ampli Yamaha RX-V657 qui ne veut plus s'allumer Crying or Very sad . Il a été touché par ce problème qui semble être courant sur cette gamme. Dans un baroude d'honneur j'ai décidé de ne pas le jeter aux encombrants et de l'ouvrir, histoire de me donner bonne conscience si la panne était minime et réparable. Aujourd'hui je me tourne vers vous car je suis sec. J'ai suivi toutes les astuces données dans ce fil, par les intervenants qualifiés et il en ressort les points suivants:

Trucs de base:

- Le C405 a été changé sans succès. (l'ancien est mesuré à 20nF pour info)
- Le C406 est toujours à 1nF et la tension à mesurée à ses bornes est de 7,5V
- J'ai vérifié le relais RY401 avec une pile 9V et il fonctionne.

Autres infos:
 
- Le Q404 ne ferme pas le circuit du pont de diodes D408 et le transfo T401 n'est donc pas alimenté.
- La tension en C412 de 7,5V n'est donc pas vérifiée et les 10V à la sortie de D410 non plus.
- Les tensions du côté de CB401 sont à plat.

J'ai essayé de shunter le Q404 pour voir. La gate étant la patte reliée au R415. Il ne se passe rien si ce n'est qu'une tension apparait à la borne de D408 reliée au transfo. Mais l'ampli reste éteint.

Avez-vous des idées à me suggérer pour avancer dans ma réparation??

Test du transfo? si oui comment?
un pb du côté de IC402?? peut-être à changer?
 
Voilà !! je jette une bouteille à la mer, à défaut de mon ampli à la poubelle !! au cas ou Very Happy Very Happy

Merci d'avance!





Back to top
steve33
Observateur

Offline

Joined: 05 Oct 2013
Posts: 1
Localisation: bordeaux
Masculin Poissons (20fev-20mar)

PostPosted: Sat 5 Oct - 18:48 (2013)    Post subject: [Résolu] Panne Ampli Yamaha AV RX-V450 Reply with quote

Un grand merci pour votre implication dans ce forum.
Grâce à vous j'ai pu réparer mon ampli à moindre cout !

Comme conseillé j'ai changé le condo défectueux à un prix modique en rapport avec celui de l'ampli, et o miracle mon ampli fonctionne.

Encore merci a tous ! Very Happy


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI All times are GMT + 2 Hours
Goto page: <  1, 2, 3, 4  >
Page 3 of 4

 
Jump to:  

Portal | Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group