Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Probleme écran noir sur 42PFL5603H/10
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 5 Oct - 21:48 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

Bonsoir à tous.

J'espère que vous allez tous bien.

Je rencontre un problème sur ce téléviseur :

Marque : PhilipsModel : 42PFL5603H/10Chassis : Q522.1E LB


Default constaté : 

Quand j'ai récupéré la TV, j'avais un écran noir à la mise sous tension. Inverter qui démarre au max puis se réduit en vitesse de croisière,
mais pas d'image, aucune réaction (ou du moins affichage) aux appuie des boutons en façade, hormis la mise en veille.
Led blanche en façade extrêmement faiblarde (mais c'est peut-etre normal sur ce modèle).
A la deuxième mise sous tension idem, j'ai fait les mesure en sortie d'alim (tout ok), plus des palpé/touché sur les IC, dont certains sont brûlant, mais rien de choquant.
Avant de l'éteindre, tjr un appuie sur les boutons (aucune réaction), mais je remarque l'apparition de lignes multicolores verticale,
et des bande plus ou moins contrasté, qui n'y était pas à l'allumage (elles sont apparues pendant les mesures).
Habituer aux condos foireux chez philips, je passe un coup de décapeur thermique sur la carte SSB (y fait froid dans le sud ce soir) mais sans forcer, juste pour mettre un peu au chaud..
A la remise sous tension, j'obtiens les menus, et n'ayant pas d'antenne, j'obtient une image sur une source Y/C.

J'ai vu qu'il y avait des problèmes de condos sur cette SSB, mais visiblement, cela touche la partie son si je ne me trompe pas, ou bien, est-ce que cela pourrait impacter l'image aussi.
Pas d'erreur à l'allumage, mais je n'ai pas regarder voir s'il y a un historique des erreurs. Pas tester la TNT. Pas de mesure sur la carte SSB pour le moment, faute de schéma.
Je suis en train d'essayer de localiser les condensateurs et de voir si le défaut réapparait à froid.

Y a t-il des éléments à suspecter avec ce type de symptôme ?

En vous remerciant.

_________________
Toute lumière engendre sa part d'obscurité.


Dernière édition par MarioB²B le Mer 5 Oct - 23:38 (2011); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mer 5 Oct - 21:48 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 5 Oct - 22:11 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

salut mario

bon dans un premier temps une petite video de la panne serai interessante ........ et toujour faire d'office une mise a jour du soft sa evite certain probleme et peu lever le doute sur certain probleme
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 5 Oct - 22:26 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

une info technique peut etre interessante Symptom
No picture at start-up (might re-appear after a while), or vertical bars on the display. Sound is present.
Cure
RESTRICTIONS:
This info is only valid for the sets with item 7CG0 - BU7988 LVDS Transmitter (instead of item 7C00 - PNX5050).
CURE:
On the SSB:
1) Replace resistor 3CGF with 330 ohm, size 0402, tolerance 5% (*). Refer to figure 2 below for the location of 3CGF (marked in red circle).
2) replace capacitor 2CGA with 1 uF, 10%, X5R, 6.3 V, size 0402 (#), because the used YAGEO capacitors can leak. 
Therefore do not use this type (Yageo CC0402KRX5R5BB105) as replacement! This component is located on the other side as resistor 3CGF (see figure 3 below).
IRIS CODE:
1310
REMARKS:
1) (*) This component, or equivalent, is available in the regular market. 
Possible types to use: Walsin WR04X331 JTL, Fenghua RC-02W331JT, or Yageo RC0402JR-07330RL. See also attachment. 
Or order at e.g. Farnell (click here) or RS Components (click here).
2) (#) This component, or equivalent, is available in the regular market. 
Possible types to use: Murata GRM155R60J105KE19D, Taiyo Yuden JMK105BJ105KV-F, or TDK C1005X5R0J105KT. 
Or order at e.g. Farnell (click here) or RS Components (click here).







Fig. 3. Location of 2CGA (bottom side).
HISTORY:
06-MAY-'09: Changed CURE. Added info on component.
12-MAY-'09: Added iTV chassis.
03-JUN-'09: Added new figures. Added instructions to also replace capacitor 2CGA. Changed symptom description.
05-JUN-'09: Changed relations from CTN level to chassis level, and moved CTN overview under RESTRICTIONS.
30-JUL-'09: Removed the affected CTN's overview under RESTRICTIONS as it was not complete and caused some confusion.
03-FEB-'10: Added chassis Q522.1x. Minor text update. Added hyperlinks for ordering via Farnell or RS Components

http://www.sendspace.com/file/b3ui3s

voila en prime le schema

en esperant que sa puisse t'aider

cordialement

jonathan
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 5 Oct - 22:30 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

Salut,
merci pour ta réponse,
Si je peux, je le ferais, car je viens de configurer la TNT, et pas de soucis lors de l'installation. donc faut que je la laisse refroidir plus longtemps pour voir si cela le refait,
car le temps d'écrire le message n'a pas suffit. Par contre les deux grosses puces chauffe fort sur la carte SSB.
Pour la mise à jour, j'ai trouvé celle sur le site, du 20/01/2010, mais il semble que ce soit la même sur la TV (Version : 000.064.079.000),
est-ce que je dois tenter une mise à jour une nouvelle fois ?

Edit après la lecture de ton second message: C'est exactement l'image que j'ai eut lors de la seconde mise en route, un ensemble de ligne + barre verticale. Je Vais voir cela de plus près, MERCI !!
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 5 Oct - 22:41 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

Edit 2 : Il s'agit bien du jeux de puce concerné, un BU7988 à l'emplacement 7CG0. Donc fortement possible que ce soit la cause. Je vous tiens au courant.
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 5 Oct - 23:41 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

Re, J'ai edité mes messages, car j'ai fait une erreur sur la reférence du chassis que j'ai dit de tete. C'est un Q522.1E LB.
La différence est visiblement la puce BU7988 en position 7CG0 (par rapport au LA), et aussi la présence de 4 HDMI.
Maintenant, le plus dur va etre de reperer les position des composant à changer, car il ne sont pas placé comme sur les figures, surtout pour le condensateur 2CGA.
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 6 Oct - 01:53 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

Bon,
j'ai essayé la methode, mais je n'ai changé que le condo, qui d'ailleurs se trouve sur la même face que la résistance, et n'est pas un 402 sur ce chassis.
je n'ai pas changé la résistance, car en étudiant le PCB, je me suis apercu qu'il y avait de toutes manière une résistance de tirage à la masse (de 0 Ohms).
donc mettre 330 Ohms au lieu de 10K me semblait superflu (à par augmenter le courant dans la résistance).
Là, celà fonctionne tjr, je vais la laisser tournée un peu, puis une phase de nuit au frais ...
on verra demain ce qu'il en est !!
Bonne nuit à tous
@+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 6 Oct - 11:02 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

Salut,
bon, le problème subsiste tjr, lié à la température. Alors est-ce mon condo qui n'est pas bon.
Donc parfois, écran noir ou bien la dalle devient comme ça au bout d'un certain temps de manière progressive (si écran noir au démarrage) :

et aussi comme sur la photo plus haut.
A mes yeux, mais je peux faire erreur, c'est la dalle qui est mal, voir pas piloté.
si on chauffe légèrement la zone de la puce (décapeur env. 5 Seconde), ça repart.
Le problème apparait au démarrage, et n'est pas apparu en cours de fonctionnement.
En étudiant la structure (sur ce schéma au passage qui correspond au Q522.1E LB : http://www.sendspace.com/file/9r49m4 ),
ce qui gravite autour de la puce est simple (enfin, façon de parler).
Elles reçoit un signal de Y/C sur 10 bits + pilotage. Il y a des résistance de tirage qui fixe des valeurs sur certaines options,
par exemple "MAP" est a 0 sur ma carte et non à 1 via 3CGF.
Là ou je me pose la question, c'est pourquoi modifié que la résistance de tirage sur l'entrée map, et pas sur les autres entrée qui pourrait être concerné.
Ensuite le condo possible en fuite, c'est sur cette structure que je vais me focaliser. C'est une commande qui passe par le transistor 7CG1.
Elle pilote l'entrée OE de la puce. Je trouve pas le PDF de cette puce, mais pour moi, OE, c'est Output Enable. En gros, si le niveau n'est pas bon, les sorties de la puce,
et en particulier, les deux canaux LVDS, seront en haut impédance, ce qui pourrait expliquer l'absence d'affichage, ou l'affichage aléatoire de ligne sur la dalle.
Et vu la valeur assez élevé des résistances, une légère fuite du condo pourrait effectivement s'avérait problématique. 
C'est une piste. Sinon, c'est la puce qui est out ... ça va se confirmé en effectuant des mesures.
Voilà pour le moment.
@+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 6 Oct - 14:30 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

petite question ... juste pour info car la de tete je ne vois pas la ssb comment elle est faite ..... est ce qu'il y a une platine matrissage ou est t'elle inegres sur la platine SSB ....????? car on fonction des models ces different ...

tu pourrai nous faire une photo de la ssb avec et de la dalle ?
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 6 Oct - 15:17 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

Salut,

Désoler, je n'ai pas eut le temps de faire une photo, mais j'ai pris celle d'illustration (qui sont similaire), et j'espère que ca répondra à ta question.



La puce en question, c'est la petite qui est juste en dessous du connecteur LVDS sur la SSB.
Ca part ensuite sur la dalle, qui est une AUO, mais pas démonté la carte logic.

La structure lvds double canal (dalle full hd)



Je sais pas pourquoi j'ai dit Y/C, c'est un signal YUV qui sort de la puce PNX8541.
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 6 Oct - 16:17 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

donc pour repondre a ma question et au tienne

donc la platine matrissage et sur la dalle donc la puce aussi donc moi dans un premier temps si les code options son ok et que le code DALLE est aussi Ok

je partirai sur une dalle ...... ou platine matrissage qui sur la dalle pourquoi tu va me dire

parce que en faite on voit que c'est un probleme d'adressage et que sur la SSB il n'y a en THEORIE aucun adressage ..... on ressort sur le connecteur LVDS un signal video quelqu'onque numerique NORMALEMENT , donc dans ma logique on si il y avait un probleme de ligne j'irai plus sur la matrissage que sur la ssb

m'enfin je peut me tromper ....
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 6 Oct - 16:18 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

par contre j'oublié il doit avoir une alimentation sur le connecteur LVDS voir si elle est bien filtre car c'est peut etre elle qui deconne sur la SSB puisque c'est elle qui la fournit a la dalle et qui ferai deconner la dalle .... 
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 6 Oct - 19:27 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

oui, tout à fait, j'ai pensé pareil au début, un bug dans la matrice.
Mais c'est le test du décapeur qui me fait m'orienté vers la carte SSB est en particulier sur la puce LVDS plutôt que la matricage.
J'ai pas fait de mesure à l'oscilloscope, mais je m'apercois d'une chose, si on touche la puce avant mise sous tension, ça fonctionne.
si on souffle sur la puce => Défaut. La simple température du doigt suffit à modifier son fonctionnement.
A noter, qu'une fois démarré, le fonctionnement se maintient, même si on refroidit la puce.
Ce n'est pas un faux contact, puisque un appuie avec une pièce à t° ambiante sur la puce => Défaut.
Alors soit la puce est out, soit les niveau logique ne sont maintenant plus bon.
Je m'étonne de la modification de la résistance de tirage de 330 Ohms qui remplace celle de 10K, et je ne trouve pas de note dessus dans le datasheet de la puce.
C'est vrai que par convention, on met 10K. Mais sur l'application note, les pins sont directement relié au GND ou VDD, pas de résistance.
La broche OE reçoit bien une tension de 3,20V, donc c'est ok. Seule la broche DE (Digital Enable) reçoit une tension à la mise sous tension de 2,4V (en dessous de la limite) qui passe à 2,95 quand l'inverter s'active.
La problématique, c'est que si c'est la puce qui est en défaut, je n'arrive pas à mettre la main dessus, même sur eshop.
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 6 Oct - 20:02 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

Re,
La puce BU7988KVT semble répondre à la réf 932225757671 chez philips.
Si quelqu'un peut me le confirmer, ca me permettra tjr d'avoir une solution de rechange si je n'abouti pas,
car sur eshop, il y a juste une indication "IC ANA OTHERS",
mais google fait un lien avec le bu7988 ... à moins que cela soit une coïncidence...
En vous remerciant.
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 7 Oct - 07:20 (2011)    Sujet du message: Probleme écran noir sur 42PFL5603H/10 Répondre en citant

salut mario

donc effectivement c'est bien ce code philips 932225757671 IC ANA OTHERS IC SM BU7988KVT info philips
d'ailleur la position c'est bien 7CG0 ??
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:24 (2017)    Sujet du message: Probleme écran noir sur 42PFL5603H/10

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com