Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Brandt 10720


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
ggtv13
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 01 Oct 2011
Messages: 6
Masculin

MessagePosté le: Sam 1 Oct - 12:31 (2011)    Sujet du message: Brandt 10720 Répondre en citant

Bonjour,

Marque :  Brandt
Model : 10720
Chassis : 16/9? pas compris la question!

Surtout pour les plasmas nous fournir la référence de la dalle : http://teleservice.xooit.fr/t1949-TUTO-PLASMA-reconnaitre-les-dalles.htmS42SD-YD05

Default constaté :
L'image est super moche mais visible surtout si elle est foncée, couleurs un peu incohérentes avec les pixels qui jouent à saute-mouton, je m'allume je m'éteint.
En plus en haut et en bas il y a une bande légèrement plus claire de 6/7 cm mais l'image n'y est pas meilleure.
Exemple ci-après, les bandes noires sont normales film en 4/3.


L'intérieur de la bête :


Les mesures effectuées : les tensions sont bonnes sur les points-test que j'ai trouvé. C'est à dire vers les 150v je me méfie un peu et je ne touche pas n'importe où Razz .

Le deal du jour, remettre en état cet écran plasma Brandt 10720 (basse résolution par opposition au fullHD).

Personnellement je n'y connais rien en plasma, mais je devrais m'y retrouver pour cerner les cartes X , Y etc, surtout grâce au forum.

Le matériel à l'intérieur est principalement du Samsung, question faut-il mettre ce post dans la section Samsung.
Cette écran Brandt a-t-il une référence équivalente en Samsung?

Un petit transfo de la carte d'alim vibre un peu mais ce n'est pas anormal et les tensions sont bonnes sur les points-test que j'ai trouvé.

Voili, voilou si cela vous inspire quelques voies de recherche, je suis preneur.

Gérard

Ps : merci Tyjacob pour m'avoir guider vers la bonne voie de présentation. Okay


Revenir en haut
Publicité






MessagePosté le: Sam 1 Oct - 12:31 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
tyjacob
Débutant
Débutant

Hors ligne

Inscrit le: 06 Aoû 2011
Messages: 87
Localisation: 56 MORBIHAN
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 3 Oct - 15:19 (2011)    Sujet du message: Brandt 10720 Répondre en citant

BONJOUR GG  de rien :elle a quand méme meilleur allure ta demande d'aide 10/10 .voici si ça peut t' aider
A+ CORDIALEMENT R


Revenir en haut
ggtv13
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 01 Oct 2011
Messages: 6
Masculin

MessagePosté le: Lun 3 Oct - 21:09 (2011)    Sujet du message: Brandt 10720 Répondre en citant

Merci pour la description des cartes.

Pour accéder à la carte "logic Main" il faut démonter celle de devant (carte que je qualifierais de "Input") et tout l'ensemble se casse la figure. il faut poser la tv à plat et pour l'instant j'ai besoin d'une table pour faire manger les monstres de ma maison Twisted Evil . Enfin rien d'insoluble.
A 2/3v près les tensions sont bonnes, à part VSC que je n'ai pas trouvé où tester  (-70v).
Y-a-t-il une norme pour la précision des différentes tensions? Ça serait plutôt +/- 10% ou +/- 1%?
La carte alim allume ses 3 led vert et pas la rouge.

Je dirais il y a comme un brouillage de l'image, pas tout a fait les bonnes couleurs et pas tout à fait les pixels au bon endroit, mais presque, l'image reste visible. Une masse défectueuse?  Un condo qui fuit?
J'hésite à débrancher des câbles pour voir le résultat sur l'image.

Cordialement.
Gérard


Revenir en haut
sumeqaci
Régulier
Régulier

Hors ligne

Inscrit le: 29 Sep 2007
Messages: 223

MessagePosté le: Mar 11 Oct - 07:42 (2011)    Sujet du message: Brandt 10720 Répondre en citant

salut ggtv13 je n'ai pas la solution a ton problème mais peut tu me dire si tu a en position Q8018 et Q8016 =FQA24N60 car mon alim claque dès la mise en route car je remarque  que ton alim a de grande similitude avec la mienne LJ44-0058A   LC4.7E

voila mon sujet:http://teleservice.xooit.fr/t8339-plasma-philips-42-PF-9946-12.htm


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:30 (2017)    Sujet du message: Brandt 10720

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com