Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

LE40A656 problèmes de démarrage et de trait de couleurs


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
gwenti
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Sep 2011
Messages: 7
Localisation: Sud Est
Masculin

MessagePosté le: Ven 30 Sep - 13:05 (2011)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

bonjour
samedi, j'ai remarqué à un moment une espèce de teinte fuchsia à certains endroits de l'écran que j'utilisais alors comme écran PC via HDMI.
en voulant changer les réglages dans "menu", des traits verticaux de couleur sont apparus sur toute la largeur du calque du menu.
les réglages de l'image avec la luminosité, le contraste et la balance des blancs  empirent ou diminuent les traits  et j'ai pu les enlever de l'image de fond mais pas du masque du menu.


model : LE40A656 A1FXXC avec un S donc dalle sansung normalement
chassis : ?


après des recherche sur le web, j'ai diminué les valeurs de "Sub Bright" et "Sub Contrast" dans WB Adjust du menu caché (3 ans, plus de garantie).
j'ai alors obtenu une image normale et plus de traits sur les calques des menus sur les réglage dynamique, standard mais cinéma garde les traits sur les calques.
je pensais que c'était bon   Neutral


mais le lendemain, quand je l'ai allumé, plus d'image, que des traits verticaux de couleur plus ou moins larges qui qui se modifient en fonction de l'image du programme TV



mais l'image est revenu dès que j'ai changé de source, même la source de départ est revenu.si j’éteins la TV et la rallume tout de suite, pas de problème. 
cependant, il faut que je change de source plusieurs fois maintenant pour que ça revienne et je ne sais pas si ça va tenir longtemps comme ça.


j'ai démonté et je n'ai pas remarqué de problème visible sur les cartes et les soudures. même les condos de l'alim qui ont entrainé tant de pannes sembles intacts.


vu globale :



cartes






les condos



ouf !
voilà pour l'explication


j'ai lu quelques sujets ou il y a aussi des traits verticaux de couleur. mais il semble y avoir un temps de chauffe long que je n'ai pas, même si l'image ne revient pas sans appuyer sur source.


si quelqu’un a une idée...
merci d'avoir eu le courage de me lire 



Revenir en haut
Publicité






MessagePosté le: Ven 30 Sep - 13:05 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
pilout57
Confirmer
Confirmer

Hors ligne

Inscrit le: 16 Déc 2010
Messages: 839
Localisation: 57
Masculin Scorpion (23oct-21nov)

MessagePosté le: Ven 30 Sep - 14:33 (2011)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

slt,

si les condos sont ok je pense a la platine t-con . celle tout en haut a droite de votre première photo. essayez de débrancher le cable puis le remettre pour voir ce que sa donne.
parcontre je viens de voir sur une de vos photos qu'une fiche est mal emboité sur la mainboard (celle avec les péritels) sur votre deuxieme photo.
d'ailleurs vérifiez aussi que les autres soit bien emboitées.

cdlt
_________________
http://stores.ebay.fr/pieces-tv-lcd-plasma-led
http://pieces-tv.com/


Revenir en haut
Visiter le site web du posteur
gwenti
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Sep 2011
Messages: 7
Localisation: Sud Est
Masculin

MessagePosté le: Ven 30 Sep - 15:04 (2011)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

il faudra que je redémonte pour voir ça
j'ai enlevé certaines fiches pour voir les côtés cachés
le seul truc que j'ai pas démonté c'est justement cette platine


donc débrancher, remettre et rallumer pour voir le résultat


merci pour la réponse


Revenir en haut
gwenti
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Sep 2011
Messages: 7
Localisation: Sud Est
Masculin

MessagePosté le: Sam 1 Oct - 17:23 (2011)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

bon 
j'ai branché, débranché les 2 cables à tour de rôle, 
vérifié si les fiches étaient bien emboîtées 
et bougé tous les fils avec la TV fonctionnant et ça change rien 


Revenir en haut
six777
Apprenti
Apprenti

Hors ligne

Inscrit le: 25 Sep 2011
Messages: 143
Localisation: sarthe
Masculin Taureau (20avr-20mai)

MessagePosté le: Sam 1 Oct - 22:03 (2011)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

bonsoir j'ai eux un problème un peux similaire,sur un écran de pc (plat 22 " sauf que j'avais un font vert avec des trais verticaux)

j'ai remédier a ce problème en calant la nappe électronique qui est relié directement à l'écran et qui prend toutes la largeur de l'écran vers le haut(de l écran)

j'ai enroulé un prospectus qui fessai toutes la longueur de cet nappe,de façon à faire pression sur cet carte (l'or du remontage,de l'écran) et toutes les connexions avec l'écran et sa remarche

c'est juste une idée après je te promet rien,je sais pas si c'est faisable avec ton matériel voila


Revenir en haut
pilout57
Confirmer
Confirmer

Hors ligne

Inscrit le: 16 Déc 2010
Messages: 839
Localisation: 57
Masculin Scorpion (23oct-21nov)

MessagePosté le: Dim 2 Oct - 00:41 (2011)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

oui tu as raison c'est soit la t-con ou alors les nappes relier a la dalle (au niveau des drivers) que sa déconne!mais la faut tout démonter.....pas facile...
_________________
http://stores.ebay.fr/pieces-tv-lcd-plasma-led
http://pieces-tv.com/


Revenir en haut
Visiter le site web du posteur
gwenti
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Sep 2011
Messages: 7
Localisation: Sud Est
Masculin

MessagePosté le: Dim 2 Oct - 11:44 (2011)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

mais si c'était la nappes, les traits verticaux ou carrément les zones au début ne devraient pas être immobiles ? 
là, les parasites dépendent visiblement de la couleurs de l'image et bougent avec elle.


et le fait que de changer de source après le démarrage fasse un gros nettoyage (même s'il faut le faire plusieurs fois) et rétablisse l'image, ça implique quoi ?
c'est quelle carte qui gère ça ?  


Revenir en haut
gwenti
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Sep 2011
Messages: 7
Localisation: Sud Est
Masculin

MessagePosté le: Dim 2 Oct - 21:21 (2011)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

dans le menu caché
j'ai lancé une calibration et j'ai ça comme résultat :


Calibration
AV     Calibration   Succes
DTV   Calibration   Succes
PC     Calibration   Succes
HDMI Calibration   Failure


est ce que ça donne une idée à quelqu'un ?


Revenir en haut
gwenti
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Sep 2011
Messages: 7
Localisation: Sud Est
Masculin

MessagePosté le: Mar 4 Oct - 22:05 (2011)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

j'ai résolu le problème "HDMI Calibration   Failure"


j'ai trouvé dans un forum une image de damier de taille 1920x1080 que j'ai édité en plein écran et lancé une calibration.
succes à remplacé failure en 2 secondes.


au début ça n'a pas marché, mais en prenant le négatif de l'image si. comme quoi ça tient pas à grand chose.


mais bon, ça n'a pas arrangé les autres problèmes. 


Revenir en haut
gwenti
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Sep 2011
Messages: 7
Localisation: Sud Est
Masculin

MessagePosté le: Sam 8 Oct - 13:54 (2011)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

j'ai redémonté la carte de l'alimentation tout à l'heure pour mesurer  la résistance des condensateurs de la 2e image.
je ne les ai pas dessoudés pour l'instant mais je les avais déchargés.
j'ai mesuré sur 20k
au 1er plan 
à gauche (le petit) 50V;47µF donne 4.1K monté rapide,ralentissement de plus en plus prononcé pour arriver à cette valeur 
le 2e 10V;470µF s'arrête à 1K    il arrive très vite à cette valeur et ne bouge plus
celui de droite 25V;220µF arrive à 3.8K avec un ralentissement moins prononcé que le 1er mais au moins il y en a un contrairement au 2e


au 2e plan
même comportement que le 1er du 1er plan mais avec des valeurs différentes en fonction de leurs caractéristiques, mais les valeurs sont identiques pour les 2 de gauche (10V;1000µF ) et les 2 de droite (?V;1000µF)


Revenir en haut
Romain13010
Observateur

Hors ligne

Inscrit le: 18 Avr 2012
Messages: 1

MessagePosté le: Mer 18 Avr - 00:46 (2012)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

Bonsoir,

j'ai le meme LCD et j'ai exactement le meme probleme, auriez vous trouvé une solution?

Cordialement


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 19 Avr - 20:04 (2012)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

Bonsoir,


Pas de solutions, dalle HS  Sad


Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
nord.samsung
Débutant
Débutant

Hors ligne

Inscrit le: 09 Avr 2012
Messages: 32
Localisation: marocain
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Ven 20 Avr - 21:07 (2012)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs Répondre en citant

 bnjr
LExxA6xx
probl : lignes horizontal
solution : vérifier carte T-Con //// panel
 en votre problème mr gwenti cet un panne du panel  CODE PANEL : BN07-00529A

 
_________________
technicien spécialisté samsung Maroc


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:16 (2017)    Sujet du message: LE40A656 problèmes de démarrage et de trait de couleurs

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com