Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Panne subwoofer Jamo sub-300
Aller à la page: <  1, 2, 3  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Sujet précédent :: Sujet suivant  
Auteur Message
jules150



Inscrit le: 26 Juil 2010
Messages: 4 395

MessagePosté le: Jeu 29 Déc - 21:42 (2011)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

Revue du message précédent :

Bonsoir ELLECT,

Les Zener changés étaient D6 et D7.
Alors si tu souhaites de l'aide.
Un peu de précisions ne nuirait pas.
Un formulaire de demande d'aide existe ici : http://teleservice.xooit.fr/t3080-color-ff0000-Obligatoire-Formulaire-de-de…
Voila un tuto pour mettre des photos : http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm

Cordialement Jules
Revenir en haut
Publicité






MessagePosté le: Jeu 29 Déc - 21:42 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
ELLECT
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 29 Déc 2011
Messages: 8

MessagePosté le: Ven 30 Déc - 04:09 (2011)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

jules150 a écrit:
Bonsoir ELLECT,

Les Zener changés étaient D6 et D7.
Alors si tu souhaites de l'aide.
Un peu de précisions ne nuirait pas.
Un formulaire de demande d'aide existe ici : http://teleservice.xooit.fr/t3080-color-ff0000-Obligatoire-Formulaire-de-de…
Voila un tuto pour mettre des photos : http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm

Cordialement Jules


Bonjour Jules,

L'objet en panne est identique à celui que tu as dépanné:

Marque : Jamo
Model : Caisson de basse Jamo Sub 300
Chassis :

Default constaté : Le fusible saute dès la mise sous tention
Les mesures effectuées : Les 2 MOS IF730 sont à changer (l'un est en cour-circuit l’autre les valeurs mesurées semblent anormaux)

Sur la carte soudée à la vertical entre les condo chimique prés du pont de diode et le radiateur noir supportant les IF730, l'aspect de la diode D11 en serie avec la Zener D12 ne me permet pas de lire sa reference (le modèle). Je pense que c'est un 1N5245 =  diode zener de 15V. Serait ce possible de me le confirmer? Quel serait son orientation? Car dans le dessin de positionnement de la D11, il y a une barre à gauche et une barre à droite. Merci par avance. Cordialement William


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 30 Déc - 13:50 (2011)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

Bonjour ELLECT,

Alors les 2 MOS sont des IRF730 et les 2 zener sont des 1N5245A (D6 et D7).
Pour moi la carte soudée à la vertical avait comme référence iNDiGO 660038RA (apparemment c'est pas la même).
Si D11 est le composant qu tu as cerclé de rouge, il n'ai pas en série avec une zener.
Le top serait de sortir cette petite carte et nous faire une belle photo.
Et du même coup profite pour vérifier tous les composants (diodes, résistances et condos).
AH ... qu'est ce qui te fait dire que D11 à un problème ?
Attention au démontage, circuit double face.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
ELLECT
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 29 Déc 2011
Messages: 8

MessagePosté le: Ven 30 Déc - 19:46 (2011)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

jules150 a écrit:
Bonjour ELLECT,

Alors les 2 MOS sont des IRF730 et les 2 zener sont des 1N5245A (D6 et D7).
Pour moi la carte soudée à la vertical avait comme référence iNDiGO 660038RA (apparemment c'est pas la même).
Si D11 est le composant qu tu as cerclé de rouge, il n'ai pas en série avec une zener.
Le top serait de sortir cette petite carte et nous faire une belle photo.
Et du même coup profite pour vérifier tous les composants (diodes, résistances et condos).
AH ... qu'est ce qui te fait dire que D11 à un problème ?
Attention au démontage, circuit double face.
Tiens nous informé.

Cordialement Jules

Bonjour Jules,

Bien que j'ai du mal à déchiffrer les 2 derniers lettres mais je pense que la carte à la même référence: iNDiGO 660038RA. voici les photos après dessoudage:

vu coté composants



Vu avec composant D11 et D12 dessoudé, au vu de la couleur noir du composant D11, je pense qu'il est hs. J'ai testé au multimètre en mode ohmmètre et diode et rien ne se passe (aucune valeur mesuré). Il me semble que la D11 est de couleur bleu ciel. J'ai testé les autres composants, tous me semblent ok. Au vu que je ne peux garantir le fonctionnement de la tension zener des diodes, je les replacerais par mesure de précaution.


 
vu coté circuit




Merci de l'aide que vous apporter.

Cordialement William



Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 30 Déc - 22:07 (2011)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

Re ELLECT,

OK pour les photos.
Voilà celle que j'ai dépanner (avant réparation) :


Et oui comme je le dis plus haut, il faut bien nettoyer cette carte.
Alors pour D11, il s'agirait d'une Diac (d'après mes contrôles) et donc pas mesurable au mutimètre sauf si en c/c.
Pour moi elle avait le même aspect et été bonne.
Oui change les 2 diodes zener.
Pour tes contrôles, vérifie en mode ohmmètre ICI.

Et voila ce que moi j'ai changé sur cette carte :

J'espère que cela va t-aider.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
ELLECT
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 29 Déc 2011
Messages: 8

MessagePosté le: Sam 31 Déc - 00:35 (2011)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

Bonsoir Jule,

Merci de ta diligence et de laide que tu apporte. J'ai effectué les tests des points que tu as souligné. Les Valeurs des résistances sont bonnes. Le D11 est en effet un DIAC ref DB6. Bien que je l'ai manipulé avec précaution, Il s'est effrité après l'avoir ressorti de CI pour la photo. J'ai pu glané quelques infos sur le web grâce à ce que tu m'a fourni (iNDiGO 660038RA et etc......... ). C'était pas évident. Comme quoi la langue de Shakespeare ouvre grand les horizons. Elle est vendu sur ebay sous la ref: PDC Board Indigo 660038RA Klipsch Bash Amplifier Amp Module Circuit Subwoofer.  C.I. souvent utilisé dans du matos de audio Klipsch. Sur le forum de Klipsch, il y a avait un sujet qui traitait du défaut et ou le C.I. y est. La D12 est 1N4148. Il me reste plus qu'à passer dans une boutique pour me les composants et voir se que sa donne. Je vais également tester quelques composants autour du transfo, histoire de me rassurer Mr. Green

A très bientôt, je reviens avec des infos.


Cordialement William


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 31 Déc - 00:55 (2011)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

Re ELLECT,

Oui bien tu as trouvé plus d'info que moi sur le PDC.
Cette DIAC donc l'usage est peut commun, est utilisé en oscillateur et permet la commande des CMOS.
Moi perso j'ai trouvé une valeur de seuil de la diac de 46V (pas de référence).
Oui toutes les autres diodes sont des 1N4148.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
ELLECT
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 29 Déc 2011
Messages: 8

MessagePosté le: Sam 31 Déc - 01:37 (2011)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

jules150 a écrit:
Re ELLECT,

Oui bien tu as trouvé plus d'info que moi sur le PDC.
Cette DIAC donc l'usage est peut commun, est utilisé en oscillateur et permet la commande des CMOS.
Moi perso j'ai trouvé une valeur de seuil de la diac de 46V (pas de référence).
Oui toutes les autres diodes sont des 1N4148.

Cordialement Jules
Re Jules,

Merci de l'infos. J'essaierais de voir de mon coté.

Pour l'instant j'ai sa sur le datasheet:

·  DB6:
·    Breakover voltage (V):Min: 56Typ: 60Max: 70
·    Breakover voltage: 5 (max)
·    Dynamic breakback voltage (V): 10 (min)
·               Breakover current (uA): 100 (max)
·               Peak pulse current for 10us 120 PPS TA< / =40 degrees Celsius: peak pulse current 2.0A (max)


Cordialement William


Revenir en haut
ELLECT
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 29 Déc 2011
Messages: 8

MessagePosté le: Ven 6 Jan - 01:11 (2012)    Sujet du message: DIAC DB6 Répondre en citant

Bonjour,

Je cherche à me procurer le DIAC DB6. Impossible pour l'instant de trouver un détaillant électronique Sad Une idée?


Cordialement William


Revenir en haut
ELLECT
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 29 Déc 2011
Messages: 8

MessagePosté le: Ven 6 Jan - 01:43 (2012)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

jules150 a écrit:

Re ELLECT,

Oui bien tu as trouvé plus d'info que moi sur le PDC.
Cette DIAC donc l'usage est peut commun, est utilisé en oscillateur et permet la commande des CMOS.
Moi perso j'ai trouvé une valeur de seuil de la diac de 46V (pas de référence).
Oui toutes les autres diodes sont des 1N4148.

Cordialement Jules


Bonsoir Jules,

Le VBo du DIAC mesurré est bien 46V ou 56 V?

Cordialement William


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 6 Jan - 10:40 (2012)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

Bonjour ELLECT,

Comme je le disais plus haut pour moi aucune référence d'inscrite, démonté, testé (pas coupé et pas en c/c) trouvé un seuil et conclu qu'il s'agissait d'une DIAC.
Puisqu'il s'agit d'une DB6, OK pour le datasheet : http://www.alldatasheet.fr/datasheet-pdf/pdf/354339/MCC/DB6.html
 

Oui idem d'après mes recherches aucun détaillant électronique pour DB6, seulement des DB3 ou DB4.
Si tu as les autres composants (Zener, IRF), moi j'essayerait de mettre deux DB3 en série à la place de la DB6 (a toi de voir).

Vue le prix du Sub, tu peut aussi prévoir l'échange de cette petite carte : http://shop.ebay.fr/i.html?_from=R40&_trksid=p4634.m570.l1313&_nkw=…
Voila quelques pistes ... et Bonne Année 2012.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
beetchiki52
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Jan 2012
Messages: 6
Localisation: DARMANNES
Masculin Poissons (20fev-20mar)

MessagePosté le: Mar 24 Jan - 16:13 (2012)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

Bonjour,
J' ai un ami qui a eu le même problème sur JAMO SUB250 doté du même amplificateur BASH produit par Indigo Canada et fabriqué en chine..

J' ai identifié l' origine de la pannne au niveau de l' alim à découpage. Les IRF730 présentaient une anomalie de mesures, mais avec les diodes internes, les mesures sont purement indicatives... Ne connaissant pas au début ce type de matériel, j' ai verifié le Hp et la section amplificateur. Tout semble OK. Pour lever le doute sur le fonctionnement de l' ampli, à l' aide de deux alimentations classiques, j' ai alimenté la section puissance sur les + et - et moins des diodes de redressement secondaires en +et- 25v et avec l' autre alim en +- 15V sur les sorties des 7815 et 7915 les Ov sur le - HP.  Alimentation section puissance en premier, deuxième alim 15V ensuite. L' ampli et le préampli/filtre fonctionnent normalement.
Je suis fixé sur le  niveau et l' importance de la panne au niveau de l' alim.

Mon problème est plus sur le démontage avec le mastic qu' il y a un peu partout et ensuite pour dessouder  les composants (en double faces) sans tout bousiller. je suis équipé d' une ancienne station Weller avec fer à aimant (24v) et de classiques pompes à dessouder.

Pouvez-vous me renseigner sur le matos dont je devrais me doter sans me ruiner.
Tout les échanges précédents m' ont été d' un grands secours et jevous remercie.

Je pense qu' après remontage et vérification du fonctionnement de la carte, il faut de nouveau bloquer les composants avec du mastic.
En effet, le sub-woofer implique des vibrations importantes et destructrices pour les pattes des composants ( condos, transistors) qui finissent par se couper. Ça  m' est déjà arrivé sur des amplis de guitare combo.
Amitiés à tous
JP
_________________
PAULO MARVIN BUDDY


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 24 Jan - 22:56 (2012)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

Bonsoir JP,

Oui se mastic et une merd.. mais ce casse et conducteur.
De toute façon, il vaut mieux changer les deux IRF et vérifier la platine iNDiGO.
Pour ton matos pas de problème, voir aussi pour de la tresse à dessouder.
Pour bloquer les composants, perso j'ai utilisé le pistolet à colle.
J'espère que cela va t-aider.
Tiens nous informé.


Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
beetchiki52
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Jan 2012
Messages: 6
Localisation: DARMANNES
Masculin Poissons (20fev-20mar)

MessagePosté le: Mer 25 Jan - 00:36 (2012)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

Salut Jules,

Heureux de ton contact. Merci pour les conseils. Grace à cet échange sue le forum, j' ai commandé des IRF et une platine
 PDC 660038RA. Sur la  PDC que j' ai, les zeners 15v sont HS, les résistances R12 et R13 donnent bien 100K... Mais vu le prix et pour mettre le plus de chances de mon côté en absence de schéma, j' ai préféré en commander une. Par comparaison entre les deux quand je l' aurai reçue, je pourrai comparer et rétablir les bonnes valeurs sur celle qui est en panne.

Mon problème de dessoudage est persistant, il va falloir que j' investisse dans un système de pompage efficace et peu être une station de soudage avec thermostat . J' ai essayé la tresse à dessouder, mais ça ne  suffit pas, je crois que mon fer ne chauffe pas asse. Les petites pistes et pastilles du circuit ont un peu souffert de l' opération. Sur certains pins de la la PDC, les petits canons qui assurent la continuité entre les deux faces sont restés. Il va falloir que je contrôle bien les liaisons au remontage.

Ton idée de colle au pistolet me plait bien. La colle n' est pas trop rigide et amortira mieux les vibrations.

Les nouvelles technologies pour produire les circuits imprimés et les cms ne font pas la joie des électroniciens amateurs. Il faudra s' équiper de station des dessoudage à air chaud avec les outils adaptés aux CI... On n' en sort pas. Vu le prix de l' électronique maintenant, le technicien est en danger de disarition...

Je vous tiendrai au courant lorsque j' aurai terminé.
Merci
Jean Paul
_________________
PAULO MARVIN BUDDY


Revenir en haut
ELLECT
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 29 Déc 2011
Messages: 8

MessagePosté le: Lun 13 Fév - 00:18 (2012)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300 Répondre en citant

Bonsoir  Cool


Je viens vous tenir au courant de la suite Very Happy
Eh bien sa fonctionne mon caisson de basse Jamo  Mr. Green
Merci à toi Jules pour le lien qui ma permis de commander la platine Indigo. Faute que de compte Paypal j'ai commander a l'aide d'un copain d'ou le temps que sa arrive. Je viens de le dépanner. Il me manque plus que le collage des pièces à réaliser. Résultat j'ai changé les 2 IRF 730 et la platine Indigo.


En effet, beetchiki52, j'ai galérer pour dessouder les pièces. la pompe à dessouder il fort utile. Comme toi j'ai eu des petits canons OUT. Au remontage, j'ai du prêter une attention particulière aux liaisons de chaque coté du CI.


Merci 


Cordialement, William


Revenir en haut
beetchiki52
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Jan 2012
Messages: 6
Localisation: DARMANNES
Masculin Poissons (20fev-20mar)

MessagePosté le: Lun 13 Fév - 10:37 (2012)    Sujet du message: SUB250 JAMO Répondre en citant

SUB250 JAMO

Bonjour ELECT

Merci de ces infos, parce que, comme toi, j' ai commandé la platine depuis le 24/01/2012 et elle n' est toujours pas là. Le port n' est pas élevé, mais le mode de transport doit être par bateau....
Tu me rassures quant au résultat obtenus. Je sais déjà que l' ampli fonctionne. Mais réparer une alim à découpage reste délicat. Les composantts tester hors fonction peuvent paraître bons et avoir des problèmes lors qu' ils fonctionnent à fréquences élevées et provoquer la mort des IRF.
Le point délicat reste le remontage en assurant bien toutes les liaisons...
Je vous tiendrai au courant et encore merci pour ces échanges d' infos.
Jean Paul Very Happy
_________________
PAULO MARVIN BUDDY


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:22 (2017)    Sujet du message: [Résolu] Panne subwoofer Jamo sub-300

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3  >
Page 2 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com