Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

50PS3000 reste en diode rouge, pas de clic, ne s'allume plus
Aller à la page: <  1, 2

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
jules150



Inscrit le: 26 Juil 2010
Messages: 4 395

MessagePosté le: Lun 29 Aoû - 09:22 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

Revue du message précédent :

Bonjour stormbyte ,

Il nous manque toujours une belle photo de l'alim (carte complète) .

Ton dernier relevé est bon si le tout a été connecté !
Voila pourquoi :


J'ai repris les mesures qui te paraissent anormales, soit RL_ON et VS_ON: elles sont à -10,3mV que la TV soit ON ou OFF.Ca reste bizarre pour moi !

Dit nous :
Donc du coup ton alim fonctionne ou refonctionne ?
Les relais s'enclenches ?
Les LEDs de façade sont OK ?
La télécommande répond ?
Les fusibles des cartes Y et Z-SUS sont bon ?


Tiens nous informé.

Cordialement Jules
Revenir en haut
Publicité






MessagePosté le: Lun 29 Aoû - 09:22 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
stormbyte
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2011
Messages: 13
Localisation: EVREUX
Masculin Balance (23sep-22oct)

MessagePosté le: Lun 29 Aoû - 10:56 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

Merci pour ton analyse Jules.

Je pensais déjà avoir fait des photos de l'alim, mais j'en referai ce soir (je suis au boulot actuellement).

Sinon pour répondre à tes questions:
les dernières mesures que j'ai communiquées ont été prises avec la carte MAIN déconnectée (nom que j'ai repris son ton schéma) de la carte alim.

Dès que je tente de reconnecter la carte MAIN, il n'y a plus le clic représentatif quand je plug le cordon d'alimentation, ni les 2 diodes qui s'allument sur la carte CONTROLE. Si je prends les mesures avec la carte MAIN connectée, tout est à 0 (voir mon 1er post sur les mesures). Donc rien ne semble fonctionner.

Par contre le voyant rouge en facade de la TV est actif. Sinon je n'ai jamais pu rallumer la TV, quelque soient les actions via la télécommande (pile neuves bien évidemment!) ni les boutons de changement de programme sous la TV.

Je communique ce soir de belles photos de l'alim ;-)

@+


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 29 Aoû - 12:29 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

Re stormbyte ,

OK je voie un plus claire ... la carte MAIN déconnectée, donc les LEDs dans l'états et pas de télécommande.
Ton LG est récent, sauf erreur pas de post de ce plasma sur le forum et je le connais pas spécialement (châssis PDP50H3).
Tu as communiqué des photos partielles de l'alim d'ou ma demande (carte complète).
Alors pas de veille, l'alim démarre dès la mise sous tension ?
Avant d'avoir la photo une question, as tu touché sur la carte d'alim des petits interrupteurs ou déplacé des cavaliers ?
Oui il y a peut être un problème avec la carte MAIN.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
stormbyte
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2011
Messages: 13
Localisation: EVREUX
Masculin Balance (23sep-22oct)

MessagePosté le: Lun 29 Aoû - 20:46 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

Hello Jules!


Chose promise, chose due!!
Voici les belles photos!   Laughing   J'ai une photo complète, et plusieurs partielles si cela peut être pratique...


























Donc la MAIN est toujours déconnectée quand je prends les tensions: si je la connecte, plus aucune tension n'apparait, plus de clic ni de diode allumée sur la carte CONTROLE.


La TV ne refonctionne pas du tout, car je fait toute les prises de mesures sans la carte MAIN connectée!
Dès que je connecte celle-ci, il n'y a plus rien qui fonctionne. Seule la diode rouge est allumée en facade, mais pas de clic d'alimentation.


Comment tester cette carte MAIN, j'ai l'impression qu'elle est en cause?? non?!


En face côté TV, seule la led est rouge, toujours identique depuis le début du pb. La télécommande ne répond toujours pas.


Pour les fusibles, lesquels tester???


Merci encore, et à bientôt Jules!


PS: je ne pourrai t'aider en électronique, mais par contre je peux t'aider si tu as besoin en échange sur la partie informatique! ;-)   mon expertise: la sécurité informatique!


Revenir en haut
stormbyte
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2011
Messages: 13
Localisation: EVREUX
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 30 Aoû - 19:52 (2011)    Sujet du message: un peu d'aide SVP? Répondre en citant

Bonsoir à tous!!


Auriez-vous quelques pistes à me proposer?  Comment continuer à diagnostiquer ma TV qui cause problème?
(j'ai mes 2 petites pitchounes qui me réclament sans cesse la TV!   Rolling Eyes )


Merci à tous, et un énorme merci pour ce forum participatif et à tous ses membres actifs!


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 30 Aoû - 20:53 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

Bonsoir stormbyte ,

Après quelques heures de fouilles, rien aucune doc du plasma ou de l'alim Evil or Very Mad .

Pour rappel (sauf erreur):

LG Plasma PDP50H3####
L'alim fonctionne (Va, Vs, 5, 12, 17V ...) uniquement lorsque la Main n'est pas connecté (sinon presque plus rien).
Donc les fusibles de l'alim sont OK.
Toutes les tensions sont bonnes avec les cartes Y et Z-SUS + Control raccordées.
Du coup pas de mise en veille, pas de réaction de la TC.
Moi perso je n"es pas trouvé d'explication du pourquoi l'alim démarre uniquement sans la MAIN).
Je ne souhaite pas te faire acheter une carte Main pour rien Embarassed .

Attends d'autres avis, peut être CC ou d'autres peuvent t'aider.

PS: mon expertise: la sécurité informatique! Merci s'est enregistrer.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Petit_Boulon
Apprenti
Apprenti

Hors ligne

Inscrit le: 05 Mai 2010
Messages: 153
Localisation: Clermont Ferrand
Masculin

MessagePosté le: Mar 30 Aoû - 20:59 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

Bonsoir,

donc si le connecteur alim <> MAin est débranché, les tensions VA et VS sont presente sur ton alimentation ?

lorsque tu branche le cordon secteur vois tu la dalle s'eclairer ?

Bye


Revenir en haut
stormbyte
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2011
Messages: 13
Localisation: EVREUX
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 31 Aoû - 12:17 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

jules150 a écrit:
Bonsoir stormbyte ,

Après quelques heures de fouilles, rien aucune doc du plasma ou de l'alim Evil or Very Mad .

Pour rappel (sauf erreur):

LG Plasma PDP50H3####
L'alim fonctionne (Va, Vs, 5, 12, 17V ...) uniquement lorsque la Main n'est pas connecté (sinon presque plus rien).
Donc les fusibles de l'alim sont OK.
Toutes les tensions sont bonnes avec les cartes Y et Z-SUS + Control raccordées.
Du coup pas de mise en veille, pas de réaction de la TC.
Moi perso je n"es pas trouvé d'explication du pourquoi l'alim démarre uniquement sans la MAIN).
Je ne souhaite pas te faire acheter une carte Main pour rien Embarassed .

Attends d'autres avis, peut être CC ou d'autres peuvent t'aider.

PS: mon expertise: la sécurité informatique! Merci s'est enregistrer.

Cordialement Jules



Un grande merci pour ce rappel Jules, je tiens à ajouter les éléments suivants (éléments que j'ai constaté):

Notre TV était toujours en veille (donc bouton ON). Le problème a commencé comme cela:
- la TV s'allumait toute seule, alors qu'elle était en veille! Suite à un clic audible, voyant bleu en façade et TV allumée.
- donc là on était obligé de mettre le bouton sur OFF pour l'éteindre (elle s'allumait toute seule en pleine nuit!)
- par contre lorsqu'on voulait allumer la TV (donc bouton ON), elle s'allumait aléatoirement au bout de 5 à 15mn, TOUTE SEULE. La commande TV ne servait à rien, les boutons P+ P- n'étaient pas opérationnels.
- puis maintenant, même si on la laisse continuellement en mode ON, que l'on tente de l'allumer par TOUS les
moyens, la TV ne s'allume plus.... seule le voyant en façade reste continuellement rouge.

Donc suite aux interventions demandées par Jules, en connectant TOUTES les cartes de la TV (alim,main,control,etc...) :
avec le bouton position OFF :
- pas de voyant rouge en face
- pas de clic lors de la mise sous tension (cable secteur)

avec le bouton position ON:
- pas de clic lors de la mise sous tension (cable secteur)
- voyant rouge visible en façade
- impossible avec les boutons ou telecommande d'allumer la TV (dalle éteinte, pas de clic, pas de voyant bleu)

Si je déconnecte la carte MAIN:
avec le bouton position OFF:
- clic audible lors de la mise sous tension (cable secteur)
- pas de voyant rouge en façage (normal, pas allumée!)
- 1 diode s'allume en permanence sur la carte CONTROL
- 1 diode d'allume en intermittence sur la carte CONTROL

avec le bouton position ON:
- voyant rouge visible en façade
- ne répond pas à la télécommande ni aux boutons P+ P- donc impossible de démarrer la dalle, ne fonctionne pas


Phénomène étrange: si après avoir tenté un allumage de la TV avec TOUTES les cartes connectées (ci-dessus), j'essaye d'allumer la TV en retirant la carte MAIN (comme mentionné ci-dessus), la TV ne réagit pas (pas de clic, pas de diode sur la CONTROL). Il faut attendre env. 10mn afin que la TV puis avoir le clic et les diodes sur la carte CONTROL.

Help me please!


Revenir en haut
stormbyte
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2011
Messages: 13
Localisation: EVREUX
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 1 Sep - 19:56 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

Hello à tous!
Avez-vous une petite piste pour mon problème??  Quelle carte semble être touchée?? la MAIN???  (car c'est en connectant celle-ci qu'il n'y a plus d'alim?!)
Merci à tous pour votre participation  Confused    perso, je sèche....l'électronique n'est pas mon fort, malheureusement!


PS: pour répondre à 'Petit Boulon', la dalle ne s'éclaire pas... lorsqu'elle s'allumait avant ce pb, nécessairement avant allumage le voyant devenait bleu en façade.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 1 Sep - 23:46 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

Bonsoir stormbyte ,

Pas beaucoup d'aide ?
Je pense qu'il y a moyen d'éclairer la dalle sans la MAIN.
Il me semble d'un générateur de mires interne équipe ta carte contrôle.
Cela va valider le fonctionnement des autres cartes et de la dalle.
La procédure doit être de débrancher le câble LVDS P5 qui va à la MAIN et d'activer les mires avec le connecteur P6 AUTO_GEN.

Mais là je ne sais pas comment !!! Peut être que Petit Boulon ou un autre sait ... yoda
Voila une petite piste.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Ven 2 Sep - 14:38 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

Bonjour a tous, Salut Jules,

Je viens de lire en travers le post, donc je risque de poser des questions deja posées Embarassed

Deja, normal que ton alim fonctionne, chez LG les cartes alim plasma demarrent sur la table, rien qu'en connectant au secteur (c'est chouette)

Ton alim est Ok, mais ton télé est bloqué en veille !!!! 

- Avant il arrivé qu'il s'allume tout seul, j'aurai tendance a dire que le clavier pourrai etre en cause,
il serai bon de deconnecter le clavier, en laissant branché le recepteur infra rouge (si c'est possible, je ne connais pas ce télé)

- Ensuite Jules a raison, si ton télé demarre en deconnectant la main (normal) tu dois pouvoir avoir les mires internes, pour cela il faut faire
un court circuit sur les extremités du connecteur P6 (auto gen) pin 1 avec pin 2, et pin 3 avec pin 4 (voir photo) et debrancher le cable LVDS.



Essaye ça, et tiens nous au courant

Cdt
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 2 Sep - 22:54 (2011)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus Répondre en citant

Salut CC,
Un grand merci pour toutes ses infos précieuses .
Enfin en va peut être savoir ?

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:40 (2017)    Sujet du message: 50PS3000 reste en diode rouge, pas de clic, ne s'allume plus

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com