Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] panne pioneer 436 fde (PE)
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PIONEER
Sujet précédent :: Sujet suivant  
Auteur Message
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Mar 23 Aoû - 09:10 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Bonjour,

Je suis nouveau sur ce forum que j'ai découvert en cherchant à réparer mon pioneer qui viens de lacher au retour de vacances !
si l'un d'entre vous peu m'orienter dans mes recherches ce serait sympa.

le modele est un 436 FDE avec tuner déporté.

la panne :   je branche la tv qui etait hors secteur , elle fonctionne cinq minutes puis apparait une bande blanche horizontale de 2 cm (dans le tiers sup de l'écran)
sur toute la largeur de l'écran. juxtaposé à la bande blanche, une bande de meme largeur gris foncé, puis en desous le reste de l'image "baveuse" avec couleurs "fluo".
ceci se produit sur toutes les sources.
désormais la bande blanche est présente dès l'allumage.

je n'ai pas de clignotements de la led en facade pour aider au diagnostique...
je me suis procurer le "manual service" avec les schémas si cela peu aider.

Ayant parcouru les différents forum sur ce sujet, j'ai lu qu'il existait des "trap switch" (interrupteurs pièges) chez Pioneer,(rien vu de cela dans le service manual)
Donc avant d'ouvrir la bête, je préfére attendre un avis éclairé. 

merci de votre aide.

  


Revenir en haut
Publicité






MessagePosté le: Mar 23 Aoû - 09:10 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Petit_Boulon
Apprenti
Apprenti

Hors ligne

Inscrit le: 05 Mai 2010
Messages: 153
Localisation: Clermont Ferrand
Masculin

MessagePosté le: Mar 30 Aoû - 21:05 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Bonsoir,

pas de trap switch dans l'ecran PDP-436

Ta panne serait surement un IC Scan défectueux

c'est un circuit soudé sur une platine toute a gauche de l'ecran ( vu de derriere et capot ouvert)

Bye


Revenir en haut
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Mer 31 Aoû - 07:42 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Bonjour Petit Boulon,

Merci pour cette réponse.

je vais ouvrir "la bete"  et voir si j'arrive a trouver ce circuit (je vais verifier l'etat des nappes en premier lieu)
j'ai jetté un oeil au "service manual"  ça doit donc se situer sur une des platines Scan A ou B Assy...

je ferais des photos des platines, si je n'arrive pas a localiser le circuit puis je te recontacter ?


Revenir en haut
Petit_Boulon
Apprenti
Apprenti

Hors ligne

Inscrit le: 05 Mai 2010
Messages: 153
Localisation: Clermont Ferrand
Masculin

MessagePosté le: Ven 2 Sep - 21:30 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Bonsoir,

oui on attents tes investigations

Bye


Revenir en haut
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Lun 5 Sep - 13:11 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Bonjour,

pas eu le temps de faire la manip ce week end...
je vais essayer cette semaine !  je te tiens au courant.

Stef


Revenir en haut
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Lun 12 Sep - 18:17 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Bonjour,

bon le demontage etait prévu ce week end, mais c'est le lave linge que j'ai démonté !
charbons du moteur nazes la loi des series ?


Revenir en haut
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Dim 18 Sep - 10:24 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

j'ai enfin trouvé le temps d'ouvrir le plasma.

apres un examen visuel de la carte 43 scan B assy (aww 1019) partie sup de l'écran un des circuits intégrées de la carte présente un petit trou sur la surface...
je crois que tu as tape dans le mille ! pour le reste de l'examen visuel aucun autre composant ne semble avois chauffé, les connectiques sont correctes j'essaye de joindre un photo.

voir le deuxième circuit en partant de la gauche sur l'image.


Revenir en haut
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Dim 18 Sep - 10:30 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Oups ! j'ai pas copier/coller le lien pour la photo...

on voit un "trou" sur la surface du deuxieme circuit intégré en partant de la gauche.
que me conseilles tu de faire ?
J'ai cherché la carte sur le net, mais sans trop de succes. j'ai trouvé la datasheet du Circuit intégré...



Revenir en haut
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Jeu 29 Sep - 20:44 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

euh... bonsoir

Quelqu'un peux m'aider, un IC SN755870 semble avoir chauffé sur la carte 43 scan awv2207-a High side, mais je
ne trouve pas cette carte sur le net.
Il y en avait une sur Ebay allemagne en 2009... aux US chez TV parts ils n'ont que la "low side".
est ce que l'IC peut etre remplacé ? ça parait très délicat.


Revenir en haut
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Jeu 20 Oct - 10:57 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

bonjour je continue a chercher tout seul dans mon coin...

Ce lien pourra en aider plus d'un, on y apprends comment détecter un IC defectueux et le remplacer proprement (en Anglais)
http://www.kallhovde.com/pioneer/tricomp/Audio/Misc/pioneer bulletins and t…
un autre très interressant toujours en anglais, pour diagnostiquer les pannes des Plama pioneer de generation 3 a 8...
http://www.epanorama.net/sff/Video/Products/PIONEER Field_Service_Guide_07_….

quelqu'un peu me dire si je peu trouver un SN755870PZT en france ? 


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 22 Oct - 20:38 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Salut,

Ou trouver cette puce en France je ne sais pas, mais tu en as içi en Allemagne
http://cgi.ebay.fr/Buffer-IC-f-div-Plasma-SN755870-/250904919443?pt=Bauteil…

Cdt
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Dim 23 Oct - 08:36 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

SUPER !  Merci pour le lien CC,

la ref n'est pas tout a fait la même, le composant d'origine comporte un "PZT" en plus a la fin.
peux tu me dire si il sont identiques ?  

 j'avais pourtant cherché sur Ebay, mais je n'avais pas trouvé ce vendeur... si c'est compatible, je commande de suite.
 reste a trouver le matos adapté pour désouder sans abimer le circuit imprimé.


Revenir en haut
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Lun 31 Oct - 18:25 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Bonsoir,

j'ai désoudé puis changé undes IC qui etait naze, la dalle fonctionne correctement, mais les media box clignote alternativement rouge puis bleu et tout se coupe au bout de 20 secondes environs.

Oups ! erreur de ma part, le cordon systeme était mal connecté...  Ca Marche !!!!!

mon plasma est réparé, un grand merci a petit boulon  et a CC pour les bon tuyaux !

du coup j'ai quelques IC en trop, si quelqu'un est interessé
je posterai des photos de l'IC ressoudé quand j'aurai un peu de temps.

Stephtv contant.


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 31 Oct - 20:30 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Salut,

Vraiment content pour toi que ta panne soit resolue Okay  de rien pour le bon tuyau.....

Cdt
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
stephtv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 19
Localisation: yvelines

MessagePosté le: Mer 2 Nov - 20:15 (2011)    Sujet du message: [Résolu] panne pioneer 436 fde (PE) Répondre en citant

Pour clore le post une petite photo de l'IC remplacée.
Je n'avais jamais soudé ce genre de truc et après quelques sueurs froides et un appareil photo numérique pour verifier l'état des soudures
ca donne ça !



Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:07 (2017)    Sujet du message: [Résolu] panne pioneer 436 fde (PE)

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PIONEER Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com