Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Ampli Akaï AM-U210


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Sujet précédent :: Sujet suivant  
Auteur Message
Pierre-André CUVELIER
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Juil 2011
Messages: 8
Localisation: Beauvais

MessagePosté le: Lun 18 Juil - 08:36 (2011)    Sujet du message: [Résolu] Ampli Akaï AM-U210 Répondre en citant

Bonjour,

Je viens d'acheter un vieil ampli AKAÏ AM-U210. Sur les deux sorties HP l'une fonctionne bien avec un bon son et une tension de 1 à 2 volts. Par contre sur l'autre sortie je n'ai pas de son et la tension est au alentour de 30 volts! 
En sortie casque je n'ai qu'un écouteur qui marche.
Au hasard, j'ai testé les résistances qui semblent bien "résister". Il y a 3 fusibles qui sont en bon état.

Pourriez-vous m'aider à trouver l'origine de cette sur-tension dans le haut parleur? Vers quoi dois-je diriger mes recherches?


Merci à vous,
_________________
PAC


Revenir en haut
Publicité






MessagePosté le: Lun 18 Juil - 08:36 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 18 Juil - 11:55 (2011)    Sujet du message: [Résolu] Ampli Akaï AM-U210 Répondre en citant

Bonjour Pierre-André,

Ton ampli est sûrement équipé d'un composant de puissance monté sur radiateur du type STK-463 (a voir) qui est HS.
C'est le pourquoi des 30V sur la sortie HP (attention danger pour le HP).
Le mieux s'est de nous mettre des photos qui vont nous aider.
Voila un tuto pour mettre des photos : http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Pierre-André CUVELIER
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Juil 2011
Messages: 8
Localisation: Beauvais

MessagePosté le: Lun 18 Juil - 12:49 (2011)    Sujet du message: [Résolu] Ampli Akaï AM-U210 Répondre en citant

Bonjour Jules,

Pour la photo je vois ce soir et essaierai d'identifier le composant de puissance.

Dans l'immédiat, j'ai juste trouvé un schéma du circuit ci-joint.

Encore merci et à bientôt.

Pierre-André
_________________
PAC


Revenir en haut
Pierre-André CUVELIER
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Juil 2011
Messages: 8
Localisation: Beauvais

MessagePosté le: Lun 18 Juil - 12:55 (2011)    Sujet du message: Schéma Ampli AM-U210 Répondre en citant

Voici le schéma (peut-être) :

http://www.sendspace.com/file/wc8f05
_________________
PAC


Revenir en haut
Pierre-André CUVELIER
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Juil 2011
Messages: 8
Localisation: Beauvais

MessagePosté le: Lun 18 Juil - 18:24 (2011)    Sujet du message: [Résolu] Ampli Akaï AM-U210 Répondre en citant

Bonsoir Jules,


Mon ampli possède bien un composant de puissance STK463.



Puis-je faire d'autres vérifications avant de changer cet élément?

Merci à vous



Pierre-André
_________________
PAC


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 18 Juil - 22:35 (2011)    Sujet du message: [Résolu] Ampli Akaï AM-U210 Répondre en citant

Bonsoir Pierre-André,

Merci pour le schéma, je le procéder déjà .
Vérifie les tension de l'alim :
Le fil noir du multimètre sur la masse du châssis et le rouge de chaque coté des fusibles.

Sur fusible F2(5A) => environ +37V.
Sur fusible F3(2A) => environ -37V.
Sur fusible F4(2A) => environ -37V (schéma).
Vérifie également sur le circuit les soudures côté piste.
Si c'est OK + le test des résistance et avec une composante de tension continue (alim) en sortie HP, je ne voie que le STK463.
Attention a remettre de la pâte thermique entre le radiateur et le STK463.
Contrôle aussi les HP sur la sortie qui fonctionne (un cour-circuit provoque cette panne).
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Pierre-André CUVELIER
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Juil 2011
Messages: 8
Localisation: Beauvais

MessagePosté le: Mar 19 Juil - 21:03 (2011)    Sujet du message: [Résolu] Ampli Akaï AM-U210 Répondre en citant

Bonsoir Jules,

Les tensions sont bonnes aux bornes des fusibles de chaque coté du circuit imprimé : 38.5 V -38.5V et -38.5V

Pour le court-circuit HP,  c'est bien sur le HP que je dois le rechercher? Les HP que j'ai utilisé sont des HP que je possédais de longue date. D'autres HP ont peut-être provoqué la panne mais je ne peux pas les vérifier car je ne les ai pas acheté avec l'ampli.

Je vais commander un STK463 pour faire l'essai. 


Merci à toi,

Pierre-André
_________________
PAC


Revenir en haut
Pierre-André CUVELIER
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Juil 2011
Messages: 8
Localisation: Beauvais

MessagePosté le: Sam 23 Juil - 14:05 (2011)    Sujet du message: Bravo ! Répondre en citant

Bonjour Jules,


Je viens vous adresser un très grand merci pour votre collaboration très fructueuse. J'ai en effet reçu hier le STK463. Je viens de terminer l'échange et cela fonctionne comme un neuf. Je suis vraiment très heureux de cet partenariat positif. C'était ma première intervention sur un circuit imprimé, à 42 ans (!) et mon premier dépannage à distance via internet.

Bravo pour votre diagnostic juste, précis et rapide!

Mon domaine professionnel étant la jambe de bois je souhaite pour vous ne pas avoir à vous rendre service sur ce terrain. Et mon hobby outre le bricolage est la photographie (www.pac-60.book.fr).


A une autre fois, peut-être,

Encore un très grand merci à vous,



Pierre-André
_________________
PAC


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 23 Juil - 17:16 (2011)    Sujet du message: [Résolu] Ampli Akaï AM-U210 Répondre en citant

Bonjour Pierre-André,

Merci pour le retour.
Il est vrai que le dépannage à distance via internet n'est pas toujours évident.
Content pour toi que ta panne soit résolue Okay .
En plus premier dépannage sur un circuit imprimé d'un STK (pas facile), bravo yoda .
Bon Week-End.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Pierre-André CUVELIER
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Juil 2011
Messages: 8
Localisation: Beauvais

MessagePosté le: Jeu 4 Aoû - 17:05 (2011)    Sujet du message: Souffle Répondre en citant

Bonjour Jules,


Je me permet de revenir vers vous pour un problème lié à la qualité du son sur mon ampli Akaï AM-U210.

Sur cet ampli, il y a un interrupteur pour les HP. Lorsque j'active celui-ci, avec ou sans les hauts-parleurs branchés, un souffle apparait alors dans le casque. Et un grésillement fait son apparition. J'ai l'impression alors que le Cd que j'écoute provient d'une radio FM en mauvaise réception.


Ce souffle est aussi présent dans les hauts-parleurs mais il est moins évident à mettre en relief car il est là dès que les hauts-parleurs sont activés, contrairement au casque.
Le grésillement peut s'apparenter à un son saturé lorsque l'aiguille d'un vu-mètre passe dans le rouge.
Les grésillements sont particulièrement "visibles" avec la musique produite par un piano.
Pour faire mes essais, je n'utilise qu'un lecteur de CD, l'ampli, un casque et des hauts-parleurs. J'ai changé de lecteur, de Cd et de hauts-parleur. Le souffle reste.
J'ai désolidarisé l'interrupteur (des hauts-parleurs) du chassis pensant qu'il y avait peut-être un contact à la masse indésirable. Cela n'a rien changé.

Pourriez-vous me dire de quel coté je dois pousser mes investigations?



Pierre-André
_________________
PAC


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 4 Aoû - 20:27 (2011)    Sujet du message: [Résolu] Ampli Akaï AM-U210 Répondre en citant

Bonsoir Pierre-André,

L'ampli étant ancien, vérifie toute les masses (vis , soudures ...) et passe un coup de bombe spécial contact sur les inters de sélection.
Tiens nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Pierre-André CUVELIER
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Juil 2011
Messages: 8
Localisation: Beauvais

MessagePosté le: Dim 7 Aoû - 09:50 (2011)    Sujet du message: [Résolu] Ampli Akaï AM-U210 Répondre en citant

Bonjour Jules,

Tes indications me confirment qu'il n'y a pas de panne franche mais un et plus plus probablement des problèmes dans le transfert des signaux électriques. N'ayant pas dans l'immédiat une bombe spécial contact (il faut que j'aille en acheter une), j'ai nettoyé légèrement au pinceau  et un peu d'alcool à brûler le circuit coté composant en me disant que l'épaisse couche de saleté grasse était peut-être source de micro-fuite.  Cela a fait diminuer le problème.  Quelques symptômes ont disparus.  Par exemple, pour faire apparaître les parasites dans le casque le simple enclenchement de l'interrupteur haut-parleur ne suffit plus, il faut que ceux-ci soient branchés.

Un grand merci à toi. Je vais poursuivre dans ce nettoyage et renforcement de contact.



Pierre-André
_________________
PAC


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 05:12 (2017)    Sujet du message: [Résolu] Ampli Akaï AM-U210

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com