Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] [LE40S71B]Soucis après résurrection (Condos+EEProm)


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
ZeBill
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Juin 2011
Messages: 5
Localisation: Toulouse Sud

MessagePosté le: Jeu 30 Juin - 22:00 (2011)    Sujet du message: [Résolu] [LE40S71B]Soucis après résurrection (Condos+EEProm) Répondre en citant

Bonsoir,

Pour cibler la configuration voici l'état des lieux:
Marque : Samsung (d'où la rubrique du forum!)
Modèle : LE40S71BX/XEC
Main PCB : Bordeaux_MP1.3 (2006.03.28 )
Je détaille pas les configurations logicielles, je ne les ai plus sous les yeux mais si nécessaire je peux les fournir!

Donc le passif de l'engin:
  • J'ai récupéré cet écran en état de mort cérébrale (le syndrome de l'allumage/extinction cyclique), après changement des condos de l'alimentation, mêmes symptômes (et pourtant les alims étaient propres). J'ai soupçonné un problème dans le logiciel de gestion de l'écran et j'ai donc contacté Samsung pour avoir les méthodes et logiciels ad hoc (fatalement je me suis fait refoulé). Tout ça date d'un peu plus d'un an.
  • Par chance je tombe sur ce forum il y a une semaine de ça et je lis que cela ne provient que de l'EEProm des paramètres! Qu'à cela ne tienne, je viens de la changer et l'écran vient de ressusciter (chapeau bas messieurs, vos conseils sont en or)!!!
  • Je m'en vais donc chercher le manuel de réparation pour accéder au menu de service histoire de remettre les paramètres au carré et c'est là que rien ne va plus!
Les caractères de l'OSD sont corrompus : ils sont difficilement lisibles et entachés de pixels aberrants (comme si le contenu de la mémoire de caractères avait été affecté).

Il m'est impossible de naviguer dans le menu de service avec la télécommande (je viens de réaliser que je n'ai pas essayer avec les touches du bandeau latéral... je vais tenter le coup!): seule l'entrée "Calibration" est active (surbrillance) et il m'est impossible de rentrer dans le sous-menu avec la touche "Enter". Qui plus est au bout d'un moment, le menu service disparaît et l'écran retourne à un fonctionnement "Normal" (Neige numérique avec un bandeau P01 - Mono peu lisible à cause du problème OSD)!

Quelqu'un aurait-il une petite piste pour me sortir de l'ornière?
D'après les schémas électriques j'ai vu qu'il était possible d'accéder au bus I2C de l'EEProm in situ, peut être pourrais-je tenter une reprogrammation par ce biais (mais encore faudrait-il connaitre le formattage des données dans l'EEProm). Ou alors carrément faire une mise à jour du/des logiciels par l'interface de service (mais cela nécessite d'avoir le logiciel de communication Samsung et les firmware de l'écran... Mission impossible pour le particulier que je suis)...

Désolé pour la longueur du post mais j'arrive à court d'idées et la moindre petite lumière me serait bien utile!
Merci par avance!


Dernière édition par ZeBill le Lun 22 Aoû - 13:02 (2011); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Jeu 30 Juin - 22:00 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
ZeBill
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Juin 2011
Messages: 5
Localisation: Toulouse Sud

MessagePosté le: Mar 5 Juil - 08:22 (2011)    Sujet du message: [Résolu] [LE40S71B]Soucis après résurrection (Condos+EEProm) Répondre en citant

Dans l'improbable hypothèse où ça servirait à quelqu'un, je me répond au fil de mes investigations...
Ça me sert de bloc-notes et ça donne l'illusion que le problème avance!

En fait les commandes (télécommande et bandeau de touches latéral) ne sont actives qu'environ 1 à 2 secondes après apparition de l'image (ce qui explique qui je ne puisse pas me déplacer dans le menu de service).

Il semble que le micro de gestion de la TV soit occupé avec une autre tache et ne gère plus les entrées utilisateur.

Au bout d'une dizaine de secondes, l'écran s'éteint (pendant 2 à 3 secondes) puis se rallume (et repart pour le même cirque!). Et cela qu'une source externe soit présente ou non (j'avoue n'avoir essayé qu'avec 1 source sur 1 entrée Péritel).

Hypothèse : Il existe un défaut que le contrôleur juge suffisamment important pour justifier une extinction.
Vérifications : Je m'en vais contrôler les signaux retour du rétro-éclairage (backlight pour les anglophiles) à la recherche d'un défaut éventuel.

Dont acte!


Revenir en haut
ZeBill
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Juin 2011
Messages: 5
Localisation: Toulouse Sud

MessagePosté le: Jeu 7 Juil - 08:12 (2011)    Sujet du message: [Résolu] [LE40S71B]Soucis après résurrection (Condos+EEProm) Répondre en citant

Bon, je continue mes digressions schizophréniques...

Petites investigations matinales:
  • Il n'y a vraisemblablement (d'après les schémas) pas de signal retour entre le pilotage du rétro-éclairage et la carte main. En tous cas les noms des signaux ne le laissent pas apparaître.
  • Le signal E-Sync (qui pourrait être un signal alternatif pour synchroniser le hacheur du rétro-éclairage avec une source extérieure (comme la tension réseau pour limiter l'effet de battement (flicker)) reste inexorablement à 5V.
  • Le signal On/Off varie bien entre 0 et 5V périodiquement toutes les 18 secondes, comme l'allumage du réro-éclairage (c'est bon signe c'est à ça qu'il sert!!!).
Conclusion : Il n'y a de toute évidence pas de problème trivial avec le rétro-éclairage (du genre tube non amorcé ou sur-consommation).

Investigations suivantes :
  • Déterminer si le signal E-Sync doit effectivement être alternatif et si oui qui le génère (et pourquoi ne l'est-il pas dans mon cas?),
  • Essayer de regarder si le Main-Micom essaye de communiquer sur la ligne série,
  • Voir si j'ai raté une EEProm de configuration pour le Main-Micom, laquelle serait vérolée et le mettrai en défaut,
  • Voir si un des circuit de surveillance des alimentations ne génèrerait pas un reset (et si oui pourquoi?).
A tout hasard je cherche toujours quelque moyen que ce soit pour communiquer avec l'animal sur son port série de service (autre que matériel, le branchement étant assez trivial)...

Bon maintenant si je vous saoule à polluer le forum, vous me le dites (enfin si quelqu'un lit...) hein?


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:04 (2017)    Sujet du message: [Résolu] [LE40S71B]Soucis après résurrection (Condos+EEProm)

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com