Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème d'image sur 42PD4200


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> HITACHI
Sujet précédent :: Sujet suivant  
Auteur Message
Radicalvw
Observateur

Hors ligne

Inscrit le: 23 Juin 2011
Messages: 2
Localisation: Auch
Masculin Poissons (20fev-20mar)

MessagePosté le: Jeu 23 Juin - 23:14 (2011)    Sujet du message: Problème d'image sur 42PD4200 Répondre en citant



 
Citation:
Marque : HITACHI
Model : 42PD4200
Chassis : 
Dalle : LG PDP42V60001
Y-SUS : LG PDP040228
Z-SUS : LG PDP041207
CTRL-L VDS LG PDP040130
POWER UNIT : MPF7414
Default constaté : Image presque illisible, faible luminosité, pas de couleur ( à part un peu sur l'OSD)

Les mesures effectuées : J'ai contrôlé Va et Vs sur la carte alim et j'ai légèrement corrigé Vs de 5volts avec le même résultat d'image.







Bonjour, on viens de me donner ce plasma, qui à l'air de fonctionner, mais avec un gros problème d'affichage.
A l'allumage, j'entend deux relais coller, puis quelques secondes après un troisième.
Quand il est froid, l'écran est noir et la "neige" commence à apparaître  dans la partie inférieure de la dalle, puis ce propage tout doucement en créant des "tache de neige" et au bout d'une minute tout l'écran est couvert de neige, mais avec une faible luminosité.





J'ai branché un lecteur dvd via la prise péritel, et comme on peux le voir sur la photo, il n'y à pas de couleur. Sur l'OSD on arrive à avoir du vert sur le texte sélectionné.








J'ai réussi à lancer le mode Burn-in qui affiche une série de fond de couleur, je n'ai pas pris de photo, mais quelque soit la couleur, il y a le même problème.
De la couleur en bas, presque pas en haut (essentiellement noir), des fourmillements dans la partie coloré et toujours une faible luminosité.





J'ai démonté le panneau ar et mesuré Va et Vs et j'ai juste rajouté 5volts à Vs sur la carte d'alimentation.
Il y à une série de Led sur la carte CTRL-L VDS et j'ai les Led D12 D11 D10 éteintes, D13 allumé continu et D17 qui clignote, je ne sais pas si ça correspond à quelque chose.


Il y à aussi un leger bourdonnement dans la carte alim.


Pas de condo gonflé (ou alors je les ai pas vu!) 


C'est tout ce que j'ai pu constater, si quelqu'un parmi vous pouvais m'aiguiller, je lui en serai énormément reconnaissant! Embarassed


Revenir en haut
Publicité






MessagePosté le: Jeu 23 Juin - 23:14 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Radicalvw
Observateur

Hors ligne

Inscrit le: 23 Juin 2011
Messages: 2
Localisation: Auch
Masculin Poissons (20fev-20mar)

MessagePosté le: Dim 26 Juin - 16:48 (2011)    Sujet du message: Problème d'image sur 42PD4200 Répondre en citant

Bonjour, en attendant la réponse d'un expert, j'ai continué de mon coté à chercher.


J'ai trouvé le manuel de réparation et j'ai effectué quelques prises de tension.
Sur les points de contrôles de la carte d'alim, j'ai bien Va à 64.1v (65v) et Vs à 189.5v (190v) sur les prises qui vont vers Y-SUS et Z-SUS j'ai 5v, 63.9v , 188v.
Sur l'arrivé de Z-SUS j'ai 5.1v, 64.9, 191,9v et su Y-SUS 4.7v, 165v je comprend pas une telle chute?
Sur CTRL-L j'ai 3.2v, 5v, 12.6v.


J'ai eu un doute et j'ai re-contrôlé  les fusibles.....et ho surprise le fusible FS1 de Z-SUS est grillé. Je l'ai remplacé par ce que j'avais sous la main (1.6AH), je m'attendais à ce qu'il claque direct, mais même pas!
Par contre plus la moindre image, alors je re-teste les tensions et je m’aperçois que Vs et Va sont à zéro!?


Doit-je en conclure que l'IPM de Z-SUS est Hs ( mais pourquoi le fusible n'a pas grillé?) Question


Revenir en haut
jazzotiti
Débutant
Débutant

Hors ligne

Inscrit le: 26 Juin 2009
Messages: 92
Localisation: Var
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Sam 24 Nov - 12:54 (2012)    Sujet du message: Problème d'image sur 42PD4200 Répondre en citant

              Bonjour 
 Ta carte Zsus est hs 
Le fusible n'a peut être pas de nouveau sauter car l'alim s'est mis en sécurité avant lui en coupant vs et va  ou.... 
Fusible temporisé  au lieu d'un rapide ,valeur d’ampérage différente.  
Le type de défaut que tu as est du a une carte Z-sus hs 
J'ai déjà eu un cas similaire sur un tv plasma et son remplacement a résolut le problème.
 Peut tu me dire la référence de la carte stp 
 Cordialement 
 Thierry


Revenir en haut
tonaz
Observateur

Hors ligne

Inscrit le: 28 Nov 2012
Messages: 1
Localisation: la crau
Masculin

MessagePosté le: Mer 28 Nov - 10:25 (2012)    Sujet du message: Problème d'image sur 42PD4200 Répondre en citant

bonjour, j'ai le meme probleme avec mon ecran l'image fait pareil et en plus sa sens le chaud du coup j'ai eteint et tout coupé! 
avez vous resolu le probleme?
merci!


Revenir en haut
D²EM
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 09 Sep 2012
Messages: 1 736
Localisation: LORRAINE
Masculin Poissons (20fev-20mar)

MessagePosté le: Sam 1 Déc - 14:47 (2012)    Sujet du message: Problème d'image sur 42PD4200 Répondre en citant

Bonjour


c'est bien une panne du module Z, quelle est la ref ?  6871QZHxxxx
_________________
Cordialement.
DIDIER

HTTP://depannagetv.wix.com/d2em

https://www.facebook.com/depannageeneelectronique


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:11 (2017)    Sujet du message: Problème d'image sur 42PD4200

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> HITACHI Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com