Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] LCD WALTHAM


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
romudlabal
Débutant
Débutant

Hors ligne

Inscrit le: 26 Juin 2008
Messages: 65
Localisation: Pas De Calais
Masculin Scorpion (23oct-21nov)

MessagePosté le: Sam 18 Juin - 19:44 (2011)    Sujet du message: [Résolu] LCD WALTHAM Répondre en citant

Salut les gars (et les filles   Mr. Green  )  

Dites moi je sèche un peu pour ce téléviseur...  
 
 
Marque : WALTHAM  
Modèle : WTHD3209B 
 


 
La panne du départ et que l’écran était noir, le son était OK. 


 
Après avoir changé tous les chimiques de l'alim et de l'inverter  
(les deux sont sur une même carte)  
le rétroéclairage s'allume quelques secondes et s’éteint.   
 
 La Led en façade continue à briller comme si de rien n’était et le son fonctionne parfaitement. 
 
 
 
 Plus le téléviseur "chauffe" plus l'image reste longtemps mais se coupe quand même.  
Ce qui me fait toujours penser à un condensateur mais je les ai tous changé....  
 


 
Les tensions d'alim de l'inverter sont de l'ordre de 24,8V lorsque le rétroéclairage fonctionne puis de 23,3V quand il est éteint...c'est donc une piste.... 
   Si vous avez des idées ....je suis preneur   Mort de Rire   Okay     
 
   @+
 


Dernière édition par romudlabal le Jeu 24 Nov - 10:04 (2011); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 18 Juin - 19:44 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 18 Juin - 20:27 (2011)    Sujet du message: [Résolu] LCD WALTHAM Répondre en citant

Salut,

A priori ça ressemble a une panne sur le module inverter, petite photo du module

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
romudlabal
Débutant
Débutant

Hors ligne

Inscrit le: 26 Juin 2008
Messages: 65
Localisation: Pas De Calais
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mer 13 Juil - 13:51 (2011)    Sujet du message: [Résolu] LCD WALTHAM Répondre en citant

Salut!
Désolé pour le retard!
La reference de l'alim-inverter est IPS10-3
J'ai bien dégotté un schéma mais ça ne correspond pas tout à fait.. je le mets quand meme au cas ou :


http://www.sendspace.com/file/mcrgqk

Voici quelques photos( je suis pas tres doué comme photographe lol)









Revenir en haut
romudlabal
Débutant
Débutant

Hors ligne

Inscrit le: 26 Juin 2008
Messages: 65
Localisation: Pas De Calais
Masculin Scorpion (23oct-21nov)

MessagePosté le: Jeu 4 Aoû - 13:36 (2011)    Sujet du message: [Résolu] LCD WALTHAM Répondre en citant

Salut
Voila j'ai ressorti l'engin....
Pour moi le blème vient du circuit driver des néons ..je vois pas autre chose.
C'est un UBA2074..difficile à trouver ! 
 
Si quelqu'un a une adresse....
@+


Revenir en haut
romudlabal
Débutant
Débutant

Hors ligne

Inscrit le: 26 Juin 2008
Messages: 65
Localisation: Pas De Calais
Masculin Scorpion (23oct-21nov)

MessagePosté le: Jeu 24 Nov - 10:04 (2011)    Sujet du message: [Résolu] LCD WALTHAM Répondre en citant

Salut
Désolé pour le retard! 
En fait, étant en congès (oui je sais: Quelle chance  Okay ) je me suis remis à diagnostiquer pour cet appareil :


Après avoir repris quelques tensions au niveau du driver UBA2074, j'ai bien compris que le blème venait de cette partie..Mais..
J'ai pris le pistolet à air chaud (histoire de voir comment se comporter les tensions avec la chaleur) 
et j'ai chauffé par endroit bien ciblé : 


Au primaire de l'alim => IDEM (le rétroeclairage s'allume et s'eteint aussitot)
Au secondaire de l'alim => IDEM


Quand j'ai chauffé au niveau de l'inverter => Pouff l'image reste!! 
Là je me suis dit que c'était presque gagné!


Je sorts la bombe réfrigérante et j'asperge : je rallume => L'image tient toujours..
Je ré-asperge de froid et je laisse reposer 3 bonnes heures => L'image est toujours là..
A n'y rien comprendre! 


Là ça fait 3 jours que le tv est en test et pas le moindre blème...
A chaque fois il démarre normalement...
Alors soudures? ou autres je ne sais pas, en tout cas il fonctionne!
@+


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 24 Nov - 10:34 (2011)    Sujet du message: [Résolu] LCD WALTHAM Répondre en citant

salit

il arrive souvent que les soudure des transfo inverteur se casse legerement ce qui peut engendrer des mauvais contact et peut etre meme le circuit integres peu se dessoudé

et en rechauffant le tout , tu a peut etre legerement refait les soudures

je te conseil quand meme de repasser un coup de fer a soudé avec apport d'etain sur le transfo de l'inverteur

cordialement

Jonathan
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
romudlabal
Débutant
Débutant

Hors ligne

Inscrit le: 26 Juin 2008
Messages: 65
Localisation: Pas De Calais
Masculin Scorpion (23oct-21nov)

MessagePosté le: Jeu 24 Nov - 10:37 (2011)    Sujet du message: [Résolu] LCD WALTHAM Répondre en citant

Salut 
Merci pour la réponse, en effet j'avais l'intention de refaire ces quelques soudures!
Merci en tout cas!


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 00:41 (2017)    Sujet du message: [Résolu] LCD WALTHAM

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com