Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Plus d'allumage Philips 50PFP5532D
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
Pipodug
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Mai 2011
Messages: 12
Localisation: Bastia
Masculin

MessagePosté le: Ven 27 Mai - 13:57 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

Bonjour,

Je rencontre sur un 50PFP5532D a priori le meme problème que certains ont eu sur des 50PF7521D.

Modele : 50PFP5532D
Dalle : S50HW-YD05
Module alim supposé responsable : Samsung PS-506-PH LJ44-00144A

Le symptome est le suivant : j'allume, la LED rouge en face avant devient bien bleue mais il n'y a ni son ni image.
La LED reste bleu comme si tout allait bien.

AU niveau de la carte alim, on entend deux clics consecutifs de relais qui colle, puis deux ou trois secondes après, un autre clic et plus rien. Il y a sur la carte alim une LED verte qui s'allume au demarrage, puis passe clignotante apres le troisième clic.

Lorsque le TV fonctionne, cela arrive une fois de temps en temps, on entend, au  demarrage, uniquement les deux premiers clics. La LED sur la carte alim s'alume verte et reste verte.

A l'oeil, il n'y a pas de capas bombées ou ayant l'air louche.
Au capacimètre, sans demontage des capa, les valeurs des principales capas sont correctes.
Cela ressemble beaucoup à deux topics sur des 50PF7521D mais les cartes alim ne sont pas les meme.
Les fameuses capa 8059 et 8060 n'existent pas. J'ai trouvé deux 2200/25V mais sont ok.

Je suis preneur de toute idée, conseil, et aussi schéma (de l'alim surtout).

Merci d'avance !!

DF


Revenir en haut
Publicité






MessagePosté le: Ven 27 Mai - 13:57 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 27 Mai - 14:31 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

salut

il faudrait voir si tu n' a pas les buffer down et up de crammer si les circuit integres ne sont pas exploser deja pour commencer ...

peut tu prendre des photo des differente platine merci d'avance

jonathan
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
Pipodug
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Mai 2011
Messages: 12
Localisation: Bastia
Masculin

MessagePosté le: Ven 27 Mai - 17:39 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

A vue de nez, pas CI ou de transistor cloqué.
Pour info, le comportement est exactement le meme si je debranche complétement la carte alim (sauf le secteur évidemment...).

Voici quelques photos, n'hésitez pas à me dire si il faut plus de détail sur les photos ou autre.

merci.
DF

















Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 27 Mai - 22:33 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

d'habitude c'est pas cette alim la qu'il ya de temps ... m'enfin il on peut etre monter plusieur variante


controler deja vos alimentation VA VS etc ... pour voir si elle sorte deja ....
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
Pipodug
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Mai 2011
Messages: 12
Localisation: Bastia
Masculin

MessagePosté le: Lun 30 Mai - 16:50 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

Bon, j'ai relevé à peu près tout ce que j'ai trouvé comme point test sur cette alim.
Ce n'est pas vraiment simple car elle se "coupe" au bout de trois secondes.

La première valeur  est la valeur mesurée juste après que les deux relais se soient collés, la deuxième, quand l'un des relais est retombé.
J'ai tout mesuré par rapport à GND_SSP.

5V_stb        5,3             5,3
Vs-on          0                 0
D5V           0,02              0
Va               25             2,9 descendante (decharge capa). Peut-etre Va monte-t-elle audessus mais le multi n'a pas le temps de réagir, ça coupe.
Vs               1,2             1,2 descendante (decharge capa).
Vg                8                descendante (decharge capa).
Relay_Sig      0               2,9
5vsw             5,3            5,3
12V_ssb        12,3          12,3
Vsnd_pos      17               2 descendante (decharge capa). Meme remarque que pour Va
Vsnc_neg      -17              -2   Pareil....
12Val            13,6              0
pfc               300                descendante (decharge capa).

Voilà. J'ai verifié encore une bonne partie des capas. RAS. Diodes RAS.
Symptomes et mesures identiques avec autre platines câblées ou non.

Any ideas ??


Revenir en haut
Pipodug
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Mai 2011
Messages: 12
Localisation: Bastia
Masculin

MessagePosté le: Mer 15 Juin - 09:46 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

Re-bonjour,
Personne n'a une petite idée ?
J'acheterais bien une carte alim directement mais si je gourre.....


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 15 Juin - 09:55 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

Salut,

Deja ton VA, VS et D5v ne sont pas present......... as tu essayé avec les modules YSUS et ZSUS deconnectés ????

Si idem, pb sur l'alim, si ok pb ailleurs......

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Pipodug
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Mai 2011
Messages: 12
Localisation: Bastia
Masculin

MessagePosté le: Mer 15 Juin - 11:01 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

Le problème est strictement identique avec les modules deconnectés.
Il faut faire les mesures par rapport à quoi ? Celles que j'ai mises plus haut sont faite par rapport a GND_SSP.
J'en  ai fait quelques unes par rapport au chassis, c'est pareil.


Revenir en haut
pilout57
Confirmer
Confirmer

Hors ligne

Inscrit le: 16 Déc 2010
Messages: 839
Localisation: 57
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mer 15 Juin - 11:11 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

Salut,

comme le disait CC plus haut platine d'alim hs! j'en est déja rentrer 3 avec le même problème.
a+
_________________
http://stores.ebay.fr/pieces-tv-lcd-plasma-led
http://pieces-tv.com/


Revenir en haut
Visiter le site web du posteur
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 15 Juin - 11:36 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

Re,

Y a pas moyen d'aller plus loin que de remplacer l'alim complete ???

Bien sur que ces mesures sont a faire avec la masse secondaire = dalle ou tuner.....

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
pilout57
Confirmer
Confirmer

Hors ligne

Inscrit le: 16 Déc 2010
Messages: 839
Localisation: 57
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mer 15 Juin - 11:39 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

sa j'en sait rien.moi je change les platines complète.....je ne suis pas suffisament caler pour changer aux composants(hormis les condos)....
_________________
http://stores.ebay.fr/pieces-tv-lcd-plasma-led
http://pieces-tv.com/


Revenir en haut
Visiter le site web du posteur
Pipodug
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Mai 2011
Messages: 12
Localisation: Bastia
Masculin

MessagePosté le: Mer 15 Juin - 11:57 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

Sans schéma, c'est difficile d'aller plus loin pour moi.
L'inspection visuelle est OK. Pas de capa ou autre ayant l'air d'avoir souffert.
J'ai  testé un paquet de capas et de diodes (sans les dessouder) c'est bon aussi.
Après, faudrait la doc.

Sinon, si je change la carte, est-ce qu'il y a des réglages à faire ?
Je trouve des cartes en occas (entre 70 et 100 euros) et des neuves (180 à 200). Je me tenterais bien de l'occas, sauf si qulqu'un a le schéma bien sur !!


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 15 Juin - 13:12 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

Re,

Le schema des modules alim plasma sont trés rare, il faut faire sans...........

Les reglages a reprendre sont VA et VS....... oui en occase, mais faut etre sur quelle fonctionne......

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Pipodug
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Mai 2011
Messages: 12
Localisation: Bastia
Masculin

MessagePosté le: Mer 15 Juin - 13:24 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

Les valeurs pour VA et VS, je suppose que ce sont celles  qui sont marquées sur la dalle (63 et 207 pour moi)...
Effectivement, je ne trouve pas de schema, meme chez les russes et autres chinois !!

Merci pour tout en tout cas !!


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 15 Juin - 13:27 (2011)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D Répondre en citant

oui c'est bien ça.......

A mon avis, c'est le module vertical IC8002 qui doit commander le decoupage de VS......

De rien
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:16 (2017)    Sujet du message: [Résolu] Plus d'allumage Philips 50PFP5532D

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com