Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Remplacement du YPPD sur LG (grandin), toujours rien !!!!


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
f4cyp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Avr 2009
Messages: 29
Localisation: manche
Masculin Scorpion (23oct-21nov)

MessagePosté le: Dim 22 Mai - 18:02 (2011)    Sujet du message: Remplacement du YPPD sur LG (grandin), toujours rien !!!! Répondre en citant

(Je copie mon message que j'ai mis dans la section GRANDIN, mais pas de reponse, ici je pense avoir plus de succes ...)

BonjourSur un Grandin  (LG PDP42X2), le module YPPD-J009C a cramé sur la carte YSUS (6871QYH051P).

J'ai remplacé ce module par un neuf acheté en allemagne, j'ai remplacé la resistance de 10 Ohms qui été coupée.

(j'ai apris tous ca ici) Wink

J'ai controlé mes tension VA= 60v et VS=195v. les fusibles sont OK , meme les petit blanc souder sur les cartes.

Sur une carte sous l'alimentation (je pense carte controleur ??) A l'allumage j'ai 3 led qui s'allume D18, D17 et DD16, une demi seconde apres D17 d'eteint et le TV reste comme ca, pas d'ecran.

Aurai-je oublié un TRUC ????


Revenir en haut
Publicité






MessagePosté le: Dim 22 Mai - 18:02 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 22 Mai - 19:26 (2011)    Sujet du message: Remplacement du YPPD sur LG (grandin), toujours rien !!!! Répondre en citant

Salut,


Et bien comme ça, pas evident a dire..............

Tu dois avoir quelque chose d'autre de grillé, mais quoi ???? Fait un peu le tour de l'IPM, tu dois trouver un 15V qui vient
l'alimenter, est il bon ????

Sur la carte d'autres tensions sont créées, il faut les verifier.....

Bon courage
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
f4cyp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Avr 2009
Messages: 29
Localisation: manche
Masculin Scorpion (23oct-21nov)

MessagePosté le: Lun 23 Mai - 06:10 (2011)    Sujet du message: je vais chercher Répondre en citant

bonjour

merci pour la reponse

Je viens de trouver un post qui parle du 15v sur ce type de carte , je vais voir ca ce soir.

a+


Revenir en haut
f4cyp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Avr 2009
Messages: 29
Localisation: manche
Masculin Scorpion (23oct-21nov)

MessagePosté le: Lun 23 Mai - 12:54 (2011)    Sujet du message: signification des les D15, 16, 17 et 18 sur carte controleur Répondre en citant

bonjour

Quelqu'un a t'il la signification de ces 4 led ?

merci


Revenir en haut
f4cyp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Avr 2009
Messages: 29
Localisation: manche
Masculin Scorpion (23oct-21nov)

MessagePosté le: Lun 23 Mai - 18:02 (2011)    Sujet du message: Regulateur 15V HS Répondre en citant

Bonjour

Voila mes investigations

Il y a sur cette carte 3 regulateurs 15v et 2 regulateurs 18v.
Un des regulateur 15v ( IC8 = 178M15) est HS => 3.5V en sortie= entrée.

J'ai dessoudé l'entrée, et la je mesure 68V sur la piste ( ???? est ce normal), ca me parait beaucoup, sur le datasheet ils parle de 35V MAX en input.

Si je fait toucher la piste a la patte en l'air du regulateur, il y a une belle etincelle.

Si je change le regulateur, ne va t'il pas cramé a cause des 68v ?

Quelqu'un aurait il le schema de cette carte SVP (j'arrive pas a trouvé)

ref : 6871QYH051P

MERCI


Dernière édition par f4cyp le Mar 31 Mai - 17:02 (2011); édité 1 fois
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 23 Mai - 20:14 (2011)    Sujet du message: Remplacement du YPPD sur LG (grandin), toujours rien !!!! Répondre en citant

Re,

Pas de schema des modules Y, par contre attention aux masses !!!!!

Il y a en a plusieurs, la masse de ces regulateurs c'est le boitier (le TAB), 68v c'est bien trop !!!!

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
f4cyp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Avr 2009
Messages: 29
Localisation: manche
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mar 24 Mai - 22:37 (2011)    Sujet du message: toujours pas de 15v Répondre en citant

Bonsoir a tous

J'ai remplacé le 178M15 par un 7815 pour tester !!

Le 68V a vide s'ecroule a 5,4v en entrée, donc en sortie, j'ai pas plus, c'est normal.en Gros le regulateur n'etait pas HS.

J'ai un oscillo, a votre avis (car je l'ai jamais utilisé comme ca), puis-je mesurer directement "masse" du 178M15 et le IN.
Mon oscillo est isolé de la terre (je sais c'est pas bien, mais je le sais, et c'est un cordon special que j'ai fait pour le depannage des TV CRT).

Ce qui me chagrine c'est de faire des mesures sans schema.

Quelqu'un a deja fait ?

merci


Revenir en haut
f4cyp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Avr 2009
Messages: 29
Localisation: manche
Masculin Scorpion (23oct-21nov)

MessagePosté le: Lun 30 Mai - 17:10 (2011)    Sujet du message: je seche !!!! Répondre en citant

Je ne trouve pas, ca m'agace !!!

Voici deux photos de la carte, j'ai entouré le 178M15 sur lequel je n'ai que 5v( environ).

A l'oscillo, a vide, j'ai un jolie courant continu de 68v, qui s'ecroule quand je met le 178M15.

J'ai essayé de suivre les pistes.

La MASSE va entre autre rejointre la borne PASS_OUT du YPPD

La sortie 15v va sur un circuit integré blanc reperé P701 (IC85) (un opto ????)

L'entrée du 178M15n'est facile a suivre, la piste est une couche interne de la carte.






MERCI D'AVANCE a tous ceux qui pourront m'aider.


Revenir en haut
frankie35
Débutant
Débutant

Hors ligne

Inscrit le: 21 Sep 2007
Messages: 73
Localisation: amiens
Masculin Cancer (21juin-23juil)

MessagePosté le: Mar 31 Mai - 21:34 (2011)    Sujet du message: salut Répondre en citant

slt, cherche pas c ton module YPPD-J009C-F  QUI et defectueux,   j'ai eu le méme souci que toi avec les mémes tensions sur le régulateur  que tu donne, sauf que moi j'ai une platine complete en etat de marche pour faire mes essais, j'ai donc dessoudés le module hybride sur la platine en fonction pour remettre sur l'autre qui ne marché pas avec le sois disant module neuf, et quand j'ai ressoudé le module d'essaie sur cette platine et bien l'image et revenue avec toute les tensions bonne sur les regulateurs, j 'ai achetez ce module hybride en allemagne aussi . il doit avoir une mauvaise série sur c 'est module.

Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 1 Juin - 08:46 (2011)    Sujet du message: Remplacement du YPPD sur LG (grandin), toujours rien !!!! Répondre en citant

Salut,

Oui la these de l'IPM defectueux est probable, demande le remplacement, si le vendeur est celui dont je pense, il le fera sans pb......

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
taradaik
Observateur

Hors ligne

Inscrit le: 21 Juin 2011
Messages: 3
Localisation: nanterre
Masculin Cancer (21juin-23juil)

MessagePosté le: Mar 21 Juin - 14:16 (2011)    Sujet du message: Remplacement du YPPD sur LG (grandin), toujours rien !!!! Répondre en citant

bellot62 a écrit:
c'est bon mon probleme est resolu , j'ai changé les resistances et le probleme a disparu complètement .
merci de vôtre aide .


Tu as acheté ou les resistances sltp? g le mm probleme avec mon LG.



j'ai besoin d'aide svp,,donc g le mm pb que bellote 62,,,je ne sais pas ou trouver les resistances,,aidez moi svp,, merci.
PS: CC j'ai vu que tu l'as aider.


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 21 Juin - 15:47 (2011)    Sujet du message: Remplacement du YPPD sur LG (grandin), toujours rien !!!! Répondre en citant

Salut,

Les resistances se trouvent dans tout bon magasin d'electronique, chez un depanneur télé ou sur le net...... il suffit de connaitre sa valeur !!!!

Aprés je ne peut pas t'aider plus que ça Mr. Green

Cdt
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
taradaik
Observateur

Hors ligne

Inscrit le: 21 Juin 2011
Messages: 3
Localisation: nanterre
Masculin Cancer (21juin-23juil)

MessagePosté le: Mer 22 Juin - 09:01 (2011)    Sujet du message: Remplacement du YPPD sur LG (grandin), toujours rien !!!! Répondre en citant

Merci, mais j'ai soudé les resistances et sa a marché, le pb a disparu)) Mais merci pour la reponse,, au cas ou j'ai besoin je sais ou je dois cherche))

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 00:24 (2017)    Sujet du message: Remplacement du YPPD sur LG (grandin), toujours rien !!!!

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com