Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

L'image disparaît sur un LG RZ-26LZ55 ( carte t-con ??? )


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
Emphaser57000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Mai 2011
Messages: 16
Localisation: Metz
Masculin

MessagePosté le: Mar 17 Mai - 18:14 (2011)    Sujet du message: L'image disparaît sur un LG RZ-26LZ55 ( carte t-con ??? ) Répondre en citant

Bonjour,


Depuis quelques années je répare des TV LCD que je récupère.


D'habitude ce sont les condos gonflés, un régulateur grillé ou un fusible.
J'ai une bonne centaine d'écrans plat de réparés à mon actif et là je suis perdu.


En effet, j'allume l'écran, l'image est là et au bout de 2-3 minutes elle disparaît.
J'éteint, je rallume tout de suite et ca recommence mais cette fois ci elle tient 30 secondes...


Sur 3 LCD j'ai eu ce genre de problème ( dalle avec des lignes de pixels ou pas d'image ) et il s'agissait d'un régulateur CMS de 3.3V ou 1.8V de grillé sur la carte T-CON.


J'ai donc procédé à une batterie de tests :


J'allume, l'image est là, je retire à chaud le câble nappe : même symptôme !
Je rallume, l'image est là, je court circuit l'arrivée du 5V sur le régu CMS de la carte T-CON, même symptôme ! Je relâche mon CC et l'image ré apparaît de suite...


J'ai fais une mesure : je branche mon multi en entrée, j’allume, l'image est là, j'ai 5V .... pu d'image mais toujours le 5V, pas la moindre chute !
Même manip en sortie avec les 3.3V.
J'ai changé le régu par un neuf rien n'y fait et rien ne chauffe ....


J'ai lu sur un site que quelqu'un avait changé l'alim et ca fonctionnait nickel ... mais j'ai du mal à croire que ca vienne de là...je me tate pour changer les chimiques.


Vous en pensez quoi ??


Merci et bonne soirée Wink


Revenir en haut
Publicité






MessagePosté le: Mar 17 Mai - 18:14 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Petit_Boulon
Apprenti
Apprenti

Hors ligne

Inscrit le: 05 Mai 2010
Messages: 153
Localisation: Clermont Ferrand
Masculin

MessagePosté le: Sam 21 Mai - 21:04 (2011)    Sujet du message: L'image disparaît sur un LG RZ-26LZ55 ( carte t-con ??? ) Répondre en citant

Bonsoir,

Juste pour ètre sur ; le rétro éclairage ne se coupe pas ?

BYe


Revenir en haut
Emphaser57000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Mai 2011
Messages: 16
Localisation: Metz
Masculin

MessagePosté le: Sam 21 Mai - 21:11 (2011)    Sujet du message: L'image disparaît sur un LG RZ-26LZ55 ( carte t-con ??? ) Répondre en citant

Salut, non il ne se coupait pas.


Bref j'ai merdé en la réparant ... dans la carte T-con, il y'a un circuit TQFP qui génère l'laim c'est un MAXIM 1889 il me semble et il devenait brûlant.
Jai mis de la pate thermo, un radiateur et la TV a fonctionné sans problème durant une aprem complète.


Donc, le circuit doit posséder un circuit de protection thermique.


Bref, j'ai changé les chimiques a coté, du coup la TV affiche une mire ... je l'ai balancé.


J'ai entre autre récupéré 2 TV :


Une JVC 35" plasma : plus d'image, le son fonctionne, et on entend un bzzzzzzzz assez fort dans l'alim.
Une PHILIPS 42" LCD HD  qui fonctionnait, mais elle est tombé, la dalle contre le coin d'un meuble.


Je vais me concentrer sur la JVC, la PHILIPS est non réparable car je n'ai pas de dalle de cette taille.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:24 (2017)    Sujet du message: L'image disparaît sur un LG RZ-26LZ55 ( carte t-con ??? )

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> LG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com