Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Alarme 63 sur 42PF9641D/10
Aller à la page: <  1, 2

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
janot



Inscrit le: 12 Mai 2011
Messages: 10

MessagePosté le: Mar 24 Mai - 11:31 (2011)    Sujet du message: Alarme 63 sur 42PF9641D/10 Répondre en citant

Revue du message précédent :

salut, 
il faut donc que je cherche sur cette carte d'alim :



elle est effectivement marquée SANKEN 3H133WI,  sa ref est : 640.6 SN      2722 171 00445


je ne vois aucun composant ayant chauffé, je prends d'autres mesures.


A+
Revenir en haut
Publicité






MessagePosté le: Mar 24 Mai - 11:31 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
janot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 12 Mai 2011
Messages: 10
Localisation: Dordogne
Masculin

MessagePosté le: Mar 24 Mai - 12:40 (2011)    Sujet du message: Alarme 63 sur 42PF9641D/10 Répondre en citant

pendant la phase de mise sous tension , j'ai du 5v, du 12V, et du 24V.

Revenir en haut
janot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 12 Mai 2011
Messages: 10
Localisation: Dordogne
Masculin

MessagePosté le: Ven 10 Juin - 08:25 (2011)    Sujet du message: Alarme 63 sur 42PF9641D/10 Répondre en citant

Bonjour, j'ai passé ma carte à un electronicien


il m'a confirmé que la carte SANKEN fonctionne correctement mais que le 5V est généré par la deuxieme carte Référence : 310432850361 B642EX





est ce que, pendant la phase de mise route de l'ecran, la verification des tensions ne se fait pas sur les 2 cartes ?




La carte 310432850361 B642EX est dispo sur internet à 300€  , pensez vous qu'il faut que je l'achete si on ne trouve rien sur la sanken ?

Si mes 2 cartes n'ont pas de problème, est ce possible d'annuler le défaut à l'aide du PG de programmation Philips chez un pro ?

Merci.


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 10 Juin - 15:20 (2011)    Sujet du message: Alarme 63 sur 42PF9641D/10 Répondre en citant

non malheureusement on ne peut pas annuler le defaut ..... pas le choix va faloir la depanner
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 15 Juin - 08:04 (2011)    Sujet du message: Alarme 63 sur 42PF9641D/10 Répondre en citant



salut j'ai trouver sur une autre alim ce montage qui vien verrifier les alimentation ainsi que valider la tension ok power
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 15 Juin - 08:08 (2011)    Sujet du message: Alarme 63 sur 42PF9641D/10 Répondre en citant

donc a l'entrée des diode il y a les tension 12V : 8.6V  : 5vSW : et 5.2V qui doivent etre presente   le 5VSW et un 5v switcher ..... donc il doit etre commuter quelque part

voila n'ayant pas le schema de la platine sanken ... malheureusement je ne sais pas quelle alim il controle il faut faire le raprochement entre les 2 alimentations .... pour pouvoir ce debrouiller un peu

sinon en dernier recourt mesurer le niveau de tension sur le power ok plateform ..... et ou essayer de la forcer a zero en la mettant a la masse ou alors la mettre a 5 V pour pouvoir forcer la securite

apres sa sois fonctionne ... sois sa fume ......... sois ta panne est sur le viper lui meme qui est hs .....

 
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
Luckytof
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 05 Aoû 2011
Messages: 26
Masculin

MessagePosté le: Dim 14 Aoû - 21:22 (2011)    Sujet du message: Alarme 63 sur 42PF9641D/10 Répondre en citant

Désolé de débarquer sur ce post; j'avais ouvert un sujet sur le forum Philips, mais en consultant les autres post,  j'ai vu que Janot pouvait peut-être me venir en aide. Ci-après mon problème:



Posté le: Ven 5 Aoû - 12:32    Sujet du message: LCD Philips 42PF9731D/01
 



Tout d'abord bonjour à tous et merci d'apporter votre aide à un nouveau sur le forum.
J'ai récupéré à la benne un TV LCD Philips 42PF9731D/01 qui est HS. Il a visiblement subi une tentative de réparation car les condensateurs chimiques référencées C400 à C405 sur l'entrée de la carte d'alimentation sont dessoudés et manquants. Sans doute à l'origine de la panne des condos chimiques gonflés et quelqu'un qui a abandonné la réparation et jeté le téléviseur. Je voudrais essayer de réparer mais impossible de trouver un schéma qui me donne la valeur de ces 6 condensateurs. La carte d'alimentation  SANKEN 3H133WI

*****************************
Donc comme tu peux le voir. Janot. ton TV a la même platine que moi, pourrais-tu me donner le valeurs des chimiques référencés C400 à C405 ?
****************************
Un grand Merci de bien vouloir m'aider. luckytof

_________________
Rien n'est impossible......


Revenir en haut
janot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 12 Mai 2011
Messages: 10
Localisation: Dordogne
Masculin

MessagePosté le: Mar 16 Aoû - 06:40 (2011)    Sujet du message: Alarme 63 sur 42PF9641D/10 Répondre en citant

Salut  Lickytof,    la  TV est remontée et rangée, je vais essayer de te repondre sous 15 jours, je n'ai pas trop le temps de la demontée cette semaine.
A+
Janot


Revenir en haut
janot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 12 Mai 2011
Messages: 10
Localisation: Dordogne
Masculin

MessagePosté le: Sam 20 Aoû - 09:35 (2011)    Sujet du message: Alarme 63 sur 42PF9641D/10 Répondre en citant

1000µF  35V


A+


Revenir en haut
Luckytof
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 05 Aoû 2011
Messages: 26
Masculin

MessagePosté le: Sam 27 Aoû - 10:07 (2011)    Sujet du message: Alarme 63 sur 42PF9641D/10 Répondre en citant

Un grand merci à Janot  qui a pris la peine de démonter son TV pour me donner les valeurs des chimiques que j'ai remplacé. Mais malheureusement il doit y avoir une autre panne que je vais devoir trouver car après remplacement des chimiques, toujours pas d'image, l'alim fonctionne maintenant car le TV reste en veille, sort de veille et réagit normalement avec la télécommande,  les néons d'ambiance s'allument après la sortie de veille ce qui laisse penser que les inventers sont bons car en les débranchant la connectique des inventers les néons d'ambiance s'éteignent , s'est déjà un bon point, mais écran désespérément noir sans image, aucun rétro-éclairage,  ni son .  Sur la platine des connections des connections vidéo le Led  s'allume bien au vert.  Aucun code erreur sur le voyant de veille. La carte SAnken 3H133 Wi sort sur une connection du 230 V qui alimente la seconde carte du TV qui elle même renvoi sur la carte d'alim du 5 V ( Coupure totale de la veille et du TV si on le débranche ce câble donc il ne semble pas y avoir de problème sur le circuit veille. )

Je ne sais pas où chercher maintenant quelqu'un aurait une idée ou  pourrait m'aiguiller sur les mesures à vérifier ?. je pense que le problème est peut-être sur la seconde carte  mais .......?

 ---- Pour ne pas polluer plus ce post, merci de répondre sur mon post initial  Philips 42PF9731D/01 de luckytof-----

Merci encore
 luckytof
_________________
Rien n'est impossible......


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:23 (2017)    Sujet du message: Alarme 63 sur 42PF9641D/10

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com