Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

PROBLEME D'ALLUMAGE SUR LE40R71B


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mar 19 Avr - 21:26 (2011)    Sujet du message: PROBLEME D'ALLUMAGE SUR LE40R71B Répondre en citant

bonjour,

déjà le retour, le plasma à peine réparé que je m'attaque au lcd d'un copain Wink

c'est un 42'' model: LE40R71B, type:BD40EQ

la dalle: LJ96-02759C

alim: CS61-0267-04A

platine SSB: Bordeaux_MP 1.3-BN41-00680D

tout d'abord photo du problème: (elle n'est pas tres bonne mais bon....)

à la mise en route, le voyant clignote 4 fois (qu'à la mise sous tension) puis viens cette image, puis s'éteint, puis cette image, puis s'éteint........etc

ensuite photo de l'alim:

- aucun des condo n'est gonflé ou déformé
-après un shunt entre patte 1 (on/off) et patte 2 (STB6V) du connecteur CN801, mesure des tensions:
(6)=12v, (7)=12v, (8.)=12v, (12)=5.4v, (13)=5.4v, (14)=5.4v, (16)=12.8v
si il faut prendre les tensions en charge , serait il possible de m'indiquer sur quel composant et sur quelle patte....merci
connecteur CN1806: (13v)=12.8v, (FB)=0v, (OCP)=-11.4v, (LD)=-0.1v ====> valeurs prises au cas ou.. Very Happy

Ayant consulté différents post traitant des problèmes d'allumage , on parle de EEPROM 24C256.....
impossible de trouver cette ref sur la carte SSB. (ni devant, ni derrière)

alors photo:
                              devant

                              derrière


qui sera le bon samaritain qui vas me permettre de trouver???? sauf si je fais fausse route, avez vous d'autres pistes?????

merci

à bientôt
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
Publicité






MessagePosté le: Mar 19 Avr - 21:26 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Ven 22 Avr - 18:49 (2011)    Sujet du message: PROBLEME D'ALLUMAGE SUR LE40R71B Répondre en citant

hello,

bien..bien... j'ai fait quelques recherches et suis tombé sur les schémas électriques de la bête...
dans le descriptif des circuits, il est bien question d'EEPROM en liaison avec la Flash Memory de 16K
en farfouillant dans la liste des composants j'ai trouvé la fameuse EEPROM en format SOP 8, référencée comme IC116.
mais pas de IC116 sur la platine ou se trouve les péritel. devant comme derrière. pas trouvé non plus sur les schémas @@@@! Evil or Very Mad
reste plus qu'à démonter la petite platine du haut.

vous tient au courant
a+
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Ven 22 Avr - 23:03 (2011)    Sujet du message: PROBLEME D'ALLUMAGE SUR LE40R71B Répondre en citant

enfin ça y est, je l'ai trouvée Very Happy

je me suis tué les yeux sur les schémas en PDF grossis à 400%, mais je l'ai trouvée.....
son intitulé ne correspondait pas, alors je pouvais toujours tourner en rond: sur les docs IC116, sur schéma IC903....
avec en plus des inscriptions à peine lisibles...

donc c'est une M24C32WP boitier SO8.

petite recherche chez radiospare : référence M24C32-WMN6 sous le code 415-1225, prix exorbitant de 2.54€ ht


Je pose donc la question suivante : après avoir changé l'EEPROM que faut-il faire?? (réglage dans le mode service?, alignement et ajustements?)

et surtout , d'après les symptômes de l'écran, est-ce la bonne piste ou faut-il changer la carte principale.

en attendant vos réponses,

bonsoir.

fabrice
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Dim 24 Avr - 21:11 (2011)    Sujet du message: PROBLEME D'ALLUMAGE SUR LE40R71B Répondre en citant

Salut,

En ce moment j'ai la méga-poisse.

Gros orage chez moi et l'ordinateur à fait pchitt... Crying or Very sad
Je post avec mon mobile. Et j'ai les boulles......

En tout cas, on ne se presse pas pour répondre à mes questions.

A+
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Ven 29 Avr - 20:31 (2011)    Sujet du message: PROBLEME D'ALLUMAGE SUR LE40R71B Répondre en citant

salut à tous,

bon j'ai reçu l'EEPROM ce matin, la puce à été soudée à la place de l'autre et résultat : NADA, rien ne change.
j'ai voulu tester les tensions en charge en prenant mes mesures sur les pattes milieu des régulateurs,
résultat: je ne sais pas pourquoi mais j'ai pris une raclée, un coup de bourre du tonnerre.... Shocked pas fait gaffe mais je crois (car pas tenté de nouveau) que j'ai touché l'alim des tubes.
pas très grave.... mais faut faire attention......j'ai lâché l'affaire des mesures!
controle des nappes LCD: ok

conclusion: carte mére hs , je pense, et j'ai trouvé de petits morceaux de verres qui peuvent venir des tubes néon de petits diametres....mais pas sur car la dalle s'illumine bien.

enfin la décision de poursuivre ne m'appartient pas car ce n'est pas ma TV, si faut changer carte mere , voir remplacer des néons, pas sur que cela soit rentable.....
d'autant plus que le pote en question à trouvé un lcd 42'' 200hz 3d avec promo, tva offerte, et 2éme lunette 3d pour 650€ chez BOULANGER (fin de promo 4 avril, désolé)

si je ne poursuit pas , je bloque en résolu et archive le poste pour pièces au cas ou.....
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
fullcontact
Observateur

Hors ligne

Inscrit le: 25 Avr 2011
Messages: 3
Localisation: Lyon
Masculin

MessagePosté le: Jeu 5 Mai - 18:52 (2011)    Sujet du message: PROBLEME D'ALLUMAGE SUR LE40R71B Répondre en citant

Salut,
J'ai le meme probleme que toi sur mon 40 pouces SAMSUNG
Un grand merci pour toutes tes informations qui m'aident bien sur la piste de resolution.
Je viens de poster ici, si tu peux m'aider :
http://teleservice.xooit.fr/p35739.htm
Merci par avance


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:43 (2017)    Sujet du message: PROBLEME D'ALLUMAGE SUR LE40R71B

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com