Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Samsung LE40R73BD
Aller à la page: <  1, 2, 3, 4

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
jules150



Inscrit le: 26 Juil 2010
Messages: 4 395

MessagePosté le: Mer 14 Sep - 12:37 (2011)    Sujet du message: [Résolu] Samsung LE40R73BD Répondre en citant

Revue du message précédent :

Bonjour titus,
Merci de me répondre et pour ses détails .
Oui j'ai du mal a croire que ton T0047 10v 1000uF est sur la ligne 12V ou 13V au mieux il est sur le 5V (voir ton relevé du Sam 10 Sep - 16:13) !!!
Mais bon ... Question

Cordialement Jules
Revenir en haut
Publicité






MessagePosté le: Mer 14 Sep - 12:37 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
titusdelabouv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Mar 2011
Messages: 26
Localisation: Roquebrune sur Argens
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 14 Sep - 17:52 (2011)    Sujet du message: [Résolu] Samsung LE40R73BD Répondre en citant

Bonsoir Jules,


Je n'ai refait que les soudures des 4 condos, ou alors j'avais un faux contact sur le CNM801 ? je n'ai rien touché ailleurs.


Cordialement

 
 


Revenir en haut
breweryfr
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Oct 2013
Messages: 8
Localisation: Bas-Rhin
Masculin

MessagePosté le: Ven 11 Oct - 17:45 (2013)    Sujet du message: Récapitulatif Répondre en citant

Bonjour,

Pour procéder à la mesure des tensions sur la carte d'alimentation il faut bien entendu enlever toutes les connexions avec les autres cartes.
Conserver l'alimentation principale
Ensuite faire un pont sur le connecteur CNM801 pour activer la carte : Pin 1 ON/OFF avec Pin 2 STB6.5V.

Puis faire les mesures sur CNM801 les tensions étant identifiées sur la carte PCB.

Sommes-nous d'accord jusque ici ?


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 11 Oct - 20:51 (2013)    Sujet du message: [Résolu] Samsung LE40R73BD Répondre en citant

Bonsoir,

Bienvenue sur le forum.

Oui je d'accord jusqu'a là !
Bon dépannage.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
breweryfr
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Oct 2013
Messages: 8
Localisation: Bas-Rhin
Masculin

MessagePosté le: Lun 14 Oct - 12:36 (2013)    Sujet du message: [Résolu] Samsung LE40R73BD Répondre en citant

Merci pour l'invitation Jules.

J'ai remplacé tous les condensateurs suivants CS 806 - CM807 - CM808 - CM809(remplacé par 1000µF) - CM8011 - CM812 - CM817.
Car j'en avais quelques un bien gonflés.


1. Au préalable vérification de la tension sur STB 6.5V
Mesure 6,45V

2. Shunt STB 6.5V (pin 2) avec ON/OFF (pin 1)
voici mes mesures:
6,45V mesuré sur STB 6.5
12,0V mesuré sur AUDIO 12V
5,45V mesuré sur Main 5,4V
12,95V mesuré sur SYSTEM 13V

On pourra considéré que l'alimentation est bonne à ce jour.
(Je vais laisser l'alimentation durant 15 minutes et refaire ces essais pour les valider).

Phase suivante reprendre les essais de la TV.
A savoir que je n'ai que le son puis au bout de quelques minutes le relai qui s'enclenche (clic - clic plus rapide qu'avant avoir remplacé les condos).


Revenir en haut
breweryfr
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Oct 2013
Messages: 8
Localisation: Bas-Rhin
Masculin

MessagePosté le: Lun 14 Oct - 20:36 (2013)    Sujet du message: [Résolu] Samsung LE40R73BD Répondre en citant

Je viens de refaire les essais de l'alim sans charge (càd à vide sans connecteurs branchés) et au bout de quelques minutes le relai REL801 se met à faire le clignotant.

Pour rappel il s'agit ici d'une carte d'alimentation BN44-00134A.

Lorsque j'ai voulu placer l'oscillo sur la borne 1-2 de PCS801 j'ai eu un court-circuit.
J'ai remplacé le fusible par un 4A (d'origine 6.3A) et il a grillé.
Ensuite j'ai mis un 10A et c'est NT801 qui a grillé.

Je pense que le circuit HT est fichu. A l'origine un court-circuit et la thermistance NT801 à grillé ?

Quelles seraient vos commentaires ?


Revenir en haut
ptiphill
Débutant
Débutant

Hors ligne

Inscrit le: 24 Aoû 2013
Messages: 66
Localisation: France
Masculin

MessagePosté le: Ven 25 Oct - 06:32 (2013)    Sujet du message: [Résolu] Samsung LE40R73BD Répondre en citant

Bonjour, ne pas promener les touches de ton oscillo au hasard sur une alim à découpage relié au secteur sans un minimum de précautions

maintenant, il vas falloir dépanner au primaire...


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 25 Oct - 12:45 (2013)    Sujet du message: [Résolu] Samsung LE40R73BD Répondre en citant

Bonjour à tous,

Plus que d'accord avec toi Ptiphill ... il faut un transfo d'isolement (secteur) quand on travaille au primaire d'une alim avec un oscillo.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
breweryfr
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Oct 2013
Messages: 8
Localisation: Bas-Rhin
Masculin

MessagePosté le: Ven 25 Oct - 14:45 (2013)    Sujet du message: [Résolu] Samsung LE40R73BD Répondre en citant

Surtout que dans cette histoire! Je faisais une mesure sur la partie isolée de l'opto-coupleur côté basse tension.....

En tout cas. Je vais investir dans un tranfo. d'isolement pour ne plus avoir d'ennuis. L'oscillo. n'a pas subit de dommages.
Merci pour les infos.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:38 (2017)    Sujet du message: [Résolu] Samsung LE40R73BD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4
Page 4 sur 4

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com