Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] PLASMA 10720 BRANDT
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Jeu 7 Avr - 21:46 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

bonjour,
voila je suis nouveau sur le forum et pour une bonne raison...
je recherche un coup de main concernant la panne de mon plasma: Crying or Very sad
pendant une dizaine d'allumage il y avait comme un grésillement alors j'ai démonté l'arrière du plasma pour apercevoir un petit composant encapsulé de verre qui arquait (carte d'alim) pendant quelques secondes puis plus rien ...... fonctionnement normal.
Maintenant, écran noir , comme une mise en veille à part que le voyant de la tv reste au vert, les haut parleurs actif (bruit de réception téléphone portable.)
j'ai pris quelques photos de la carte en question:
le fameux composant - celui du bas à droite près du fil de terre

cela ressemble à une résistance (violet, orange, vert = 73Mohm OU vert, orange, violet = 630Mohm Question Question )
la carte d'alim :

les deux gros condensateur en milieu-gauche sont assez bombés
les leds :

concernant celles-ci :
avant : led8003= présence tension, led8002= plasma allumé, led8001= allumée pendant 1s a 2s à l'allumage de la tv puis éteinte
maintenant : led8003 = on, led8002 = off, led8001 = off


là s'arrête mon observation. qu'en pensez vous ???
 je ne suis qu'un honorable dépanneur en automatisme industriel
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Dernière édition par fabdos le Lun 18 Avr - 22:06 (2011); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Jeu 7 Avr - 21:46 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mar 12 Avr - 21:14 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

bonjour a tous,
quelques renseignements supplémentaires (j'aurais du lire les explication des modos concernant le formulaire Embarassed )

la dalle :
SAMSUNG PDP MODULE /  MODEL S42SD-YD05
              AL 5052 T2.0 / LJ64-00195


la carte SY PCB CODE / LJ41-02015A
                      PBA CODE / LJ92-00944A


la carte SX PCB CODE / LJ41-02015A
                      PBA CODE / LJ92-00943A


la carte IN-1 : LJ44-00078A / IP-423-CR REV.0.0

la carte ALIM : LJ44-00068A / PS-423-SD V3.1 REV.01

ET MAINTENANT PLACE AUX TEST !!!!!!!!

après avoir lu quelques conseils sur les recherches de pannes dans d'autres messages du forum,
je me suis emparé de mon super-multimètre et me suis attaqué à la bête.
J'étais resté sur le fait que le plasma se mettait en veille avec la LED avant allumée verte, et puis impossible de faire quoi que ce soit avec la télécommande.
Alors en ce mardi 12 avril je remet l'appareil sous tension (coupé depuis la panne , prise débranchée)

=> réapparition des grésillement avec arc électriques dans ce composant encapsulé noté : RA8001 sur carte d'alim
et phénomène que je n'avais pas remarqué auparavant : les relais RLY8001 et RLY8002 qui cliquettent.
les LED 8001,8002 et 8003 sont allumées.....je me précipite sur la mesure des tensions....... pas le temps Crying or Very sad
les grésillements s'arrêtent, les LED 8001 et 8002 s'éteignent et LED verte en façade: ON, dalle non allumée.

Pour les tensions si je prend au niveau des connecteurs, comme certain dise (en appuyant fort mais c'est incertain) : rien, NADA, peau d'bal = tout est a zéro.
je recommence une dizaine de fois en coupant toujours avec l'inter .
la onzième est la bonne Shocked le plasma s'allume et les premières images apparaissent après une semaine de vie d'ermite Okay

MESURE DE TENSIONS DIRECTEMENT SUR LA CARTE:

VS= 174.8 , Vset= 172.4 , Vscan= -69.9 , Vcc= 15.08 , D5V= 5.22 , VSB= 5.2 , VA= 70.7 , VE= 165.8 , VSDriv= -92

on verra bien demain si la bête se rallume Rolling Eyes car j'ai bien peur que se soit les prémices d'une bonne panne....

à bientôt

_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 13 Avr - 08:14 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

salut l'arc electrique que tu voi dans le composant est entierement normal ..........; donc c'est pas de ce cote qu'il faut chercher

par contre il me semble qu'il y a des probleme avec les relais ... qui charbonne ...... de tete ...
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mer 13 Avr - 20:53 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

bonjour,

merci jonathan. pense-tu que cela pourrais être les relais RLY8001 et RLY8002 ? ce sont ceux en haut/droite de la photo représentant les leds ? et ont-ils deux contacts séparés car ils sont cohérents avec l'allumage et l'extinction des leds 8001 et 8002 ??

au fait la joie de mes gosses à été de courte durée : plasma re-HS

donc reprise des tensions pendant la phase d'allumage : 0v partout (doit être normal tant que plasma pas ready ......)
concernant les leds : nouvelle variante au premier allumage 8001+8002+8003=on puis 8001=off puis 8001=on puis 8002=off enfin 8001=off (délais entre chaque ~2s)
tout autre allumage donne: les 3=on puis 8001=off puis 8002=off et blocage réception télécommande + led avant allumée verte , bouton power télécommande inefficace

Shocked au fait à quoi sert ce composant qui arc et quel est-il ???

bon. pour la suite je dessoude les relais et je teste les contacts no  histoire de voir si j'ais pas de valeur ohmique qui traine (charbonnage) Mr. Green

à bientôt
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Jeu 14 Avr - 21:05 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

bonjour à tous,


          -------          YES           -------

après avoir dessoudé les deux relais je suis passé aux tests : branchement sur alim 5v stabilisée et vérification au multimetre
eh ben y en à un qui passe pas. quedal, nada
en tout cas il est passé au bistouri et voila le résultat:



donc j'en commande deux en urgence et vous donne des nouvelles.. Okay
à très bientôt

et un grand merci à jonathan
respect....



_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 14 Avr - 21:54 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

et il me semble aussi de tete mais je n'en suis plus sur qu'il y a une des 2 resistance de pierre ( grosse resistance blanche a cote des relais qui est nase )

a confirmer
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Ven 15 Avr - 08:31 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

bonjour,

vérification des résistances : elles sont en séries et mesurées à 13.7 ohm, affiché à 6.8ohm chaque, donc elles sont bonnes....
p'tite question: un des condos est bombé, on sent une pression : quand j'appuie dessus c'est élastique, voir photo



en vert : résistances
en rouge : condo.
précision : c'est le seul dans ce cas..une idée ????

a+
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Ven 15 Avr - 09:11 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

Okay relais trouvés sur radio-spare ref:399-8398 au prix de 2.78€ht pièce (vendu par 5) Okay

Okay condo trouvé sur le même site sous ref:496-1634 au prix de 11.82€ht pièce  Okay

bien sur avec les même caractéristiques : diam 35mm, haut 40mm, entrax pin 10mm, 250v, 105°

reste à savoir si je change le condo......

a+
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 15 Avr - 21:37 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

non pour le condo c'est normale qu'il sois comme sa

c'est l'opercule qui a du chauffer et se decoller ce n'est qu'un cache au finalle

mais rien a voir dans son fonctionnement
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
CED76
Observateur

Hors ligne

Inscrit le: 16 Avr 2011
Messages: 3

MessagePosté le: Sam 16 Avr - 17:06 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

SLT JONATHAN
JAI LU VOTRE CONVERSATION ET G LE MAIME PROBLE SUR PLASMA BRANDT 10720
LE SON MAIS ECRAN NOIRE G NETTOYER LES 2 RELAIS MIEU MAIS TOUJOURS ECRAN NOIR ET 1 GRESIMENT PAS TRES LOINT DE SES 2 RELAIS
COMME TUR ALERE D ETRE CALER SUR SE PROBLEME PEU TU ME DONNER AUTRE INDICE
MERCI


Revenir en haut
CED76
Observateur

Hors ligne

Inscrit le: 16 Avr 2011
Messages: 3

MessagePosté le: Sam 16 Avr - 17:38 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

A OUI ET LES RECTANGLE BLEU SE NE SON PAS DES RELAIS AUSSI CAR LE GRESIMENT FAIT LE MEME BRUIT  1 RELAIS QUI ARC

Revenir en haut
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Sam 16 Avr - 21:16 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

salut,

non CED76 ce ne sont pas des relais mais des condensateurs.

quand tu dis avoir nettoyé les deux relais
qu'est-ce que tu veux dire par la???? tu l'a ouvert et recollé par la suite ????
si le contact du relais à charbonné: pas la peine de passer un coup de papier de verre ni même un coup de lime... il vaut mieux le changer (le relais)
vu le prix que cela coute , pas la peine de faire un pansement qui ne durera pas.

et comme l'a dit jonathan plus haut : vérifie les deux resistances ( celles que j'ai entouré en vert sur la photo)
pas besoin de les dessouder, tu retourne la carte et tu teste sur les soudures
tiens nous au courant
bye
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
CED76
Observateur

Hors ligne

Inscrit le: 16 Avr 2011
Messages: 3

MessagePosté le: Dim 17 Avr - 08:03 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

salut fobdos

oui pour les relais jai mi un coup de papier de verre c mieu mais  l ecran reste noir
au faite peut on alumer le plasma qu avec la telecomande ? cra je ne lai pas et je l alum avec le bouton du dessous
ok je v faire comme tu dis et toi tu a reussi
merci pour les conseils a plus


Revenir en haut
fabdos
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Avr 2011
Messages: 15
Localisation: 28700 beville le comte
Masculin Scorpion (23oct-21nov)

MessagePosté le: Lun 18 Avr - 22:05 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

bonjour à tous,

ce matin j'ai reçu mes relais. bon le seul probleme c'est que ceux reçus sont no/nc, mais bon no-panic
je coupe la pate qui sert pas , j'isole celle-ci avec un petit carre decoupe dans une carte plastique et le tout collé à l'époxy rapide sous le relais......
5 min plus tard soudage en place, remontage de la carte , branchement et allumage

                     YEAH  Okay

vite prise de photo:( tant pis pour la prise au flash)


bon ben, je peut penser que c'est résolu....

merci à jonathan pour les pistes de recherche.

et bientot un nouveau post sur un samsung lcd 42'' Mr. Green
_________________
^^ je ne suis qu'un honorable dépanneur en automatisme industriel ^^
victoire: 1 / écran: 0


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 19 Avr - 14:12 (2011)    Sujet du message: [Résolu] PLASMA 10720 BRANDT Répondre en citant

ok felicitation a toi

cordialement

jonathan
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:34 (2017)    Sujet du message: [Résolu] PLASMA 10720 BRANDT

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com