Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Sterling PDP42 st4200 pas d'image


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
orangade
Débutant
Débutant

Hors ligne

Inscrit le: 12 Fév 2011
Messages: 30
Masculin

MessagePosté le: Ven 11 Mar - 15:02 (2011)    Sujet du message: Sterling PDP42 st4200 pas d'image Répondre en citant

Marque : Sterlin
Model : PDP42 st4200

Chassis : FTP1.1
Réference Dalle : LG PDP42x30000

Default constaté : Image pendant une fraction de seconde puis juste rétroéclairage.

Les mesures effectuées : j'ai tester les fusibles, les alimentations VS (185) et VA (60) sont ok sur toutes les cartes. 5v, 15v sur z-sus testé. 

Les cartes y-sus (42x3) et z-sus sont des LG comme la dalle. Les cartes alim et video sont de marque Sanken et Hangkong.


Selon l'ensemble de post concernant cette dalle, je compte testé le module Z-sus. Je vais déjà le dessouder, comment le tester ensuite svp?


Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Ven 11 Mar - 15:02 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 11 Mar - 21:46 (2011)    Sujet du message: Sterling PDP42 st4200 pas d'image Répondre en citant

Bonsoir,

Un peu de précisions ne nuirait pas (Led en veille, en marche du son ou pas  ?).
Peu tu mettre des photos des différentes cartes.
D'autres tensions sont à mesurer sur Y-sus et Z-sus, exemple :


Pour t'aider dans les mesures, un sujet :http://teleservice.xooit.fr/t6151-probleme-couleurs-de-l-image-bluesky-BS4206HDPR.htm?q=pdp42x3

Un doc de la dalle PDP42X3 : http://www.sendspace.com/file/mqmvqb
J'espère que cela va t-aider.
Tiens nous au courant.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
orangade
Débutant
Débutant

Hors ligne

Inscrit le: 12 Fév 2011
Messages: 30
Masculin

MessagePosté le: Ven 11 Mar - 23:04 (2011)    Sujet du message: Sterling PDP42 st4200 pas d'image Répondre en citant

Problème reglé, soudure sèche sur le module z-sus. D'ailleurs celui-ci à déjà été changé vu les soudures.

Pour info, la led s'allumait normalement, 1/10 seconde d'image, puis juste rétroeclairage. Pour le son, je n'ai pas test ne voyant rien pour acceder au menu et la tv ne fesant pas tnt. C'est une tv que j'ai racheté pas cher.

Merci pour le link, je l'avais déja lu entierement (recherche sur 42x3) , d'ailleurs seule la carte vidéo change avec le modèle du bluesky au mien sterling; -meme alim a priori. Ta photo sort de la dalle du service manual de la dalle LG dont je me suis servi: bien vu et Merci.

Reglé pour le moment. Aussi y'à t'il des chose à faire pour éviter les pannes sur ce type de dalle?

Cdt.


Revenir en haut
Visiter le site web du posteur
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 11 Mar - 23:51 (2011)    Sujet du message: Sterling PDP42 st4200 pas d'image Répondre en citant

Re bonsoir,

Les cartes alim , Y et Z-sus chauffent beaucoup (seule chose a faire est d'installer des ventilos de type PC).
Merci pour le retour.
Content pour toi que ta panne soit résolue Okay .

Cordialement Jules
 
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 16:04 (2017)    Sujet du message: Sterling PDP42 st4200 pas d'image

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com