Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Ecran plasma Samsung ne s'allume plus - merci


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
mherve
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 5
Localisation: paris
Masculin

MessagePosté le: Ven 11 Fév - 10:58 (2011)    Sujet du message: Ecran plasma Samsung ne s'allume plus - merci Répondre en citant

Bonjour à toutes et à tous,

Je reviens vers vous.
Tout d'abord merci à Depanntv  pour son aide.

Voilà, j'essaie de dépanner l'écran plasma d'un ami .
Le  w.e. dernier j'ai commencé à démonter l'écran, et observer le dysfonctionnement.

(Pour information je travaille dans une plateforme d'enseignement en électronique)

Marque : Samsung
Modele RazzS-42C96HD
Type : CA42C9
Model code : PS42C96HDX/XEC

N'ayant pas l'écran avec moi je ne peux pas vous donner la référence de la dalle.
Je la noterai la prochaine fois.

Dysfonctionnement constaté :

Actuellement lors de la mise sous tension, le voyant en façade s'allume puis s'éteint (on entend le relais qui s'enclenche et qui se désenclenche)
L'écran reste noir et aucun son.

Après démontage, j'ai vérifie les différents fusibles sur la carte d'alimentation (SMPS-PDP-TV); ils sont ok.
A partir de la doc de Depanntv m'a fourni, j'ai vérifié les tensions après avoir déconnecté les cartes X et Y uniquement dans un premier temps.

Je n'ai que le 5V en standby, D-5.3= 1.22 V et les autres 0 V
La carte est une BN44-00194A ( d'après la doc fabricant, se devrait être une BN44-00161A ?!)

J'ai complètement isolé la carte de toute les autres pour essayer de la faire fonctionner seule. indépendamment des autres.
A la mise sous tension , le ps-on est à 4,8- 5 V.
Je l'ai relié à la masse. un des deux le relais s'enclenche puis se déclenche.
Toujours aucune tension de sortie.
Je débranche le cordon secteur, l'autre relais se désenclenche.


Pour tester cette carte d'alimentation, faut-il "charger" les sorties  comme pour certaines alimentations à découpage (minimum de courant nécessaire au fonctionnement- j'avais déjà eu ce problème pour une alimentation à découpage d'un rétroprojetcteur) ?

Je voudrais savoir si oui ou non elle fonctionne ou pas et pouvoir la réparer ? avant de commande une éventuelle carte "logic - Main - X ou Y ....)
Merci d'avance pour votre aide et vos conseils avisés.

RV


Revenir en haut
Publicité






MessagePosté le: Ven 11 Fév - 10:58 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 7 Mar - 08:51 (2011)    Sujet du message: Ecran plasma Samsung ne s'allume plus - merci Répondre en citant

sujet deplacer car poster dans la mauvaise categorie

cordialement

Jonathan
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Mar 8 Mar - 07:39 (2011)    Sujet du message: Ecran plasma Samsung ne s'allume plus - merci Répondre en citant

Salut,

La dalle, je pense que c'est une HD W2 s je ne me trompe pas.

Déjà, ce n'est pas normalement que le seconde relay ne colle pas.

Il faudrai voir si la carte logique envoi bien l'info de démarrage.

Je connais pas la dalle en particulier mais sur les anciens modèle de dalle sammy,

le faite de mettre PS-On à 0, la carte logique s'active (il y a un report de PS-ON normalement),

et passe VS-ON à 1 (soit +3,3V soit +5V) en théorie.

La carte d'alimentation ne s'active peut-être pas sur le seconde relay car la carte logique ne démarre pas.

Enfin, je prends le retour que j'ai sur les anciennes dalle, je ne connais pas la W2, mais c'est peut-être similaire.

Pareil, sur l'alim que j'avais tester, si VS-on ne passait pas à 1 au bout d'un certain délai, le relais se désenclenche après une tempo.

A voir si les infos que je te donne t'aide.

@+

Jy
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
mherve
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 5
Localisation: paris
Masculin

MessagePosté le: Mar 8 Mar - 08:48 (2011)    Sujet du message: Ecran plasma Samsung ne s'allume plus - merci Répondre en citant

Bonjour Jonathan, MarioB²B

Merci à Jonathan d'avoir déplacé mon poster dans sa bonne catégorie.
Je me suis aperçu de cette erreur lors de ma première connexion. J'ai donc ensuite édité à nouveau mon poster cette fois-ci dans la bonne catégorie (message en double).

MarioB²B, j'ai eu pas mal de boulot et mon dépannage était en "standby".
J'ai eu l'occasion de commander certains composants (Viper 22A, L4981A et MC33067P).

J'ai dessoudé ces composants d'origine, et implanté à la place des supports DIL approprié.
En cas de composants HS, c'est plus facile à changer.

Cette semaine, je devrais à nouveau faire des mesures sur cette carte d'alim et vérifier les tensions continues d'entrée , l'état des composants de puissances, diodes, transistor petit signal, résistances de puissance, etc .... et bien sûr faire attention aux tension aux bornes des condensateurs de forte capacité, après la mise hors tension!!!!

Voici la référence que j'ai noté sur la "dalle" : S42AX-XB03 / AZ (42HD)

à bientôt.
Confused

RV


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:50 (2017)    Sujet du message: Ecran plasma Samsung ne s'allume plus - merci

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com