Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Panne SyncMaster 913 N


 
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Informatique -> Moniteur
Sujet précédent :: Sujet suivant  
Auteur Message
gros fifi
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Aoû 2009
Messages: 27
Localisation: Bordeaux
Masculin Balance (23sep-22oct)

MessagePosté le: Lun 7 Fév - 15:41 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

 Bonjour à tous,

 j'essaie de trouver l'origine d'une panne sur un SyncMaster 913 N qui a 5 -6 ans.

 Les symptômes sont les suivants: le moniteur démarre sans problème, l'image s'affiche convenablement pendant une à deux minutes puis plus rien....

 La led façade s'éteint aussi totalement (pas de clignotement, changement de couleur, rien ....); tentative pour le rallumer, même scénario, reste allumé

 puis s'éteint aussi sec après une minute. Pas d'image rémanente sur la dalle à contre jour

 L'examen des 2 cartes (inverter et ....je sais pas comment s'appelle l'autre ...) ne révèle rien de particulier: les condos ne sont pas gonflés, même pas un

 peu , pas de traces de brûlures apparentes, et en apparence, rien n'a coulé  . je posterais une photo si besoin .

 Je n'ai pas fait de tests plus approfondis pour l'instant .

 Si quelqu'un pense pouvoir m'orienter dans mes recherches, je suis tout ouï Wink

 Merci d'avance à ceux qui liront le sujet ....

 ++++
_________________
I reject your reality and substitute my own


Revenir en haut
Publicité






MessagePosté le: Lun 7 Fév - 15:41 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
gros fifi
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Aoû 2009
Messages: 27
Localisation: Bordeaux
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 8 Fév - 18:48 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

Bon, je poursuis sur mon sujet  Mr. Green j'ai poursuivi mes test , en allumant que l'écran; il démarre brièvement , affiche no signal (tout est ok, la dalle

fonctionne donc) et puis s'éteint assez rapidement ....sans trop m'avancer je pense que le problème vient de la partie alimentation,

j'ai testé avec un autre câble d'alim ....est ce que quelqu'un pourrait m'orienter sur les composants à vérifier et les tests à effectuer

pour avancer un peu ??

Merci d'avance
++++
_________________
I reject your reality and substitute my own


Revenir en haut
La Pentode
Apprenti
Apprenti

Hors ligne

Inscrit le: 23 Mar 2009
Messages: 115
Localisation: Pays de Loire

MessagePosté le: Mer 9 Fév - 08:52 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

Bonjour gros fifi,

Citation:

  La led façade s'éteint aussi totalement


Donc dans ce cas, passage en sécurité, de l'alimentation !
En cause une surcharge, ou le circuit de commande (régulation) de l'alimentation !
Citation:

  en allumant que l'écran; il démarre brièvement , affiche no signal (tout est ok, la dalle fonctionne donc) et puis s'éteint assez rapidement


Dans ce cas la led s'éteint toujours totalement, elle ne devient pas orange ?

A bientôt


Revenir en haut
gros fifi
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Aoû 2009
Messages: 27
Localisation: Bordeaux
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 9 Fév - 10:02 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

Bonjour La Pentode,

non la led s'éteint totalement , pas de passage en orange

+++
_________________
I reject your reality and substitute my own


Revenir en haut
La Pentode
Apprenti
Apprenti

Hors ligne

Inscrit le: 23 Mar 2009
Messages: 115
Localisation: Pays de Loire

MessagePosté le: Mer 9 Fév - 11:56 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

Donc ça se complique ! l'alimentation passe en sécurité.
Je ne sais comment tu es équipé, pour faire le diagnostic ?
Quand tu vois le rétro-éclairage est-il bien uniforme et blanc, il ne tire pas sur le rose ?
Dans ce cas, quand j'ai une incertitude, je substitue à la place du fluo un tube de 4 ou 8 W, pour voir si l'inverter fonctionne.
Je complète ce test, en alimentant le tube monté sur la dalle, par un montage convertisseur perso, alimenté par une tension réglable, en faisant évoluer la tension, je vois si le tube s'amorce d'une manière franche ou pas et sa couleur.
Voila pour le premier point, ensuite il y a bien sur le cas ou l'alimentation ne délivre pas assez de puissance, mais là c'est une autre affaire !
Il faut dans ce cas charger l'alim. et faire des relevés du taux d'ondulation avec un oscilloscope, sur le circuit de régulation et des tensions de sorties.
Bon courage


Revenir en haut
gros fifi
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Aoû 2009
Messages: 27
Localisation: Bordeaux
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 9 Fév - 14:00 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

Re,

niveau intervention et diagnostique, j'ai le basique : fer à souder et ce qui va avec , multimètre ....et la motivation ....

La dalle est nickel: pas de coloration bizarre, l'image est ok.

Donc de ce côté là , RAS

Pour le test du circuit d'alim, j'ai pas d'oscillo....ça signifie donc que soit je laisse tomber , soit j'achète une autre carte ou il reste une alternative ?

La carte porte la référence PW1704SG rev 1.02; ça se trouve chez les fournisseurs spécialisés ??

++++
_________________
I reject your reality and substitute my own


Revenir en haut
La Pentode
Apprenti
Apprenti

Hors ligne

Inscrit le: 23 Mar 2009
Messages: 115
Localisation: Pays de Loire

MessagePosté le: Mer 9 Fév - 21:44 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

Ah j'oubliais quel c..!, c'est tellement évident pour moi, que je ni est pas songé, refaire systématiquement les soudures sur tout ce qui vibre et chauffent, selfs transfo. transistor de puissance régulateur.
Tiens si tu peut poster, une photo précise de la partie alimentation
A bientôt


Revenir en haut
gros fifi
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Aoû 2009
Messages: 27
Localisation: Bordeaux
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 10 Fév - 00:35 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

 ok, donc je poste une photo recto et une verso de l'alim

 http://teleservice.xooit.fr/image/50/d/6/1/alim-recto-256a5b5.jpg.htm    

 http://teleservice.xooit.fr/image/53/a/6/7/alim-verso-256a5cb.jpg.htm

 en espérant que ça convienne niveau qualité ...

+++
_________________
I reject your reality and substitute my own


Revenir en haut
La Pentode
Apprenti
Apprenti

Hors ligne

Inscrit le: 23 Mar 2009
Messages: 115
Localisation: Pays de Loire

MessagePosté le: Jeu 10 Fév - 09:43 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

Re bonjour,
Dommage que je ne sois pas médium et que nous sommes éloigné l'un de l'autre, en effet rien de suspect ! par contre, j'ai cerclé de rouge un condensateur , a voir sans grande certitude !
Sur cet écran tu as 4 tubes, il suffit que l'un est paresseux au démarrage et c'est le passage en sécu !
Voit quand même les soudures, avec ces me..." sans plomb" on ne sait jamais ! 
Bon courage


Revenir en haut
gros fifi
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Aoû 2009
Messages: 27
Localisation: Bordeaux
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 10 Fév - 12:06 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

Bonjour La Pentode,

merci pour ton analyse....penses tu que le fait de changer ce condo au bénéfice du doute, puisse apporter quelque chose ?

(pour le prix d'un condo, ça risque pas grand chose ...) ...en tout cas, il est pas gonflé je viens à nouveau de regarder, pas plus que son voisin.

si je comprends bien, ce (ou ces ) condensateurs pilotent l'allumage des néons , et pourrait être faiblards...

je peux essayer de les changer , on verra bien ; apparemment c'est des 4.7 µ 50volts.

pour le tests des soudures, je fais ça au multi en mode test diode ou il faut regarder autrement ?

Visuellement pour ce que j'ai pu voir, certaines sont un peu vieilles mais pas craquellées et les composants tiennent bien , pas de jeu ....

Sinon, hier, j'ai rebranché l'écran seul; je l'ai démarré , il est resté un peu plus longtemps (2 min environ) allumé....si ça t'orientes dans tes réflexions ...

+++
_________________
I reject your reality and substitute my own


Revenir en haut
La Pentode
Apprenti
Apprenti

Hors ligne

Inscrit le: 23 Mar 2009
Messages: 115
Localisation: Pays de Loire

MessagePosté le: Jeu 10 Fév - 21:43 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

Bonsoir gros fifi,
Citation:
ces ) condensateurs pilotent l'allumage des néons


Non, ils sont au coeur de l'alim. principale, si défectueux l'énergie fournie est insuffisante

Citation:
je peux essayer de les changer


Pourquoi pas, ce n'est pas une fortune, maintenant je n'est pas de certitude !

Citation:
pour le tests des soudures, je fais ça au multi en mode test diode


Pas suffisant !, une soudure on la refait si il y a un doute.

Citation:
il est resté un peu plus longtemps (2 min environ) allumé

Difficile a dire, il faut savoir que certaines pannes, réagissent plus ou moins en fonction de la température ambiante.
Désolé d'être aussi évasif.
Bon courage


Revenir en haut
gros fifi
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Aoû 2009
Messages: 27
Localisation: Bordeaux
Masculin Balance (23sep-22oct)

MessagePosté le: Sam 12 Fév - 15:45 (2011)    Sujet du message: Panne SyncMaster 913 N Répondre en citant

Bonjour La Pentode,

Après avoir changé les condos avec bcp de difficultés car typon un peu abimé, j'ai également refait les soudures de la prise d'alim qui générait un faux contact. Je me
demande d'ailleurs si j'aurais pas du refaire les soudures avant de changer les condos juste au cas où ....
L'écran redémarre et fonctionne convenablement mais j'ai quand même quelques doutes pour la suite (je sais pas pourquoi)....je vais le laisser allumer quelques heures pour voir si c'est stable .
En tout cas, un grand merci à toi pour tes conseils éclairés, ce fut un plaisir de dépanner avec toi ;-))

++++ Gros Fifi
_________________
I reject your reality and substitute my own


Revenir en haut
AutomsSudOuest
Observateur

Hors ligne

Inscrit le: 23 Oct 2012
Messages: 3
Localisation: Toulouse

MessagePosté le: Mar 23 Oct - 21:20 (2012)    Sujet du message: Samsung Syncmaster 913N Répondre en citant

Bonjour,


Mon écran Samsung Syncmaster 913N reste noir avec la led allumée en vert bien que le pc marche!
En débranchant le câble vga, j'ai bien le message "Câble débranché"!


Es ce que ça pourrai être du à des condensateurs (Alimentation)?  


Merci.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 22:51 (2017)    Sujet du message: Panne SyncMaster 913 N

Revenir en haut
Montrer les messages depuis:   
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Informatique -> Moniteur Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com