Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Probleme Plasma Fujitsu PDS-4233
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> FUJITSU
Sujet précédent :: Sujet suivant  
Auteur Message
bruno_du76
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 21
Localisation: Rouen_Est
Masculin

MessagePosté le: Mer 2 Fév - 22:14 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Bonjour a tous,
nouveau sur ce forum même si je vous lis depuis un moment,
je viens de récupérer deux écrans plasma Fujitsu PDS-4233EH, en panne tous les 2 Sad
j'ai commencé a mettre sous tension le premier que je nommerais ecran A, le voyant en face avant s'allume rouge puis rapidement
passe au vert et tout aussi rapidement il clignote de manière continue .

Auriez vous des idées pour commencer de ce que je pourrais verifier. les plasmas c'est pas trop mon truc
même si l'électronique ne me fait pas peur, ( j'ai fais 10ans de maintenance informatique )
si l'un d'entre vous avait un "Service Manual" pour cet ecran ça serait cool Very Happy

j'ai commencé deja a dépoussiérer tout l'interieur ..et regardé la carte alimentation
pas de condos gonflés ni de soudures seches a premiere vue ... maintenant je seche un peu pour avancer
je vais regarder comment mettre des images sur ce forum et je les posterais au plus tot

Je pourrais aussi depioter le second et inverser les cartes, mais si c'est la meme panne sur les 2
ça va pas faire avancer le schmilblick Very Happy Very Happy

@+
Bruno


Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Mer 2 Fév - 22:14 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 2 Fév - 23:30 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Bonsoir,

Peu tu mettre des photos des différentes cartes.
Un tuto pour les photo : http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm
Je pense à un Pb d'alim (mise en sécurité).
Première chose à faire c'est de valider toutes les tensions de l'alim et il n'y en a pas qu'une seule.
Tu as au moins vérifié les fusibles au cas ou??
Je regarde aussi pour une doc.
Tiens nous au courant.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
bruno_du76
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 21
Localisation: Rouen_Est
Masculin

MessagePosté le: Jeu 3 Fév - 10:17 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Salut Jules
Bien sur les fusibles c'est toujours ce que je regarde en premier
ils sont tous OK. idem pour moi cela semble un probleme d'alim d'apres de manuel utilisateur
qui dit lors d'un clignotement ininterrompu du voyant : IMPROPER SUPPLY POWER
les photos sont dans mon APN, je regarde cela ce matin pour les inserer sur le forum
Merci pour ton aide
Bruno


Revenir en haut
Visiter le site web du posteur
bruno_du76
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 21
Localisation: Rouen_Est
Masculin

MessagePosté le: Jeu 3 Fév - 11:10 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Re,
Je tente de mettre les images Very Happy
Une vue d'ensemble de l'écran ouvert, alimentation en bas au centre. on remarque un petit ventilateur pour refroidir une zone qui semble avoir bien chauffé Shocked


Alimentation démontée et extraite de son carter radiateur/blindage
les grosses soudures a droite des 2 gros condo bleues on l'air d'avoir chauffer, ou ce n'est que le fait de la carte soudée en dessous


le dessous de la carte alimentation, avec une carte quasi incontrolable sauf a la dessouder


la carte est référencée : PFW-423
8112608008 - S/N 01J01599


Revenir en haut
Visiter le site web du posteur
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 3 Fév - 14:57 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Bonjour,

Ok pour les photos.
Fais une rénovation soudures.
Et les tensions a valider ???
J'ai mis une doc ici : http://www.sendspace.com/file/rsoiw3
Comme souvent pas de schéma d'alim.
Tiens nous au courant.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
bruno_du76
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 21
Localisation: Rouen_Est
Masculin

MessagePosté le: Jeu 3 Fév - 16:00 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Je vais refaire les soudures de tous les condensateurs, bobines et divers transistors

Comprends pas ta question : Et les tensions a valider ??
Justement que dois mesurer et ou ?
les sorties alim ont l'air de se trouver sur les connecteurs en bas a gauche ?
j'ai aussi relever sur une etiquette collée a l'interieur de l'écran
Vd =60V
Vs=173V

Merci pour la doc
Bruno


Revenir en haut
Visiter le site web du posteur
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 3 Fév - 19:50 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Re bonjour,

Comprends pas ta question : Et les tensions a valider ??
Justement que dois mesurer et ou ?

Very Happy Very Happy Very Happy Very Happy Very Happy
Première chose à faire c'est de valider (mesurer) toutes les tensions de l'alim et il n'y en a pas qu'une seule.
Pour ça, il faut sortir ton multimèter et regarde la doc a la page 19.


Tiens nous au courant de tes relevés.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
bruno_du76
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 21
Localisation: Rouen_Est
Masculin

MessagePosté le: Jeu 3 Fév - 21:45 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Very Happy Very Happy Very Happy Désolé, j'avais pas encore ouvert le fichier PDF
Impeccable la page 19, je vais pouvoir verifier toutes les tensions ce week end

Pendant que j'y suis, je vais tester le second ecran.
Si j'ai le meme clignotement a l'allumage je vais demonter la seconde alimentation et la tester en meme temps
Je fais un recapitulatif des mesures au plus tot
@+
Bruno


Revenir en haut
Visiter le site web du posteur
bruno_du76
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 21
Localisation: Rouen_Est
Masculin

MessagePosté le: Sam 5 Fév - 16:05 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Suite des bricolages
Je viens de refaire les soudures de la carte alimentation. Tous les composants lourds y sont passés
donc tous les condos et bobinages. ensuite tous les composants suceptibles de chauffer : grosses diodes et transistors
je viens de remonter la carte sur son chassis metallique qui sert de radiateur a tous les transistors.
je suis étonné de ne pas voir une trace de pate thermique entre le dos des transistors et ce radiateur
j'en mettrais surement des que cela sera réparé. ça doit pas etre mauvais Very Happy

j'ai testé aussi toutes les diodes de la carte alimentation. Reste plus qu'a bricoler des connecteurs femelle pour faciliter les mesures
sur cette carte.
Bruno


Revenir en haut
Visiter le site web du posteur
bruno_du76
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 21
Localisation: Rouen_Est
Masculin

MessagePosté le: Mar 1 Mar - 12:12 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Salut a tous,
je reviens sur mon écran Fujitsu après l'avoir mis un moment de coté ..(cause recherche emploi)
j'ai mesuré les tensions sur la carte Alimentation
j'ai débranché tous les connecteurs, juste laissé le connecteur 220v et le connecteur pour le switch de mise sous tension.

Bah c'est la haine, quasiment pas de tensions
sur le connecteur P5
prévu borne 1 - LVP :5v mesuré entre 5.5 et 3.65 avec des fluctuations lentes
prévu borne 4 - Vcc : 5V mesuré 100mv
prévu borne 7 - Vd :65V mesuré 270mv
prevu borne 9/10 - VS :160V mesuré 880mv Crying or Very sad Crying or Very sad

sur P4 au lieu de 14V j'ai 0.00V, pas la peine d'aller plus loin...
c'est pas avec de telles tensions que l'on va pouvoir activer la dalle plasma !!!

dites moi, même sans débiter est ce que l'alim fourni ces tensions a vide , ou il faut absolument la connecter ??
j'attends vos idées
Bruno


Revenir en haut
Visiter le site web du posteur
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 1 Mar - 14:17 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Bonjour bruno,

Oh la comme ça l'alim ne démarre pas !!!
Rebranche tous les connecteurs, mise sous tensions et refait tes mesures.
Si rien sur P5 ou P6, alors la tu peut les déconnecter et refaire les mesures.
Tiens nous au courant de tes relevés sur tous les connecteurs.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
bruno_du76
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 21
Localisation: Rouen_Est
Masculin

MessagePosté le: Mar 1 Mar - 15:41 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Salut Jules,
je me doutais bien du truc, avec les alim à découpage faut les charger pour qu'elles démarrent.
j'ai tout reconnecté, a la mise sous tension les ventilateurs tournent 2s puis "clic" d'un relais je pense.
en verifiant les alimentations sur le connecteur P5
j'ai 370mv sur la 1 au lieu de 5V
88 mv sur la 4 au lieu de 5V
590mv sur la 7 au lieu de 65V
et 0 mv sur la 9 au lieu 160V

En déconnectant P5 et P6 mais en laissant les autres connceteurs branchés, les ventilos tournent un peu plus longtemps, mais ça fini par s'arrerter apres 5s
(mise en securité )

Bruno


Revenir en haut
Visiter le site web du posteur
bruno_du76
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 21
Localisation: Rouen_Est
Masculin

MessagePosté le: Mar 1 Mar - 16:16 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Re,
Ces derniers jours j'ai testé le second écran identique au premier.
pas de problème a la mise sous tension, il sort de veille mais affiche cela pendant 1 a 2 mn ( composant froid ?? )
ça fait 2 bandes avec des pixels plus ou moins eteints et de differentes couleurs, mais l'image affichée a cet endroit est reconnaissable

ensuite il fonctionne correctement pendant un temps variable de 45 mn a 1h30 sans probleme ou tout le temps de regarder un Laserdisc Laughing
et peut refaire ce phénomène regulierement pendant 10 a 30s
mais il lui arrive de se mettre a clignoter entierement un peu comme un tube neon qui est HS et si on le laisse sous tension il se met en veille
on a alors une chaleur excessive a l'arriere coté ventilo gauche en etant face à l'écran, l'autre sortie ventilo etant simplement a peine tiède
ça semble etre localisé sous le ventilo, sur cette carte :

Cela semble etre la carte sous le ventilo avec le radiateur alu, ça doit bien chauffer car le capot arriere est bien chaud a cet endroit la Sad
Volia mes derniers tests, je m'éparpille un peu et je sais plus trop quoi faire...
que puis intervertir entre les 2 écrans pour cerner les pannes et refaire un écran fonctionnel.
bon, les 2 fonctionnels seraient mieux Laughing Laughing

Bruno


Revenir en haut
Visiter le site web du posteur
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 1 Mar - 21:08 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Bonsoir bruno,

Je ne suis pas le spécialiste  de Plasma Fujitsu mais ... si tu souhaites avancer ...
Il serait intéressant que tu prenne toutes les tensions (de P2 à P7) en marche et en veille de ton second plasma (écran B) puisque il fonctionne correctement pendant un temps variable de 45 mn a 1h30.
Refait la même chose sur l'écran A puisque tu as 5s.
Après ça tu peut  intervertir les alims entre les 2 écrans pour cerner la ou les pannes.
Maintenant c'est à toi de jouer.
Tiens nous au courant de tes relevés sur tous les connecteurs écrans A et B.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
bruno_du76
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Fév 2011
Messages: 21
Localisation: Rouen_Est
Masculin

MessagePosté le: Mar 1 Mar - 21:21 (2011)    Sujet du message: Probleme Plasma Fujitsu PDS-4233 Répondre en citant

Pas de problème pour tester toutes les tensions sur l'écran B, mais en principe elles doivent correspondre a celles données sur le schéma.
pour l'écran A, c'est pas possible car il se met en sécurité trop rapidement (le voyant rouge en façade clignote ), et 5s c'est vraiment le max
je peux intervertir les alimentations facilement car très accessibles des le couvercle arrière démonté, ça permettra de voir rapidement si c'est l'alimentation de l'écran A qui est HS Smile
Par contre pour le problème de l'écran B, tu ne penses pas que c'est la carte que j'ai désigné sous le ventilateur ??
ça peut aussi venir de l'alimentation ??
je fais ça ce week end avec mon fils , car j'ai installé l'écran B sur le mur et faut le décrocher SmileSmile


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:29 (2017)    Sujet du message: Probleme Plasma Fujitsu PDS-4233

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> FUJITSU Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com