Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Ampli harman-Kardon PM640VXI


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Sujet précédent :: Sujet suivant  
Auteur Message
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 11 Jan - 16:54 (2011)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Bonjour à tous et bonne années.

Je revient avec un nouveau problème insoluble, sur un ampli HIFI Harman Kardon PM640 VXI des années 80.

Quelque chose à coulé dans l'ampli  ce qui à fait cramer 2 des 4 transistor de l'étage de puissance (sur une même voie) et le fusible de protection général.

J'ai remplacé les deux transistor (2SC3181 et 2SA1264 par 2SC4467 et 2SA1694) ainsi que le fusible général.

L'ampli fonctionne très bien, mais uniquement lorsqu'il fait chaud et sec, sans quoi il refuse d'émettre un son (même pas de bordonnement à plein volume) ce sur n'importe qu'elle entrée.

J'ai repairé une zone qui permet de le faire fonctionner en la chauffant lorsque celui ci ne veut emettre aucun son , et de faire couper le son en la refroidissant ou en l'humidifiant (en soufflant sur ces quelques composant au moyens d'un tube de stylo).

N'ayant pas réussi à trouver de schéma vraiment correspondant, je n'arrive pas à cerner l'utilité de ce groupe de composant et je tourne en rond, surement un soucis dans le circuit "anti-kloc".

Je vous enverrais des photo de la bête et de la zone incriminé, mais si quelqu'un à des piste, je suis intéressé.

D'avance merci

Fabien


Dernière édition par Fabouf le Mer 23 Sep - 02:07 (2015); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mar 11 Jan - 16:54 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 11 Jan - 18:03 (2011)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Bonjour Fabouf,

Très Bonne Année 2011.
Peut être une piste ?
Je suppose que tu as comparé le courant de repos des deux canaux en mesurant la tension aux bornes de TP1-TP2 et TP3-TP4.
Si OK alors pour effectuer des investigations plus poussées: il faut un géné, un oscillo, une charge et des connaissances...
N'ayant pas réussi à trouver de schéma vraiment correspondant, De quelle réf de schéma s'agit il ?
Bon dépannage.
Tiens nous au courant.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 11 Jan - 19:52 (2011)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Merci jules


Ma doc vient d'un PM640 tout court. C'est un modèle américain prévu pour le 110V, la facade avant est différente, ainsi que les cartes internes, les transistor de sorties, la partie redressement... je n'ai pas reussi à trouver de doc des modèles europeens proches (pm635vxi par exemple sur lequel j'ai déjà travaillé)

En effet, j'ai contrôlé et reréglé les courants de repos. J'ai repris les valeurs de la doc, soit 33mv entre TP1 ete TP2, TP3 et TP4, mais même avec des courants complètement dans les choux, les symptômes sont  identiques

Pour le GBF et l'oscillo, je me sert généralement d'une carte son de pc à défaut de mieu Embarassed ...
Pour la charge, je dispose de tout un tas de haut parleurs, de résistance de puissances, de lampes... les connaissances en électroniques sont là, mais j'ai beaucoup de mal à travailler à "l'aveuglette".


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 11 Jan - 20:01 (2011)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Re bonjour Fabouf,

Les courants de repos d'après la doc est 40mV, donc a voir.
La doc que tu cherches je l'est mise ici : http://www.sendspace.com/file/uyznz9
Tiens nous au courant.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 13 Jan - 13:05 (2011)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Bonjour Jules.

Merci pour ton liens... mais il est invalide...
Enfin ce n'est pas grave, on m'a fourni le SM

En effet, les courant de repos sont de 40mV, je vais reregler ca, mais pas convaincu  que ca changera quelque chose


Je vous tient au courant


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 13 Jan - 13:14 (2011)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Bonjour Fabouf,

EH OUI tu demande de l'aide un peu partout et tu ne regarde pas les réponses, alors ...  http://www.abcelectronique.com/forum/showthread.php?t=70564
Maintenant tu la joues comme tu le sens.
J'espère que le SM va t-aider (pas plus d'infos).

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Ven 14 Jan - 19:56 (2011)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Salut jules

J'espère ne t'avoir déçu, mais je vais depuis bien longtemps sur ce forum, malheureusement, il est très dur d'y suivre l'information ... enfin mon sujet sera suivit, clos et ne restera pas sans réponse, ce n'est pas dans mes habitudes. Les idées de toutes part sont toujours bienvenue surtout dans les situation étranges.

La bête après remplacement des transistor, mais pas encore nettoyé



Le schéma avec l'identification du problème


Ca a bien l'air d'être un circuit anti-clock. Les valeurs que j'ai relevé ont été faites avec l'ampli fonctionnant

Quand je souffle au travers de mon stylo autour de Q7 ou Q1, la tension sur la base de Q1(-0.25 en fonctionnement) descend en dessous de -0.5V, la tension sur le collecteur tombe à 0, celle sur les base de Q5 et Q6 tombe aussi à 0....donc le son se coupe...


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 14 Jan - 21:50 (2011)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Bonsoir Fabouf,

Oh que non le ne suis pas déçu tu n'es pas le seul a être sur plusieurs forums, mais beaucoup m'on pas de retour alors là il faut assurer ... regarde les dates.

Citation:
La bête après remplacement des transistor, mais pas encore nettoyé.
Perso, je ne travail pas de cette façon.

Citation:
Quand je souffle au travers de mon stylo autour de Q7 ou Q1, la tension sur la base de Q1(-0.25 en fonctionnement) descend en dessous de -0.5V, la tension sur le collecteur tombe à 0, celle sur les base de Q5 et Q6 tombe aussi à 0....donc le son se coupe...
Ca s'est un constat.
Quelle est la solution ?

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Ven 14 Jan - 23:14 (2011)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Oui je sais que ce n'étais pas très sérieux, mais la solution était sèche et plus conductrice.

La solution... si justement je l'avais... Laughing

Tout ce que je peut dire dès à présent, le problème reste le même en forçant la base de Q1 à la masse, enfin c'est "moins sensible" tout de même.
Le problème survient aussi en soufflant sur Q2. Ça me paraitrait étonnant que la défaillance vienne de l'un de ces 3 transistors, bien qu'il soient du même type de boitier (5 en tout de ce type dans l'ampli).

Je fais fasse route avec mon tube de stylo? Embarassed


Revenir en haut
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 20 Jan - 23:57 (2011)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Salut jules.

Je vient aux nouvelles...

J'ai remplacé Q2, Q7 (par des 2sc1815) et Q1 (par un 2sa1015), ainsi que C7 et C8

Le symptômes est largement atténué (gain différents des transistors en cause?). Enfin désormais, il faut largement baver sur le circuit pour que le son se coupe, apparemment, la température n'a plus d'incidence...

L'ampli est en test, je te tiendrais au courant


Revenir en haut
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Dim 20 Sep - 13:11 (2015)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI Répondre en citant

Désolé de ne plus avoir donné de nouvelles, j'avais oublié cet engin....
L'ampli fonctionne parfaitement depuis la dernière intervention, j'ai le plaisir de l'écouter régulièrement chez un ami.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 00:54 (2017)    Sujet du message: [Résolu] Ampli harman-Kardon PM640VXI

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com