Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Gerrit Dijkstra
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 31 Déc 2010
Messages: 6
Localisation: Balma

MessagePosté le: Dim 9 Jan - 22:05 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Bonjour à tous,


Je suis nouveau sur le forum, et à la recherche des informations pour dépanner un téléviseur d'un ami.


Les symptômes sont les suivant à l'allumage:
Seul le LED rouge sur la face avant commence à clignoter.
Pas de bruit, comme des clics, observés dans des sujets similaires.
Selon le propriétaire, petit à petit, le temps d'allumage s'est allongé, jusqu'au jour où il n'y avait plus rien.


Suite à la lecture de plusieurs sujets similaires sur le forum, voici mes démarches et observations:
Débranchement des connections aux autres éléments.
Réalisation d'un pont entre les broches de masse et PS-On.
Mise sous tension de la carte.


Mesure par multimètre de 5.1Volt sur la broche STB uniquement. (pas de tension de 5.1, 12 et 13 Volt sur les autres broches.)
Le voyant néon sur la carte ne s'allume pas.
Les 3 fusibles sont OK.


J'ai démonté tous les capas chimiques, même celle qui ne sont pas dans la zone indiquée dans d'autres sujets. Certaines semblent être gonflées dessus.
Pour l'instant je ne les ai pas encore remplacées, car on préconise dans les autres sujets également de changer le EEProm, qui se trouverait sur la carte de réception, mais je n'ai pas trouvé la référence 24C256.
Le composant devrait se trouver sous le lecteur...  Il y a des composants du même type de boîtier (SOI-Cool, mais pas avec le même marquage. D'ailleurs sur aucun composant figure "EEPROM"


Est-ce quelqu'un saurait me dire ou se trouve l'EEprom sur cette carte? S'agit-il d'une autre référence ??  Il y a plusieurs références commençant avec ATML


Merci d'avance.
_________________
GJD


Dernière édition par Gerrit Dijkstra le Mer 12 Jan - 23:28 (2011); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Dim 9 Jan - 22:05 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Gerrit Dijkstra
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 31 Déc 2010
Messages: 6
Localisation: Balma

MessagePosté le: Dim 9 Jan - 23:58 (2011)    Sujet du message: Voici quelques photos en complément Répondre en citant























_________________
GJD


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 10 Jan - 12:53 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Salut,

Commence par remplacer les condos gonflés, aprés tu verras bien...............

Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Gerrit Dijkstra
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 31 Déc 2010
Messages: 6
Localisation: Balma

MessagePosté le: Lun 10 Jan - 21:14 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Bonsoir,


Merci CC, je viens de remplacer tous les capas, mais rien n'a changé: toujours seulement 5.1V sur la broche STB (avec un pont entre la masse et la broche PS-On)




Comme il n'y aucune autre tension ailleurs, la panne semble être en amont dans le circuit.  
Sans schéma, pas évident...
_________________
GJD


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 10 Jan - 22:34 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Bonsoir GJD salut CC,

Bizarre le 13v provient du même tranfo que le 5V (a voir).
Vérifie DM857, QM801 et QM804 ...
J'ai mis la doc que tu cherches ici : http://www.sendspace.com/file/pglyq8
Bon dépannage.
Tiens nous au courant.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Lun 10 Jan - 22:42 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Bonsoir GERRIT;
Si cela peut t'aider pour l'EEROM :
"Sur un LE40R87BDXXEC c'est IC1803 , c'est un petit CI 8 pins = 24C256 IC-EEPROM;24C256,256KBIT,32KX8,SOP,8P,5X"
Tu devrais la trouver sur la carteLogique/TUner /Péritel Côté Soudures et petits CMS;
@+++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 11 Jan - 09:02 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Salut,


Gerrit Dijkstra a écrit:
 toujours seulement 5.1V sur la broche STB (avec un pont entre la masse et la broche PS-On)

Normal !!!!! Si la ligne PS_ON est a zero (a la masse) l'alim est en veille.......... il faut la mettre au 5v stby pour la faire fonctionner, et la
tu dois trouver toutes tes tensions correctes.........

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Gerrit Dijkstra
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 31 Déc 2010
Messages: 6
Localisation: Balma

MessagePosté le: Mer 12 Jan - 00:17 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Bonsoir à tous,


Merci beaucoup pour vos réponses.


Concernant l'EEprom, j'ai trouvé un composant avec le marquage S24CSO / BAKH4 /H702  (réf. topo. IC4006) , la seule référence ressemblante. merci SECPO83





Effectivement en raccordant STB au PS-On toutes les tensions sont maintenant bonnes !!  merci CC     Je suppose que PS-on veut dire Power Supply on ...


Grace au schema électrique cela semble évident: retour du signal d'autorisation d'alim. par les opto coupleurs en cas de fonctionnement normal ??.  merci jules150. 



Il me reste maintenant à trouver et remplacer l'EEprom et d'essayer.....




A +


GJD
_________________
GJD


Revenir en haut
Gerrit Dijkstra
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 31 Déc 2010
Messages: 6
Localisation: Balma

MessagePosté le: Mer 12 Jan - 23:26 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Bonsoir à tous,


Comme ce soir je n'ai pas eu le temps de me procurer l'EE Prom, j'ai tenté d'essayer sans...... et ça marche !!!


C'était donc uniquement les capas chimiques qui était en cause.


Je tiens à remercier vous tous qui ont eu la gentillesse de m'aider. 




Cordialement,


Gerrit
_________________
GJD


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 13 Jan - 08:59 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Salut,

Ca marche sans Eeprom, mais il va falloir quand meme en remettre une...................

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 13 Jan - 12:48 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Bonjour Gerrit salut CC,

C'était donc uniquement les capas chimiques qui était en cause. Les quels ? la communauté peux en bénéficier...
Tiens nous au courant.
Content pour toi que ta panne soit résolue.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Gerrit Dijkstra
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 31 Déc 2010
Messages: 6
Localisation: Balma

MessagePosté le: Dim 16 Jan - 16:19 (2011)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Bonsoir CC et Jules,
 
CC: Je pense que je me suis pe mal exprimé: Je n'avait pas démonté l'EEProm, seulement les capas chimiques.
 
Jules: Je ne sais pas exactement lesquels étaient défectueux, mais je soupçonne surtout les 2 capas 1000µF 10V CM852 et CM853, qui était bien gonflés dessus (on le voit bien la deuxième photo en haut). Je les ai remplacés par des 1000µF 25V (standard) 
En total j'ai remplacé 12 capas dont les 8 se trouvant sur la deuxième photo et 4 autres se trouvant de l'autre coté du radiateur, à coté du transfo 40VE-VM. voir la photo ci-dessous.
 
La télé est repartie vers son propriétaire: c'est lui qui est surtout content, en espérant que ça dure ....



_________________
GJD


Revenir en haut
katode
Apprenti
Apprenti

Hors ligne

Inscrit le: 06 Sep 2011
Messages: 134
Localisation: sud
Masculin

MessagePosté le: Sam 7 Jan - 17:19 (2012)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M Répondre en citant

Salut


même panne rencontrer sur le même tv LE40A566P  référence de l alimentation 4O-VE 


panne résolu en changeant uniquement les deux capas CM852 ET CM853 DE 1000µ 10V




@+


kATODE


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:51 (2017)    Sujet du message: [Résolu] Panne téléviseur LCD SAMSUNG LE40A566 P1M

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com