Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

PB ampli Luxman A225
Aller à la page: <  1, 2

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Sujet précédent :: Sujet suivant  
Auteur Message
cyril50



Inscrit le: 04 Déc 2010
Messages: 23

MessagePosté le: Ven 17 Déc - 16:24 (2010)    Sujet du message: PB ampli Luxman A225 Répondre en citant

Revue du message précédent :

jules150 a écrit:
Bonjour,
OK tu as localisé la commande qui viens de la face avant Okay .
Le mutimètre peu perturber la base du TR.

Vérifie les tension indiqué en rouge à AR et on MA de l'ampli.

Vérifie le TR, la diode et la résistance.
Le pont en bleu doit donné le même résultat que sur la petite carte alim.

Regarde aussi si le uP est alimenté (a voir 5-6V).

A+ Jules




Bonjour,

La diode est bonne. Le shunt produit le meme resultat que sur la petite carte et pour les mesures, voir photos.
Revenir en haut
Publicité






MessagePosté le: Ven 17 Déc - 16:24 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
cyril50
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Déc 2010
Messages: 23

MessagePosté le: Ven 17 Déc - 19:13 (2010)    Sujet du message: PB ampli Luxman A225 Répondre en citant

Bon alors la y a du nouveau.
J'ai démonté 2 condos et 1 diode (voir photo) pour les controler. Je n'ai rien trouvé d'anormal au multimetre donc je les ai remi en place et alors la j'y comprend rien. TOUT FONCTIONNE!!! Ca me plait pas trop ça car je ne pense pas avoir vu de soudures seches. Je précise juste que le 9,05V de la photo a disparu et s'est transformé en 5V et quelques.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 17 Déc - 21:17 (2010)    Sujet du message: PB ampli Luxman A225 Répondre en citant

Bonsoir ,

En effet très louche le 9V sur le uP, parce que le 6,1V - la tension diode =) soit environ 5,4 - 5,5V.
Le uP n'aime pas trop les sur alimentation.
Fais une rénovation des soudures.
Ca me plait pas non plus, vérifie les détails que j'ai mis :

Au mieux met en veille l'ampli est surveille cette tension.
Tiens nous au courant.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
cyril50
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Déc 2010
Messages: 23

MessagePosté le: Ven 17 Déc - 23:19 (2010)    Sujet du message: PB ampli Luxman A225 Répondre en citant

Les valeurs des résistances correspondent au codes des couleurs. Les diodes et transistors sont bon "au multimetre".
Tes détails vérifiés voir photos.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 17 Déc - 23:46 (2010)    Sujet du message: PB ampli Luxman A225 Répondre en citant

Re bonsoir ,

OK pour les détails et les tests.
Je suis pas très loin 5,5V =) 5,39V Very Happy .
Méfie toi du condo 100uF/10V =) tu avait avant 9V, je le changerais avec un16V.
Ca fonctionne toujours ?
Si oui faut faire chauffer la bête !

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
cyril50
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Déc 2010
Messages: 23

MessagePosté le: Sam 18 Déc - 00:16 (2010)    Sujet du message: PB ampli Luxman A225 Répondre en citant

C'est ce que je vais faire mais demain sinon les voisins font criser.
Sinon chapeau merci de ton aide tu es une star Cool


Revenir en haut
cyril50
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Déc 2010
Messages: 23

MessagePosté le: Lun 20 Déc - 16:45 (2010)    Sujet du message: PB ampli Luxman A225 Répondre en citant

Bon alors le retour d'essai. L'ampli fonctionne bien mais un autre pb est survenu. La motorisation du volume ne fonctionne plus alors que pendant les essais ça fonctionnait bien. ça s'est arrété d'un coup et on entend comme un bip le temps que l'on appui sur le bouton + ou - de la telecommande mais la led rouge qui est sur le bouton répond bien au signaux.

Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 20 Déc - 21:04 (2010)    Sujet du message: PB ampli Luxman A225 Répondre en citant

Bonsoir ,

OK pour le retour des essais.
Vérifie les connections, toutes les tensions, contrôle la tension moteur.
Le bip viens d'ou ? moteur ou autres ....
Tiens nous au courant.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
cyril50
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Déc 2010
Messages: 23

MessagePosté le: Lun 20 Déc - 21:32 (2010)    Sujet du message: PB ampli Luxman A225 Répondre en citant

C'est bizarre le bip vient du moteur je pense. La borne mot+ a une tension de 6.03V. Les bornes up et dn ont une tension de 5.3V lorsque j'appuie sur la telecommande. Mais en fait c'est super aléatoire comme panne. ça part et ça revient. Je bouge le potar a la main en allant à fond et la, quand j'appuie sur la telecommande, le moteur reprend. Je me demande si ça ne vient pas du moteur.

Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 20 Déc - 23:24 (2010)    Sujet du message: PB ampli Luxman A225 Répondre en citant

RE bonsoir ,

Oui en effet bizarre tout ça ...
Le pense a un mauvais contact si la commande est OK.
Peut être un bon coup de bombe (nettoyant contact) pour dégripper et que ça reparte.
Si non il faut ouvrir et vérifié le moteur ( a la main et avec du 6V ), engrenage ...

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 03:33 (2017)    Sujet du message: PB ampli Luxman A225

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com