Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

probleme couleurs de l'image bluesky BS4206HDPR
Aller à la page: <  1, 2, 3, 4, 5  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> BLUESKY
Sujet précédent :: Sujet suivant  
Auteur Message
Capitaine caverne



Inscrit le: 25 Juil 2008
Messages: 5 970

MessagePosté le: Mer 15 Déc - 09:48 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

Revue du message précédent :

Salut,

Je remplacerai l'opto et le TL431.......

Pour l'opto, la diode est coté secondaire, et le transistor coté primaire.......

Bon courage A+
Revenir en haut
Publicité






MessagePosté le: Mer 15 Déc - 09:48 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
schoot
Débutant
Débutant

Hors ligne

Inscrit le: 08 Déc 2010
Messages: 51
Localisation: saint satur
Masculin Cancer (21juin-23juil)

MessagePosté le: Mer 15 Déc - 09:57 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

bonjour oui c'est bien ca donc j'ai bien contrôlé la diode coté secondaire, donc la panne est bien là vu qu'elle affiche rien dans les deux sens, mais je n'arrive pas à trouver l'opto sur le net, la ref dessus ne correspond a rien sur le net, connaitrais-tu la ref exacte ou une équivalance? ou quelqu'un aurait-il ce composant? Encore merci vos yeux et haute connaissance ont guider mes bras, merci a vous tous bonne journée a vous tous!! A++

Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 15 Déc - 10:25 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

Re,

Sur le site Farnell, tu as toute une serie de resultat avec opto 4 broches cms......... dont la pluspart peuvent faire l'affaire je pense (en voila un dessous)
il suffit de trouver le datascheet pour voir si le broche est le meme, mais en theorie oui (1/2 diode, 3/4 transistor)

http://fr.farnell.com/isocom/is357c/optocoupleur-mini-flat-4-sortie/dp/1683…

datascheet http://www.sendspace.com/file/16k3gf

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 15 Déc - 10:36 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

Bonjour a tous,

Quelle référence l'opto ?
Voir aussi sur l'autre module.
Sauf erreur sur PDP42V7 c'est souvent un SPC717M ... un PC817B, LTV817B, H11A817B ... peu convenir.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
schoot
Débutant
Débutant

Hors ligne

Inscrit le: 08 Déc 2010
Messages: 51
Localisation: saint satur
Masculin Cancer (21juin-23juil)

MessagePosté le: Mer 15 Déc - 11:10 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

  Bijour, sur le module en panne c marqué 603 S717( ou 7l7 ou 7/7), sur l'autre module l'opto est un 601 S717(ou7l7 ou 7/7) cordialement merci

Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 15 Déc - 12:38 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

re,

Et bien ça ressemble a SPC717, de toute façon les optos sont quasiment identique.........
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
schoot
Débutant
Débutant

Hors ligne

Inscrit le: 08 Déc 2010
Messages: 51
Localisation: saint satur
Masculin Cancer (21juin-23juil)

MessagePosté le: Mer 15 Déc - 12:56 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

RE, eh bien oki, c'est parti pour la commande, le seul site où j'ai trouvé cet opto c'est le site où je prends mes composants habituellement ( UTSOURCE.net) en chine, si vous trouvez un site en france je suis preneur je vais aussi commander le tl 431 pour etre plus sûr comme tu me l'as conseillé, merci bonne journée Okay

Revenir en haut
schoot
Débutant
Débutant

Hors ligne

Inscrit le: 08 Déc 2010
Messages: 51
Localisation: saint satur
Masculin Cancer (21juin-23juil)

MessagePosté le: Jeu 16 Déc - 10:51 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

Bonjour tout le monde, mauvaise nouvelle, j'avais mal testé l'opto Crying or Very sad , je m'étais mis en position ohmètre et 0 dans les deux sens, mais il fallait que je me mette en position diode V, et la j'ai 0,9Vdans un sens, j'ai retrouvé une ancienne carte et démonté l'opto + tl431 et testé et il me donne la même mesure que sur celui que je croyais deffectueux, j'ai quand meme monté les deux autres sur le module et j'ai le même problème d'image avec les tensions en sortie qui varient de de 203 a 245V. Donc ce n'est pas là que ce trouve la panne. QUESTION: puis-je déconnecté la sortie Vout du petit module alim pour voir si ma tension est bien stable et surtout pour voir si ce n'est pas du jus qui serait réinjecté a ce Vout. Je ne sais pas si ca craint de le déconnecté alors que tout le reste sera sous tension aussi. Merci bien pour tout messieurs-dames  Mr. Green BONNE JOURNEE

Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 16 Déc - 12:02 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

Bonjour schoot,

Quelle aventure !
Perso je ne ferais pas d'essai de fonctionnement sans ce module.

Maintenant si tu le sens.
Par contre sur la table j'essayerais le module avec les sécurité d'usage.
Sauf erreur Vin 186V et Vout -200V.
Pour récupérer la tension Vs =) Vin 186V, je débrancherais de l'alim les cartes Y et ZSUS pour prendre cette tension (Mais la attention au C/C sinon l'alim ...boum).
Le mieux pour être isolé de l'alim TV, trouver plusieurs transfos + redressement + filtrage pour avoir environ 100 à150V.
Ne pas oublier de mettre une charge sur Vout si rien est présent (résistance 270 Kohms voir la valeur sur point de mesure Vy).
Attention masse primaire et secondaire différentes.

Une aide avec exemple sur le CI 200D6 (a voir).
Un lien pour les datasheets composants : http://www.abcelectronique.com/composants/details_composant.php?id=1417984&…
J'espère avoir été clair ...
Tiens nous au courant.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
schoot
Débutant
Débutant

Hors ligne

Inscrit le: 08 Déc 2010
Messages: 51
Localisation: saint satur
Masculin Cancer (21juin-23juil)

MessagePosté le: Jeu 16 Déc - 14:24 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

RE, comme tu dit "quel aventure", mais bon j'aime bien bricoler l'electronique alors ca va encore. Bien j'ai branché le module sur le VS de l'alim. en debranchant z et YSUS et mis une resistance de charge de 260Mohm.
Résultat tres bizare: avec potard au mini j'ai 176V ensuite je monte progressivement jusqu'au 200V et je me retrouve bien a l'endroit d'origine du potard mais si j'ai le malheur de redescendre le potard, soit il reste à 200 soit il monte a 230 et si je remet a l'endroit d'origine il reste a 230 au lieu de 200. ensuite a 230 j'eteind le televiseur et je rallume et là il se met a 200.
Ensuite je fais le contraire avec le potard, j'allume télé je monte le potard a 250 et je descend aussi sec a l'endroit prévu pour 200 et là j'ai aussi 230. la j'etein et je rallume et j'ai 200.
A savoir dans tous les cas quand le volmetre affiche 230, il n'est plus possible de descendre en dessous meme potard au mini.SI potard au mini a l'allumage: 176V
voila missiou.. En un mot il en fait qu'a sa tête, il cherche à la moindre occasion a monter a 230V on dirait, bizare bizare tout ca, A ++++++
Elements controlés jusqu'qu'ici: les 4 condos, la grosse diode, l'opto avec le 431(echange) les resistance cmset resistances normales et la diode cms


Revenir en haut
schoot
Débutant
Débutant

Hors ligne

Inscrit le: 08 Déc 2010
Messages: 51
Localisation: saint satur
Masculin Cancer (21juin-23juil)

MessagePosté le: Jeu 16 Déc - 14:35 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

pardon je voulais dire 260 Kohm

Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 16 Déc - 20:21 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

Salut,

Et le potar, il est bon ???? Bizarre ces mesures, au moins on est sur que l'opto et que le TL431 sont ok.
la panne peut etre aussi dans la partie primaire du module, le CI HS ????
A suivre.........A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
schoot
Débutant
Débutant

Hors ligne

Inscrit le: 08 Déc 2010
Messages: 51
Localisation: saint satur
Masculin Cancer (21juin-23juil)

MessagePosté le: Ven 17 Déc - 07:27 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

Bonjour, oui le potard a été testé, j'ai mis deux photos de ce qui n'a pas été testé. il y a une resistance cms que je ne connais pas donc non testée 106E, et la grosse résistance téstée déssoudée mais vu que je ne connais pas ce code couleur gris rouge argent rouge, j'ai aussi tésté les deux condos ceramique 1nF:ok. Pensez vous que je dois déshabiller Paul pour Habiller Pierre? l'autre module de la carte a le même CI merci beaucoup
NC veut dire non contrôlé.  réparé il sera yoda




Revenir en haut
schoot
Débutant
Débutant

Hors ligne

Inscrit le: 08 Déc 2010
Messages: 51
Localisation: saint satur
Masculin Cancer (21juin-23juil)

MessagePosté le: Ven 17 Déc - 15:33 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

RE, bien j'ai interverti le CI 200D6 et le trasistor 06N80C3 avec ceux du module en bon fonctionnement  et meme résultat, il reste plus grand chose à tester, misère a+++

Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 17 Déc - 15:59 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

Bonjour schoot,

A voir en même temps ...
Pour la résistance le code donne 0,8 Ohm 2%.
Sur ta carte je ne voie pas de trace que tu es changé l'opto et TL431.
Pour les NC a voir.


je dois déshabiller Paul pour Habiller Pierre? Chauffer deux fois le CI ?
Par contre tu peu essayer ce module et effectuer divers mesures pour avoir de bon repères.
Le lien pour les datasheets composants ta aider ?

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
schoot
Débutant
Débutant

Hors ligne

Inscrit le: 08 Déc 2010
Messages: 51
Localisation: saint satur
Masculin Cancer (21juin-23juil)

MessagePosté le: Ven 17 Déc - 16:57 (2010)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR Répondre en citant

Re oui c'est normale que l'on ne voit pas que j'ai remplacé l'opto car la photo a été prise peu de temps apres le demontage sur la YSUS,maintenant elle ressemble un peu plus à un champs de bataille Shocked ,surtout avec mon fer a souder et une panne qui serait digne de ressouder des gouttieres Rolling Eyes ,  bien donc pour  la resistance c'est bon, oui j'ai interchangé le CI en essayant de le chauffer le moins possible, ca a été rapide au dessoudage et lentement au soudage patte par patte en laissant refroidir entre chaque soudure. Je pense que j'ai du zappé quelque chose ce n'est pas normal qu'il ne fonctionne pas. Merciii!!!


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:19 (2017)    Sujet du message: probleme couleurs de l'image bluesky BS4206HDPR

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> BLUESKY Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4, 5  >
Page 3 sur 5

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com