Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème d'image sur mon Plasma


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Mar 7 Déc - 17:42 (2010)    Sujet du message: Problème d'image sur mon Plasma Répondre en citant

Bonjour,

Suite aux conseils de 23/11/10 de Bugs59, CC et Jules150 je viens apporter des détails de mes investigations.

Rappel : Plasma Diginium (LG) modèle 42X3...(schéma LGE-PDP 2K6)

1) Après un premier dépannage des cartes zsus et ysus, mauvaise qualité d'image "pisseuse" avec une barre verticale noire à 20cm du bord droit de l'écran.

2) à force de recherches, placer, déplacer les nappes et borniers, maintenant il ne reste plus que la moitié gauche de l'image à la suite d'un arc à partir de la carte CTRL board allant vers la carte Ysus. De ce fait, je me suis assuré du passage des contacts entre platines par les nappes et borniers. Le problème ne vient donc pas des nappes. J'ai également contrôlé toutes les résistances et diodes de la carte Xleft ; aucun défaut de ce côté.

Toutes les tensions sont bonnes telles qu'elles doivent l'être. Quant aux 9volts, présents sur un bornier non raccordé de l'alim, je ne vois pas où les trouver ailleurs ?

J'ajoute que l'écran est totalement balayé en l'absence de signal et que le défaut n'appârait qu'avec les signaux du menu et l'injection par dvd ou autre. D'ailleurs cela donne une vision de superposition sur fond d'écran.

Enfin, quelle est la signification des D12, 13, 14 et 15 luminescentes sur la CTRL board.

J'espère être clair dans mon exposé afin que je puisse enfin m'en sortir.

En attendant, merci à vous tous.

GG.


Revenir en haut
Publicité






MessagePosté le: Mar 7 Déc - 17:42 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Mer 8 Déc - 19:52 (2010)    Sujet du message: Problème d'image sur mon Plasma Répondre en citant

Bonsoir,

J'ajoute une photo de l'image et une de la carte péritels. Je finis par soupçonner cette dernière ? Je ne vois pas où prendre les tensions sur cette carte du fait qu'il n'y a aucune indication. 

Merci à vous.







Revenir en haut
amigo
Apprenti
Apprenti

Hors ligne

Inscrit le: 08 Oct 2010
Messages: 163
Masculin

MessagePosté le: Dim 12 Déc - 10:48 (2010)    Sujet du message: Problème d'image sur mon Plasma Répondre en citant

bonjours
j'aime bien vous aider mais votre exposé du problème n'est pas claire ( vous parlez d'un arc , a quoi est du ? est a quel niveau?)
si le problème se présente en projetant le menu sur l'écran (OSD) je pense qu'il faut inculper la carte de Control scaler 
cordialement amigo


Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Dim 12 Déc - 12:31 (2010)    Sujet du message: Problème d'image sur mon Plasma Répondre en citant

Bonjour Amigo,

L'arc s'est produit sans raison apparente entre la CTRL board et le dos de la dalle côté carte Ysus. (un peu audessus de la nappe qui raccorde les 2 cartes: ctrl board et Ysus) Peut-être parce que tout est démonté et qu'il y a eu une décharge statique ?  C'est à partir de là que l'image a été coupée en 2 comme on le voit sur la photo. D'une simple barre verticale, c'est maintenant la moitié de l'écran. Si je pouvais savoir où trouver les 9v sur ces platines, je pense que j'avancerais. Pareil pour le setup si il doit sortir de la carte Y-sus, à quel endroit ? Ceci pour la qualité de l'image. Je rappel que toutes les tensions indiquées sur les étiquettes sont bonnes. Sauf celles que je cherche comme le 9v sur la carte des péritels et le Setup en sortie de la carte Ysus.

Si vous pouvez me donner ces indications, je pourrai peut-être avancer...

En tous cas, Amigo, merci m'aider.

GG.


Revenir en haut
amigo
Apprenti
Apprenti

Hors ligne

Inscrit le: 08 Oct 2010
Messages: 163
Masculin

MessagePosté le: Jeu 16 Déc - 19:44 (2010)    Sujet du message: Problème d'image sur mon Plasma Répondre en citant

bonsoir, gerard
la tension 9V ne figure pas dans un poste plasma 
on a comme tension 
5V, 12V , 15V, Va , Vs, .....


Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Ven 17 Déc - 18:53 (2010)    Sujet du message: Problème d'image sur mon Plasma Répondre en citant

Bonjour Amigo,

En effet, cela confirme ce que je pensais car, hormis les 9v présents sur un bornier libre de l'alim, je n'ai jamais trouvé de 9v ailleurs. D'autant que toutes mes tensions indiquées sont bonnes.

Par ailleurs, je suis certain maintenant qu'il s'agit uniquement de la platine des péritels que j'ai mise en photo. C'est elle  qui m'envoi la large partie noire sur l'écran alors qu'il est entièrement balayé. L'image que l'on aperçoit comme la partie noire viennent se superposer au balayage. D'ailleurs, on voit bien sur la photo que l'écran est totalement balayé. Par contre, je ne sais pas quel composant de la platine péritels est en cause ? Toutes les tensions indiquées sont bonnes.

Peut-être que tu sais pourquoi ? Résistance coupée? CI ? Entous cas, Amigo, merci sincèrement.

GG. 


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Ven 17 Déc - 20:41 (2010)    Sujet du message: Problème d'image sur mon Plasma Répondre en citant

Salut,

Sur ce plasma equipé d'une dalle LG 42X3 si vraiment tu veux etre sur que ta panne est sur la carte scalerc'est possible,
pour cela il suffit de deconnecter le cable LVDS et de faire un pont sur le connecteur P1 de la carte control, et les mires interne vont
apparaitre, voir çi dessous ou page 28 du service manual que je t'ai fourni


Si le defaut est identique, pb sur les modules de la dalle, si le defaut disparait pb sur la carte scaler, et la pour depanner au composant, a mon avis pas possible
si c'est elle, et que les tensions d'alim sont correctes, a panne est sur le gros CI = scaler (celui qui envoi toute les infos de l'image, cadrage, ect.....)

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Mer 22 Déc - 10:41 (2010)    Sujet du message: Problème d'image sur mon Plasma Répondre en citant

Bonjour,

Décidément ! Toutes les platines sont celles du schéma que tu m'as adressé. Sauf l'alim qui diffère. Je l'ai cherchée partout sans résultat (I-lap, ABC éléct.) Je n'ose donc pas faire n'importe quoi avant de shunter les pins 1 et 2 de P1 pour le test. Sur ma platine il n'y a pas les connecteurs 1M03 et 1M46 mais une série de P801, P802 et P803 qui sont branchés et vont à la platine des péritels comme sur les photos jointes.

J'espère que tu peux m'indiquer les-quels sont à débrancher ?

Merci pour ton aide.

GG.

[url:a4d3ca0e38=http://teleservice.xooit.fr/image/53/3/7/a/photo-052-1-_640x480-23bbea0.jpg.htm]
[/url:a4d3ca0e38]


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:03 (2017)    Sujet du message: Problème d'image sur mon Plasma

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com